<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- TEMPLATE: PAGE -->

<head>
    <!-- google_ad_section_start(weight=ignore) -->
    <title>MFG takeover of MRH set for completion within two weeks - Forecourt Trader</title>
    <meta http-equiv="Content-Type" content="text/html; charset=Windows-1252" />
 <meta name="UserType" content="anonymous" />
<meta name="URN" content="" />
<meta name="SubscriptionStatusEnum" content="" />
<meta name="ArticleType" content="free" />
<meta name="AutoFill" content="true" />
 <meta name="keywords" content="Top 50 Indies, CMA, MRH, MFG, takeover"/>
<meta name="description" property="og:description" content="MFG&rsquo;s takeover of MRH is expected to be completed later this month after it passed a significant regulatory hurdle. On June 5 the deal was referred to the..."/>
<meta property="og:url" content="https://forecourttrader.co.uk/news/fullstory.php/aid/15142/MFG_takeover_of_MRH_set_for_completion_within_two_weeks.html"/>
<meta name="twitter:title" property="og:title" content="MFG takeover of MRH set for completion within two weeks - Forecourt Trader"/>
<meta property="og:image" content="https://forecourttrader.co.uk/images//15142.photo.2.jpg"/>

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <!-- link rel="shortcut icon" href="/img/favicon.ico" / -->
    <!-- link rel="apple-touch-icon" href="/img/apple-icon.png"/ -->
    <link rel="shortcut icon" href="/images/favicon2.ico" />
    <link rel="apple-touch-icon" href="/images/applefav.png" />
    <link type="text/css" rel="stylesheet" href="/css/bootstrap.min.css">
    <link type="text/css" rel="stylesheet" href="/css/main.css">
    <!--<link type="text/css" rel="stylesheet" href="/css/webinar.css">-->
    <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6698474/7457972/css/fonts.css" />
    <link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
    <script type="text/javascript" src="/js/vendor/modernizr-2.8.3.min.js"></script>

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script>
        window.jQuery || document.write('<script src="/js/vendor/jquery-1.11.2.min.js"><\/script>')
    </script>
    <script src="/js/plugins.js"></script>
    <script src="/js/mobile-detect.min.js"></script>
    <script>
        var md = new MobileDetect(window.navigator.userAgent);
    </script>

    <!-- share this -->
    <script type="text/javascript">
        var switchTo5x = true;
    </script>
    <script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">
        stLight.options({
            publisher: 'dbf0e62f-a507-4059-bbf6-8b4319b47496'
        });
    </script>
    <!-- /share this -->

    <!-- TEMPLATE: JAVASCRIPT -->
<script type="text/javascript" src="//resources.wrbm.com/endorser/endorser.js"></script>
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
  var DFP_CONFIG = {
  sets: {
    desktop: [
    {id:'div-gpt-ad-9753301-1',size:'fluid',name:'AdSlot 1: In-Article',pos_homepage:['1'],pos_category:['1']},
    {id:'div-gpt-ad-9753301-2',outofpage:true,name:'AdSlot 2: Interstitial'},
    {id:'div-gpt-ad-9753301-3',size:[[300,250]],name:'AdSlot 3',pos:['1']},
    {id:'div-gpt-ad-9753301-4',size:[[300,250]],name:'AdSlot 4',pos:['2']},
    {id:'div-gpt-ad-9753301-5',size:[[300,250]],name:'AdSlot 5',pos:['3']},
    {id:'div-gpt-ad-9753301-10',size:[[300,250]],name:'AdSlot 10',pos:['4']},
    {id:'div-gpt-ad-9753301-6',size:[[300,1050],[425,1050]],name:'AdSlot 6: wallpaper left',pos:['left']},
    {id:'div-gpt-ad-9753301-7',size:[[300,1050],[425,1050]],name:'AdSlot 7: wallpaper right',pos:['right']},
    {id:'div-gpt-ad-9753301-8',size:[[970,90],[728,90],[970,250]],name:'AdSlot 8'},
    {id:'div-gpt-ad-9753301-9',size:[[1,1]],name:'AdSlot 9'},
    ],
    barrier: [
    {id:'div-gpt-ad-7826502-1',size:[[300,250]],name:'AdSlot 1'},
    {id:'div-gpt-ad-9753301-2',outofpage:true,name:'AdSlot 2: Interstitial'},
    {id:'div-gpt-ad-7826502-3',size:[[1,1]],name:'AdSlot 3'},
    ],
    mobile: [
    {id:'div-gpt-ad-7826502-1',size:[[320,50]],name:'AdSlot 1'},
    {id:'div-gpt-ad-7826502-2',size:'fluid',name:'AdSlot 2: Interstitial',pos:['2']},
    {id:'div-gpt-ad-7826502-3',size:[[1,1]],name:'AdSlot 3'}
    ]
  },
  path: {
   'mobile': '/269346476/fct/fct_mobile',
   'general': '/269346476/fct/fct_desktop/fct_desktop_general',
   'homepage': '/269346476/fct/fct_desktop/fct_desktop_homepage',
   'barrier': '/269346476/fct/fct_desktop/fct_desktop_barrier',
   'category:11': '/269346476/fct/fct_desktop/fct_desktop_news',
   'category:261': '/269346476/fct/fct_desktop/fct_desktop_fuel',
   'category:269': '/269346476/fct/fct_desktop/fct_desktop_retail',
   'category:16': '/269346476/fct/fct_desktop/fct_desktop_shop',
   'category:17': '/269346476/fct/fct_desktop/fct_desktop_equipment',
   'category:2911': '/269346476/fct/fct_desktop/fct_desktop_events',
  }
  };
  var DFP_PAGE = 'article'; // 'homepage|category|article|barrier';
  if (DFP_PAGE=='') DFP_PAGE = 'general';
  var DFP_CATEGORIES = [198,1,40,11,6];
  var DFP_SET = DFP_PAGE;
  if (DFP_PAGE != 'barrier') {
      DFP_SET = 'desktop';
  }
  var DFP_PATH = DFP_CONFIG.path[DFP_PAGE] || '';
  if (DFP_PAGE == 'category' || DFP_PAGE == 'article') {
    for(var i=0;i< DFP_CATEGORIES.length; i++) {
        var _path = DFP_CONFIG.path['category:'+DFP_CATEGORIES[i]];
        if (_path) { DFP_PATH = _path; break; }
    }
    if (!_path) DFP_PATH = DFP_CONFIG.path['general'];
  }
  for(var i=0; i< DFP_CONFIG.sets[DFP_SET].length; i++) {
    var slot = DFP_CONFIG.sets[DFP_SET][i];
    var _slot = null;
    if (slot.outofpage) {
        _slot = googletag.defineOutOfPageSlot(DFP_PATH,slot.id);
    } else {
        _slot = googletag.defineSlot(DFP_PATH,slot.size,slot.id)
    }
    if (slot.pos || slot['pos_'+DFP_PAGE]) {
        _slot.setTargeting('pos',slot.pos || slot['pos_'+DFP_PAGE]);
    }
    gptadslots.push(_slot.addService(googletag.pubads()));
  }

  googletag.pubads().enableSyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().setTargeting('uid', ['15142'])
                           .setTargeting('catid', ['198','40'])
                           .setTargeting('UserType', ['anonymous'])
                           .setTargeting('ArticleType', ['free']);
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();

  function dfp_resize_bg_ads() {
     var w = jQuery('body').width();
     var h = jQuery('body').height();
     var $oc = jQuery('#outerContainer');
     var cofs = $oc.offset();
     if (!cofs) return;
     var lw = cofs.left;
     var liw = jQuery('.dfp-background-left > div > div').width();
     var rw = w - (lw + $oc.width() + parseInt($oc.css('padding-left')) + parseInt($oc.css('padding-right')));
     jQuery('.dfp-background-left > div').css({ 'margin-left': (lw<liw?lw-liw:0)+'px'});
     jQuery('.dfp-background-left').css({
       width: lw+'px', /* height: h+'px',*/ top: '0px', left: '0px', background: 'transparent', cursor: 'pointer', border: 'none', position: 'absolute', 'z-index': 2, overflow: 'hidden'
     });
     jQuery('.dfp-background-right').css({
       width: rw+'px', /* height: h+'px',*/ top: '0px', right: '0px', background: 'transparent', cursor: 'pointer', border: 'none', position: 'absolute', 'z-index': 2, overflow: 'hidden'
     });
  }
  if (window.addEventListener) window.addEventListener("resize", dfp_resize_bg_ads, false);
  else if (window.attachEvent) window.attachEvent("onresize", dfp_resize_bg_ads);
  else window["onresize"] = dfp_resize_bg_ads;
  jQuery(document).ready(function () {dfp_resize_bg_ads(); });
</script>
<!-- //TEMPLATE: JAVASCRIPT -->

 <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-12372705-3', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PC5DTPR');</script>
<!-- End Google Tag Manager -->
</head>

<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PC5DTPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!-- /AD ZONE -->
    <!-- Sync AdSlot 2 Interstitial ### Size: Out of Page -->
    <div id='div-gpt-ad-9753301-2'>
        <script>
            googletag.display('div-gpt-ad-9753301-2');
        </script>
    </div>
    <!-- End AdSlot 2 -->
    

    <div id="outerContainer">

        <div class="mainContainer container-fluid">

            <!-- MASTHEAD -->
            <div class="col-md-12 masthead">
                <img src="/images/masthead3.png" alt="Forecourt Trader - 30 years at the heart of the fuel retailing community" />
                <a class="home" title="Home" href="/"></a>
                <a class="subscribe" title="Subscibe" href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?utm_source=www.forecourttrader.co.uk&utm_medium=copy%link&utm_content=Subscribe&utm_campaign=FCT%20Subscribe%20copy%20link" target="_blank"></a>
            </div>

            <nav class="col-md-12" style="clear:both;">
                <div class="nav navbar">
                    <ul class="container topNavbar">
                        <!-- TEMPLATE: HIERNAVBAR1.0.MAIN -->
<!-- TEMPLATE: HIERNAVBAR1.0.ITEM_EMPTY -->
<!-- TEMPLATE: HIERNAVBAR1.1.MAIN -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Home  <!-- HEADLINE=  -->
    </a>
    
</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/11/News.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        News  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="40"><a href="/news/categoryfront.php/id/40/Latest_News.html">Latest News</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="39"><a href="/news/categoryfront.php/id/39/Analysis.html">Analysis</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="38"><a href="/news/categoryfront.php/id/38/Fuel_Prices.html">Fuel Prices</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="260"><a href="/news/categoryfront.php/id/260/Columnists.html">Columnists</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="37"><a href="/news/categoryfront.php/id/37/Products.html">Products</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="36"><a href="/news/categoryfront.php/id/36/Equipment_News.html">Equipment News</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="294"><a href="/news/categoryfront.php/id/294/Reports.html">Reports</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="283"><a href="http://www.forecourttrader.co.uk/news/fullstory.php/aid/7641/Fuel_Market_Review.html">Fuel Market Review</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="284"><a href="https://shop.william-reed.com/store/products,forecourt-trader-top-50-indies_2583.htm">Top 50 Indies Report</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-40">
    <li><div class="article">
    <span class="img"><img src="/images//15142.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15142/MFG_takeover_of_MRH_set_for_completion_within_two_weeks.html">MFG takeover of MRH set for completion within two weeks</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//15141.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15141/Car_Wash_Association_calls_for_action_against_car_wash_slavery.html">Car Wash Association calls for action against car wash slavery</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//15140.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15140/Applegreen_agrees_deal_to_acquire_a_further_43_US_sites.html">Applegreen agrees deal to acquire a further 43 US sites</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//15139.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15139/Jet_adds_five_further_MFG_sites_to_its_network_.html">Jet adds five further MFG sites to its network </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//15138.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15138/Sales_of_new_cars_continue_their_recovery_in_May.html">Sales of new cars continue their recovery in May</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-38">
    <li><div class="article">
    <span class="img"><img src="/images//14638.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14638/Asda_cuts_fuel_prices_after_RAC_calls_for_reduction.html">Asda cuts fuel prices after RAC calls for reduction</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-37">
    <li><div class="article">
    <span class="img"><img src="/images/14556.photo.2.png" /></span>
    <h3><a href="/news/fullstory.php/aid/14556/product_news:_Barratt_brand_returns.html">product news: Barratt brand returns</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14303.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14303/Product_news:_Win_a_night_in_Coke_s_Christmas_truck.html">Product news: Win a night in Coke's Christmas truck</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images/14278.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14278/Product_news:_Festive_return_for_Starbucks_RTD_latte.html">Product news: Festive return for Starbucks RTD latte</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images/14277.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14277/Product_news:_Starring_role_for_Nature_Valley_in_Battle_of_the_Sexes.html">Product news: Starring role for Nature Valley in Battle of the Sexes</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images/14106.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14106/product_news:_New_water_category_gets_Actiph.html">product news: New water category gets Actiph</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-36">
    <li><div class="article">
    <span class="img"><img src="/images//15121.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15121/Roadchef_recycles_waste_coffee_beans_into_biofuel.html">Roadchef recycles waste coffee beans into biofuel</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//15110.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15110/Moto_Hospitality_renews_AdBlue_deal_with_Air1.html">Moto Hospitality renews AdBlue deal with Air1</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//15108.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15108/PayPoint_One_roll-out_reaches_more_than_9,000_retailers.html">PayPoint One roll-out reaches more than 9,000 retailers</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14982.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14982/DRB_UK_Maintenance_boss_highlights_business_wins.html">DRB UK Maintenance boss highlights business wins</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14981.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14981/Istobal_shows_off_smart_technology_at_Uniti_Expo.html">Istobal shows off smart technology at Uniti Expo</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/261/Fuel.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Fuel  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="262"><a href="/news/categoryfront.php/id/262/Suppliers.html">Suppliers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="263"><a href="/news/categoryfront.php/id/263/Technology.html">Technology</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="267"><a href="/fuel_prices_retail/">Prices - Retail weekly</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="268"><a href="/news/categoryfront.php/id/268/Prices_-_Retail_monthly.html">Prices - Retail monthly</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-262">
    <li><div class="article">
    <span class="img"><img src="/images/8132.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/8132/Prime_locations.html">Prime locations</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-263">
    <li><div class="article">
    <span class="img"><img src="/images//13256.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/13256/Applegreen_moves_IT_system_onto_cloud_with_Auxilion.html">Applegreen moves IT system onto cloud with Auxilion</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/269/Retail.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Retail  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="270"><a href="/news/categoryfront.php/id/270/Awards.html">Awards</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="271"><a href="/news/categoryfront.php/id/271/Banking___financial_services.html">Banking & financial services</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="272"><a href="/news/categoryfront.php/id/272/Building___Design.html">Building & Design</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="273"><a href="/news/categoryfront.php/id/273/Day_in_the_life.html">Day in the life</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="274"><a href="/news/categoryfront.php/id/274/Exhibitions___events.html">Exhibitions & events</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="183"><a href="/news/categoryfront.php/id/183/Money_talk.html">Money talk</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="275"><a href="/news/categoryfront.php/id/275/Property.html">Property</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="276"><a href="/news/categoryfront.php/id/276/Retailers.html">Retailers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="277"><a href="/news/categoryfront.php/id/277/Service_Centre.html">Service Centre</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="278"><a href="/news/categoryfront.php/id/278/Shop_Doctor.html">Shop Doctor</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="293"><a href="/news/categoryfront.php/id/293/Twenty_Questions.html">Twenty Questions</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-270">
    <li><div class="article">
    <span class="img"><img src="/images//13989.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/13989/Certas_Energy_unveils_shortlist_for_SuperStation_awards.html">Certas Energy unveils shortlist for SuperStation awards</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//13988.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/13988/Maxol_announces_winners_in_its_2016-2017_excellence_awards.html">Maxol announces winners in its 2016-2017 excellence awards</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-271">
    <li><div class="article">
    <span class="img"><img src="/images/14508.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14508/MRH_signs_three-year_water_and_wastewater_services_deal.html">MRH signs three-year water and wastewater services deal</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14445.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14445/Roadchef_awards_new_water_and_wastewater_contract.html">Roadchef awards new water and wastewater contract</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-272">
    <li><div class="article">
    <span class="img"><img src="/images//14123.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14123/New_BP_M_S_site_opens_in_Honiton_after__A32.1m_KDRB.html">New BP/M&S site opens in Honiton after &pound;2.1m KDRB</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images/13562.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/13562/Boost_advertising_messages_outside_in_summer,_says_CDS.html">Boost advertising messages outside in summer, says CDS</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-274">
    <li><div class="article">
    <span class="img"><img src="/images/8139.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/8139/Don_t_miss_this.html">Don't miss this</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-278">
    <li><div class="article">
    <span class="img"><img src="/images/15061.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15061/Shop_Doctor:_In_the_surgery_this_month_-_New_Hall_Lane_Services,_New_Hall_Lane,_Preston.html">Shop Doctor: In the surgery this month - New Hall Lane Services, New Hall Lane, Preston</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images/14870.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14870/Shop_Doctor:_In_the_surgery_this_month_-_Ellesmere_Port_Service_Station,_Jacks_Wood_Avenue,_Ellesmere_Port.html">Shop Doctor: In the surgery this month - Ellesmere Port Service Station, Jacks Wood Avenue, Ellesmere Port</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images/14758.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14758/Shop_Doctor:_In_the_surgery_this_month_-_Fraser_s_Budgens,_Three_Mile_Cross,_Reading.html">Shop Doctor: In the surgery this month - Fraser's Budgens, Three Mile Cross, Reading</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images/14612.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14612/Shop_Doctor:_In_the_surgery_this_month_-_Willesborough_Service_Station_Hythe_Road,_Ashford,_Kent.html">Shop Doctor: In the surgery this month - Willesborough Service Station Hythe Road, Ashford, Kent</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images/14467.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14467/Shop_Doctor:_In_the_surgery_this_month_-_Applegreen__A14_Spaldwick,_near_Huntingdon.html">Shop Doctor: In the surgery this month - Applegreen  A14 Spaldwick, near Huntingdon</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/16/Shop.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Shop  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="280"><a href="/news/categoryfront.php/id/280/Suppliers.html">Suppliers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="53"><a href="/news/categoryfront.php/id/53/Alcohol.html">Alcohol</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="52"><a href="/news/categoryfront.php/id/52/Batteries.html">Batteries</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="133"><a href="/news/categoryfront.php/id/133/Breakfast.html">Breakfast</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="51"><a href="/news/categoryfront.php/id/51/Car_Care___Lubricants.html">Car Care & Lubricants</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="49"><a href="/news/categoryfront.php/id/49/Chilled___fresh.html">Chilled & fresh</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="50"><a href="/news/categoryfront.php/id/50/Confectionery.html">Confectionery</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="48"><a href="/news/categoryfront.php/id/48/Food_to_go.html">Food to go</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="47"><a href="/news/categoryfront.php/id/47/Health___Beauty.html">Health & Beauty</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="242"><a href="/news/categoryfront.php/id/242/Hot_Beverages.html">Hot Beverages</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="45"><a href="/news/categoryfront.php/id/45/Ice_cream___frozen.html">Ice cream & frozen</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="279"><a href="/news/categoryfront.php/id/279/Mint___Gum.html">Mint & Gum</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="43"><a href="/news/categoryfront.php/id/43/Sandwiches___Snacks.html">Sandwiches & Snacks</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="42"><a href="/news/categoryfront.php/id/42/Seasonal.html">Seasonal</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="28"><a href="/news/categoryfront.php/id/28/Soft_drinks.html">Soft drinks</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="27"><a href="/news/categoryfront.php/id/27/Tobacco.html">Tobacco</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-50">
    <li><div class="article">
    <span class="img"><img src="/images/14556.photo.2.png" /></span>
    <h3><a href="/news/fullstory.php/aid/14556/product_news:_Barratt_brand_returns.html">product news: Barratt brand returns</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-48">
    <li><div class="article">
    <span class="img"><img src="/images//14091.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14091/Unmanned_Emo_forecourt_extends_offer_with_Chopstix_outlet.html">Unmanned Emo forecourt extends offer with Chopstix outlet</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-242">
    <li><div class="article">
    <span class="img"><img src="/images/14944.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14944/easyCoffee_targets_forecourts.html">easyCoffee targets forecourts</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-43">
    <li><div class="article">
    <span class="img"><img src="/images/14277.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14277/Product_news:_Starring_role_for_Nature_Valley_in_Battle_of_the_Sexes.html">Product news: Starring role for Nature Valley in Battle of the Sexes</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-28">
    <li><div class="article">
    <span class="img"><img src="/images//14303.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14303/Product_news:_Win_a_night_in_Coke_s_Christmas_truck.html">Product news: Win a night in Coke's Christmas truck</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images/14278.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14278/Product_news:_Festive_return_for_Starbucks_RTD_latte.html">Product news: Festive return for Starbucks RTD latte</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images/14106.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14106/product_news:_New_water_category_gets_Actiph.html">product news: New water category gets Actiph</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-27">
    <li><div class="article">
    <span class="img"><img src="/images//14784.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14784/Tobacco_gantry_removed_after_counterfeit_cigarette_conviction.html">Tobacco gantry removed after counterfeit cigarette conviction</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14720.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14720/Tobacco_smuggling_shopkeeper_jailed.html">Tobacco smuggling shopkeeper jailed</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14635.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14635/Shop_forced_to_close_for_two_months_after_illegal_tobacco_find.html">Shop forced to close for two months after illegal tobacco find</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14088.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14088/JTI_removes_30th_gantry_for_selling_illegal_tobacco.html">JTI removes 30th gantry for selling illegal tobacco</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/17/Equipment.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Equipment  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="62"><a href="/news/categoryfront.php/id/62/Car_wash___Valeting.html">Car wash & Valeting</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="61"><a href="/news/categoryfront.php/id/61/EPOS.html">EPOS</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="59"><a href="/news/categoryfront.php/id/59/Maintenance.html">Maintenance</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="58"><a href="/news/categoryfront.php/id/58/Pumps.html">Pumps</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="57"><a href="/news/categoryfront.php/id/57/Security.html">Security</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="55"><a href="/news/categoryfront.php/id/55/Tanks___pipework.html">Tanks & pipework</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="54"><a href="/news/categoryfront.php/id/54/Wetstock_management.html">Wetstock management</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-62">
    <li><div class="article">
    <span class="img"><img src="/images//14981.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14981/Istobal_shows_off_smart_technology_at_Uniti_Expo.html">Istobal shows off smart technology at Uniti Expo</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images/14934.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14934/Big_spend_on_car_wash_technology_boosts_sales_for_Touts.html">Big spend on car wash technology boosts sales for Touts</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14785.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14785/Fire_fighters_free_van_driver_from_collapsed_car_wash.html">Fire fighters free van driver from collapsed car wash</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14130.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14130/PDQ_Manufacturing_launches_Tandem_Surfline_Vehicle_Wash.html">PDQ Manufacturing launches Tandem Surfline Vehicle Wash</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14120.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14120/Suspected_slave_trafficker_arrested_at_car_wash_business.html">Suspected slave trafficker arrested at car wash business</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-61">
    <li><div class="article">
    <span class="img"><img src="/images//15108.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15108/PayPoint_One_roll-out_reaches_more_than_9,000_retailers.html">PayPoint One roll-out reaches more than 9,000 retailers</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14894.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14894/PayPoint_in_deal_with_Booker_to_support_retailers__back_office.html">PayPoint in deal with Booker to support retailers' back office</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14830.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14830/Kefron_speeds_up_Applegreen_s_accounts_payable.html">Kefron speeds up Applegreen's accounts payable</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14718.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14718/Latest_HTEC_epos_system_installed_at_70_Rontec_sites.html">Latest HTEC epos system installed at 70 Rontec sites</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14174.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14174/P_C_streamlines_Prism_reporting_with_Lumix.html">P&C streamlines Prism reporting with Lumix</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-59">
    <li><div class="article">
    <span class="img"><img src="/images//15121.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15121/Roadchef_recycles_waste_coffee_beans_into_biofuel.html">Roadchef recycles waste coffee beans into biofuel</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14982.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14982/DRB_UK_Maintenance_boss_highlights_business_wins.html">DRB UK Maintenance boss highlights business wins</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//14097.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14097/Roadchef_renews_deal_with_waste_and_recycling_company_UKWSL.html">Roadchef renews deal with waste and recycling company UKWSL</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//13958.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/13958/TLM_Technologies_unveils_structure_for_expansion.html">TLM Technologies unveils structure for expansion</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-57">
    <li><div class="article">
    <span class="img"><img src="/images//14267.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/14267/Forecourt_Eye_launches_new_subscription_structure.html">Forecourt Eye launches new subscription structure</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="/images//13753.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/13753/Co-op_cuts_ATM_crime_with_Smartwater.html">Co-op cuts ATM crime with Smartwater</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-55">
    <li><div class="article">
    <span class="img"><img src="/images//15110.photo.2.jpg" /></span>
    <h3><a href="/news/fullstory.php/aid/15110/Moto_Hospitality_renews_AdBlue_deal_with_Air1.html">Moto Hospitality renews AdBlue deal with Air1</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/fullstory.php/aid/2911" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Events  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="158"><a href="http://www.forecourttrader.co.uk/news/fullstory.php/aid/2144">Top 50 Indies</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="250"><a href="http://www.forecourtshow.co.uk/">The Forecourt Show</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="32"><a href="http://www.forecourttraderawards.co.uk/">Forecourt Trader of the Year Awards</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    
</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->

<!-- //TEMPLATE: HIERNAVBAR1.1.MAIN -->

<!-- //TEMPLATE: HIERNAVBAR1.0.ITEM_EMPTY -->

<script type="text/javascript">
$(function(){
  $('.topNavbar .sub-1').each(function(index,elem){
    var _e = $(elem);
    if (_e.find('ul').length){
      $(' <span class="caret"></span>').appendTo(_e.find('> a'));
      _e.find('.recentArticles:nth-child(2)').show();
      _e.find('.subcategories li[data-id]').hover(
        function(){
            var _this = $(this),
                _id = _this.data('id');
            _this.closest('.sub-1').find('.recentArticles').hide();
            _this.closest('.sub-1').find('.recentArticles#sub-'+_id).show();
        },function(){}
      );
      if (_e.find('>a').text().toLowerCase().trim()!='meat prices' && !md.tablet())
        _e.find('> a').click(function(){return false;});
    }
  });
});
</script>
<!-- //TEMPLATE: HIERNAVBAR1.0.MAIN -->
 <!-- TEMPLATE: SEARCH_BOX -->
<script type="text/javascript">
<!--
SearchSubmitClicked = false;
function clearSubmitClicked() { SearchSubmitClicked = false; }
function ckSearchDblSubmit() {
if (SearchSubmitClicked) { return false; }
SearchSubmitClicked =  true;
return true;
}
// -->
</script>
<li class="sub-search">
    <form class="navbar-form navbar-left navbarSearch" role="search" onsubmit="return ckSearchDblSubmit();" action="/news/search.php" method="get" name="searchbox">
        
        <div class="form-group customForm">
            <input type="text" class="form-control customSearchField" placeholder="SEARCH" name="_FB[q]" onchange="clearSubmitClicked()">
        </div>
        <button type="submit" class="btn customSearchBtn" name="SUBMIT[submit2]"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
    </form>
</li>
<!-- //TEMPLATE: SEARCH_BOX -->

                    </ul>
                    <!--<img class="bottomBorder" src="/img/navunderlines.png" />-->
                </div>
            </nav>
            <div class="clearfix"></div>

            <div class="leaderboard">
                <!-- Sync AdSlot 8 ### Size: [[970,90],[728,90],[970,250]] -->
                <div id='div-gpt-ad-9753301-8'>
                    <script>
                        googletag.display('div-gpt-ad-9753301-8');
                    </script>
                </div>
                <!-- End AdSlot 8 -->
            </div>

            <!-- LEFT COLUMN -->
            <div class="leftColumn">

                     <!-- PFPS_APBM:0 --><!-- TEMPLATE: ARTICLE_FULLTEXT -->
<div class="articleContainer">

    <!-- TEMPLATE: BREADCRUMBS.MAIN -->
<div class="containerWithoutBorder">
    <div class="breadCrumb"><!-- TEMPLATE: BREADCRUMBS.ITEM.FIRST -->
<!--img src="/images/ft-icon.png" /-->  <span><a href="/">Home</a></span><span> &middot;</span>
<!-- //TEMPLATE: BREADCRUMBS.ITEM.FIRST -->
<!-- TEMPLATE: BREADCRUMBS.ITEM -->
<span class=""><a href="/news/categoryfront.php/id/11/News.html">News</a></span>
 <!-- //TEMPLATE: BREADCRUMBS.ITEM -->
<!-- TEMPLATE: BREADCRUMBS.ITEM.LAST -->
<span> &middot;&nbsp;</span><span class="grayText"><a href="/news/categoryfront.php/id/40/Latest_News.html">Latest News</a></span>
<!-- //TEMPLATE: BREADCRUMBS.ITEM.LAST -->
</div>
</div>
<!-- //TEMPLATE: BREADCRUMBS.MAIN -->


    <!-- TEMPLATE: ARTICLE.HEADLINE -->
<h2 class="headline">MFG takeover of MRH set for completion within two weeks</h2>
<!-- //TEMPLATE: ARTICLE.HEADLINE -->

    <!-- TEMPLATE: ARTICLE.BYLINE -->
    <span class="author">John Wood</span> &middot;
<!-- //TEMPLATE: ARTICLE.BYLINE -->

    <!-- TEMPLATE: ARTICLE.PUBLISHED_ON -->
<span class="articleDate">06 June, 2018</span>
<!-- //TEMPLATE: ARTICLE.PUBLISHED_ON -->


    
    <!-- TEMPLATE: ARTICLE.PHOTO_FIRST -->
<div class="topNewsImage">
    <!-- TEMPLATE: ARTICLE.PHOTO.IMG -->
<span class="img">
    <img src="/images//15142.photo.2.jpg" alt="" />
</span>
<!-- //TEMPLATE: ARTICLE.PHOTO.IMG -->

</div>

<!-- //TEMPLATE: ARTICLE.PHOTO_FIRST -->


    <div class="articleTools for_simple_article">
        <span><img style="float:left; margin-right: 10px;" src=/images/ftshare.png /></span>
        <span class="addthis_toolbox addthis_default_style addthis_32x32_style"
            addthis:url="http://forecourttrader.co.uk//news/fullstory.php/aid/15142/MFG_takeover_of_MRH_set_for_completion_within_two_weeks.html"
            addthis:title="MFG takeover of MRH set for completion within two weeks">
            <a class="addthis_button_preferred_1"></a>
            <a class="addthis_button_preferred_2"></a>
            <a class="addthis_button_preferred_3"></a>
            <a class="addthis_button_preferred_4"></a>
            <a class="addthis_button_compact"></a>
            <a class="addthis_counter addthis_bubble_style"></a>
        </span>
        <script type="text/javascript">
        var addthis_config = {"data_track_clickback":true};
        </script>
        <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-565c123ce13b000c"></script>
    </div>

    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>MFG&rsquo;s takeover of MRH is expected to be completed later this month after it passed a significant regulatory hurdle. </p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>On June 5 the deal was referred to the UK Competition and Markets Authority (CMA) by the European Commission, and this means that, in accordance with the contracts exchanged between MFG investors, Clayton, Dubilier &amp; Rice (CD&amp;R), and MRH investors, Lone Star, the transaction will now complete within 15 days.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>The companies&rsquo; directors have informed employees that they therefore expect the deal will be completed on or around 21 June.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>The deal involves the UK&rsquo;s largest service station operator MRH, being acquired by the second biggest, MFG, for &pound;1.2bn.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>It will create the UK&rsquo;s number one operator by number of sites and number two by volume.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    
    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>MFG and MRH together will operate more than 900 sites, which are predominantly company-owned and franchisee-operated, and manage third-party fuel, convenience, and foodservice brands.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>They include fuel brands BP, Esso, Jet, Murco, Shell and Texaco and retail brands Budgens, Costa Coffee, Greggs, Spar and Subway, as well as the MRH-owned brand, Hursts. On a combined basis, MFG and MRH sold approximately 3.6 billion litres of fuel in 2017.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>Alasdair Locke, chairman of MFG, will remain chairman of the combined business. Sir Terry Leahy, a senior advisor to CD&amp;R&rsquo;s funds and former chief executive of Tesco, will continue to serve on the board of directors and chair its executive committee.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    
    
    
    <!-- Sync AdSlot 1 ### Size: 'fluid' -->
    <div id='div-gpt-ad-9753301-1' style="margin-bottom:1.5em"><script>
    googletag.display('div-gpt-ad-9753301-1');
    </script></div>
    <!-- End AdSlot 1 -->

    <!-- SIGNUP BOX -->
    <!-- TEMPLATE: EMAIL_BOX.MAIN -->
    <div class="signupBox">
        <!--img src="/img/signupBoxTop.png" class="signupBoxHeadline"-->
        <div class="signupFormContainer formgroup">
            <p>Want more stories like this in your inbox?</p>
            <form class="form-inline" action="/user/registration.php" method="post" name="email_signup" id="email_signup">
                
                <input type="hidden" name="_FB[inhtml]" value="1">
                <input type="email" class="loginInput articleInput" id="username" name="_FB[email]" value="" onFocus="this.select()">
                <button id="signup_button_article" value="signup" name="SUBMIT[signup]" type="submit" class="blackBtn signupBtn articleBtn">Sign up</button>
            </form>
            <p id="signupText">Sign up for our FREE email newsletter</p>
        </div>
    </div>
<!-- //TEMPLATE: EMAIL_BOX.MAIN -->

    

    <!-- TEMPLATE: ARTICLE.PRINTPAGE_LINK -->
<div class="printerbutton"><span class="glyphicon glyphicon-print" aria-hidden="true"></span>&nbsp;<a href="/news/printpage.php/aid/15142/MFG_takeover_of_MRH_set_for_completion_within_two_weeks.html" class="button">Printer friendly version</a></div>
<!-- //TEMPLATE: ARTICLE.PRINTPAGE_LINK -->

    <!-- KEYWORDS -->
    <!-- TEMPLATE: ARTICLE.RELATED_KEYWORDS -->
    <div class="containerWithBorder keywords-background-container">
        <h3 class="keywords">Keywords:</h3>
    </div>
    <ul class="keywordList">
        <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/471/keyword/Top 50 Indies">Top 50 Indies</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/628/keyword/CMA">CMA</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/704/keyword/MRH">MRH</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/815/keyword/MFG">MFG</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/3219/keyword/takeover">takeover</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->

    </ul>
    <div class="clearfix"></div>
<!-- //TEMPLATE: ARTICLE.RELATED_KEYWORDS -->


    <!-- RELATED ARTICLES -->
    <!-- TEMPLATE: ARTICLE.RELATED_ARTICLES -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_BEGINNING -->
    <div class="containerWithBorder relatedarticles-background-container">
        <h3 class="relatedArticles">Related articles:</h3>
    </div>
    <ul class="relatedArticlesList">
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_BEGINNING -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/14430/MFG_reported_to_be_weighing_up_bid_for_MRH.html">MFG reported to be weighing up bid for MRH</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/11688/Amscreen_terminates_sales_deal_with_Digicom.html">Amscreen terminates sales deal with Digicom</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/11105/MRH_bought_by_US_private_equity_fund.html">MRH bought by US private equity fund</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/10800/Istobal_wins_major_deal_with_MRH.html">Istobal wins major deal with MRH</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/10997/MRH_offers_to_sell_sites_over_competition_concerns.html">MRH offers to sell sites over competition concerns</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_END -->
    </ul>
    <div class="clearfix"></div>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_END -->

<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES -->


</div>
<!-- //TEMPLATE: ARTICLE_FULLTEXT -->
        
                          
                    

            </div>

            <!-- RIGHT COLUMN -->
            <div class="rightColumn">

                <div class="freecopy" style="margin-left:5px;"><a href="https://shop.william-reed.com/registrationcards/forecourt-trader/instore.htm?utm_source=FCT%20Website&utm_medium=Button&utm_campaign=FCT%20Website%20CC%20Button" class="free-copy">Do you qualify for a free copy?</a>
                </div>
                <div class="" style="margin:0 0 10px 5px;"><a target="blank" href="https://www.forecourttraderawards.co.uk/?utm_source=FCT%20Website&utm_medium=Button&utm_campaign=FCT_Website_FCTOYA_entry_18" class=""><img border=0 src="/images/Enter_FCT_Awards.jpg" /></a></div>
                <!-- SPOTLIGHT -->
                

                <!-- AD ZONE -->
                <div id="ad-2" class="ad">
                    <!-- Sync AdSlot 3 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-3'>
                        <script>
                            googletag.display('div-gpt-ad-9753301-3');
                        </script>
                    </div>
                    <!-- End AdSlot 3 -->
                </div>

                <div id="ad-3" class="ad">
                    <!-- Sync AdSlot 4 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-4'>
                        <script>
                            googletag.display('div-gpt-ad-9753301-4');
                        </script>
                    </div>
                    <!-- End AdSlot 4 -->
                </div>

                <!-- WEBINAR -->
                <div class="webinar_box">
                    <script type="text/javascript">
                        $(function() {
                            $('.fuelwidget-tabs li').click(function() {
                                $('.fuelwidget-tabs li').removeClass('active-tab');
                                $('.fuelwidget-content > div').addClass('hidden');
                                $('.fuelwidget-content > .' + $(this).data('rel')).removeClass('hidden');
                                $(this).addClass('active-tab');
                            });
                            var $da = $('.fuelwidget-content .daily_average .data');
                            var ofdate = $da.text().trim().split(/\s+/gm).slice(0, 3).join(' ');
                            var prices = $da.text().replace(/\s+/gm, ' ').match(/(\w+=[\d\.]+)/gm);
                            var $table = $("<table>");
                            $table.append('<tr><td colspan="2"><p>Daily Average Fuel Prices: ' + ofdate + '</p></td></tr>');
                            for (var i = 0; i < prices.length; i++) {
                                $table.append(prices[i].replace(/(\w+)=([\d\.]+)/, '<tr><td>$1</td><td>$2</td></tr>'));
                            }
                            $da.after($table);
                        });
                    </script>
                    <ul class="fuelwidget-tabs">
                        <li class="weekly-retail-tab active-tab" data-rel="weekly_retail">Weekly<br/>Retail</li>
                        <li class="weekly-wholesale-tab" data-rel="weekly_wholesale">Weekly <br/>wholesale</li>
                        <li class="daily-average-tab" data-rel="daily_average">Daily<br/>Average</li>
                        <li class="fuel-icon"></li>
                    </ul>
                    <div class="fuelwidget-content">

                        <div class="weekly_retail">
<table border=0 width=100% class="catalist-fuel-table">
  <caption>Weekly retail fuel prices: 4 June 2018 </caption>
  <thead>
    <tr class="fuel_hd">
      <th>Region</th><th>Diesel</th><th class="LPG">LPG</th><th>Super UL</th><th>UL</th>
    </tr>
  </thead>
  <tbody>
<tr><td class="fuel_la">East</td><td class="Diesel">132.81</td><td class="LPG"></td><td class="Super Unleaded">139.80</td><td class="Unleaded">129.69</td></tr><tr><td class="fuel_la">East Midlands</td><td class="Diesel">132.24</td><td class="LPG"></td><td class="Super Unleaded">139.76</td><td class="Unleaded">129.18</td></tr><tr><td class="fuel_la">London</td><td class="Diesel">132.93</td><td class="LPG">55.90</td><td class="Super Unleaded">140.94</td><td class="Unleaded">129.87</td></tr><tr><td class="fuel_la">North East</td><td class="Diesel">131.80</td><td class="LPG">66.90</td><td class="Super Unleaded">141.03</td><td class="Unleaded">128.54</td></tr><tr><td class="fuel_la">North West</td><td class="Diesel">131.98</td><td class="LPG">57.70</td><td class="Super Unleaded">136.34</td><td class="Unleaded">128.12</td></tr><tr><td class="fuel_la">Northern Ireland</td><td class="Diesel">131.22</td><td class="LPG"></td><td class="Super Unleaded">135.40</td><td class="Unleaded">128.38</td></tr><tr><td class="fuel_la">Scotland</td><td class="Diesel">132.48</td><td class="LPG">54.40</td><td class="Super Unleaded">138.25</td><td class="Unleaded">129.05</td></tr><tr><td class="fuel_la">South East</td><td class="Diesel">133.07</td><td class="LPG">68.40</td><td class="Super Unleaded">139.52</td><td class="Unleaded">130.07</td></tr><tr><td class="fuel_la">South West</td><td class="Diesel">132.65</td><td class="LPG"></td><td class="Super Unleaded">138.53</td><td class="Unleaded">129.28</td></tr><tr><td class="fuel_la">Wales</td><td class="Diesel">132.35</td><td class="LPG">53.90</td><td class="Super Unleaded">135.16</td><td class="Unleaded">129.27</td></tr><tr><td class="fuel_la">West Midlands</td><td class="Diesel">131.85</td><td class="LPG"></td><td class="Super Unleaded">137.79</td><td class="Unleaded">128.96</td></tr><tr><td class="fuel_la">Yorkshire &amp; Humber</td><td class="Diesel">131.46</td><td class="LPG">57.90</td><td class="Super Unleaded">141.06</td><td class="Unleaded">128.12</td></tr>
  </tbody>
</table>
                            <div class="weekly-prices-link text-center">

                                <a href="/fuel_prices_retail/" class="blackBtn signupBtn text-center" style="width: 100%; display: block;clear: both;">SEE FULL PRICING TABLE</a>

                                <img style="margin: 10px 0;" src="/images/experian-catalist.png" width="300" height="50" /></div>
                        </div>
                        <div class="weekly_wholesale hidden"><table class="argus-prices-table"><tr><tr><td colspan="4"><p>Weekly wholesale prices: w/e 01 June 2018</p></tr><tr><td class="name">Gasoline Barges NWE - Eurobob Oxy</td><td>p/litre</td><td>41.115</td><td>-1.540<img src="//resources.wrbm.com/forecourt/down.png"/></td></tr><tr><td class="name">Diesel UK Ultra Low Sulphur Cif</td><td>p/litre</td><td>42.978</td><td>-1.123<img src="//resources.wrbm.com/forecourt/down.png"/></td></tr></table>
                            <div class="weekly-prices-link text-center" style="line-height:1.3em;padding:10px;">
                                <a href="/news/fullstory.php/aid/6810/Argus_Media.html"><img style="margin-right:10px;float:left;" src="/images/argus-logo.png" /><span>Weekly wholesale fuel data<br> supplied by Argus</span></a>
                            </div>
                        </div>
                        <div class="daily_average hidden">
                            <div class="data" style="display:none;"><!-- TEMPLATE: MARQUEE -->
<div id="marquee"><marquee scrollAmount="5"><a href="http://www.forecourttrader.co.uk" target="_self">June 04, 2018
UL=129.18ppl  Diesel=132.35ppl</a></marquee></div>
<!-- //TEMPLATE: MARQUEE -->
</div>
                            <img style="margin: 10px 0;" src="/images/experian-catalist.png" width="300" height="50" /></div>

                    </div>
                </div>
                <!--  -->
                <!--<img class="separator" src="/img/graylines.png">-->
                <div class="clearfix"></div>

                <div id="ad-4" class="ad">
                    <!-- Sync AdSlot 5 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-5'>
                        <script>
                            googletag.display('div-gpt-ad-9753301-5');
                        </script>
                    </div>
                    <!-- End AdSlot 5 -->
                </div>

                <!-- MOST READ -->
                <!-- TEMPLATE: MOSTREADARTICLES -->
        <div class="containerWithBorder rightColumnWidth mostread">
            <h3 class="rightColumnTitle">Most read</h3>
        </div>
        <!-- TEMPLATE: MOST_READ_ARTICLES_HEAD -->
<!-- //TEMPLATE: MOST_READ_ARTICLES_HEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:block;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/15124/BP_hands_dealers_huge_bills_after_error_over_card_charges.html"><img src="/images/15124.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/15124/BP_hands_dealers_huge_bills_after_error_over_card_charges.html">BP hands dealers huge bills after error o...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/15116/Top_50_Indie_invests_in_major_upgrade_of_site.html"><img src="/images//15116.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/15116/Top_50_Indie_invests_in_major_upgrade_of_site.html">Top 50 Indie invests in major upgrade of...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/15099/Essar_Oil_seeks_retail_partner_for_flagship_service_station.html"><img src="/images//15099.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/15099/Essar_Oil_seeks_retail_partner_for_flagship_service_station.html">Essar Oil seeks retail partner for flagsh...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/15121/Roadchef_recycles_waste_coffee_beans_into_biofuel.html"><img src="/images//15121.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/15121/Roadchef_recycles_waste_coffee_beans_into_biofuel.html">Roadchef recycles waste coffee beans into...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:none;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/15124/BP_hands_dealers_huge_bills_after_error_over_card_charges.html"><img src="/images/15124.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/15124/BP_hands_dealers_huge_bills_after_error_over_card_charges.html">BP hands dealers huge bills after error o...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/15099/Essar_Oil_seeks_retail_partner_for_flagship_service_station.html"><img src="/images//15099.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/15099/Essar_Oil_seeks_retail_partner_for_flagship_service_station.html">Essar Oil seeks retail partner for flagsh...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/15116/Top_50_Indie_invests_in_major_upgrade_of_site.html"><img src="/images//15116.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/15116/Top_50_Indie_invests_in_major_upgrade_of_site.html">Top 50 Indie invests in major upgrade of...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/15039/Former_Top_50_Indies_sites_set_to_reopen_under_new_operator.html"><img src="/images//15039.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/15039/Former_Top_50_Indies_sites_set_to_reopen_under_new_operator.html">Former Top 50 Indies sites set to reopen...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:none;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/15124/BP_hands_dealers_huge_bills_after_error_over_card_charges.html"><img src="/images/15124.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/15124/BP_hands_dealers_huge_bills_after_error_over_card_charges.html">BP hands dealers huge bills after error o...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/15039/Former_Top_50_Indies_sites_set_to_reopen_under_new_operator.html"><img src="/images//15039.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/15039/Former_Top_50_Indies_sites_set_to_reopen_under_new_operator.html">Former Top 50 Indies sites set to reopen...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/14995/Four_Top_50_Indie_sites_closed_without_notice.html"><img src="/images//14995.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/14995/Four_Top_50_Indie_sites_closed_without_notice.html">Four Top 50 Indie sites closed without no...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/15099/Essar_Oil_seeks_retail_partner_for_flagship_service_station.html"><img src="/images//15099.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/15099/Essar_Oil_seeks_retail_partner_for_flagship_service_station.html">Essar Oil seeks retail partner for flagsh...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_FOOTER -->
<!-- //TEMPLATE: MOST_READ_ARTICLES_FOOTER -->

        <img class="separator" src="/img/graylines.png" />
<!-- //TEMPLATE: MOSTREADARTICLES -->


                <div id="ad-5" class="ad">
                <!-- Sync AdSlot 10 for Ad unit 'fct/fct_desktop/fct_desktop_homepage' ### Size: [[300,250]] -->
                <div id='div-gpt-ad-9753301-10'>
                <script>
                googletag.display('div-gpt-ad-9753301-10');
                </script>
                </div>
                <!-- End AdSlot 10 -->
                </div>

                <!-- SOCIAL -->
                <div class="containerWithBorder rightColumnWidth social">
                    <h3 class="rightColumnTitle">Social</h3>
                </div>
                <div class="rightcolumnWidth">
                    <a href="https://twitter.com/ForecourtTrader" target="_blank" alt="Twitter" title="Twitter" class="twitterSocialLink"><img src="/images/social-btn.jpg" /></a>

                </div>

                <!-- NEWSLETTER SUBSCRIBE -->
                <div class="newsletter">
                    <div class="containerWithBorder rightColumnWidth newsletter-background-container">
                        <h3 class="rightColumnTitle">Newsletter</h3>
                    </div>
                    <div class="newsletterText">Get updates directly to your inbox from Forecourt Trader.</div>
                    <div id="newsletterSignup">
                        <div class="form-group rightColumnWidth">
                            <form class="form-inline" action="/user/registration.php" method="post" name="email_signup" id="email_signup">
                                <input type="hidden" name="_FB[inhtml]" value="1">
                                <input type="email" class="loginInput" id="username" name="_FB[email]" value="E-mail address" onFocus="this.select()">
                                <button id="signup_button" value="signup" name="SUBMIT[signup]" type="submit" class="blackBtn signupBtn">Sign up</button>
                            </form>
                        </div>
                    </div>
                </div>
                <script type="text/javascript">
                    $('.newsletter').addClass($('#userbox').attr('class'));
                </script>

            </div>
            <!-- right column -->

            <!-- BIG FOOTER -->
            <div class="col-md-12 container-fluid pollCalendarTwitterBox">

                <!-- POLLS -->
                <!-- TEMPLATE: POLL_BOX.MAIN -->
<div class="poll coll-md-4">
    <div class="containerWithBorder rightColumnWidth poll-background-container ">
        <h3 class="rightColumnTitle">Poll</h3>
        <div class="actualDate paramv">
            <!-- TEMPLATE: POLL_BOX.LINK -->
<a href="/poll/poll_display.php/poll=current">See Results</a>
<!-- //TEMPLATE: POLL_BOX.LINK -->

        </div>
    </div>
    <form class="rightColumnWidth pollForm" action="/poll/poll_submit_response.php" method="get" name="pollbox" id="pollbox_form">
        <input type="hidden" name="_FB[poll_id]" value="183"/>
        <p class="pollquestion">Are you pleased to see the government pledge a &pound;20m funding boost to businesses embracing the potential for a future hydrogen economony? </p>

        <!-- TEMPLATE: POLL_BOX.ANSWER -->
                <div class="radio">
                    <label>
                        <input type="radio" name="_FB[vote]" value="477" />
                        Yes
                    </label>
                </div>
<!-- //TEMPLATE: POLL_BOX.ANSWER -->
<!-- TEMPLATE: POLL_BOX.ANSWER -->
                <div class="radio">
                    <label>
                        <input type="radio" name="_FB[vote]" value="478" />
                        No
                    </label>
                </div>
<!-- //TEMPLATE: POLL_BOX.ANSWER -->


        <button class="blackBtn pollVoteBtn" type="submit" name="SUBMIT[poll_submit]" value="Submit" id="vote_now_button"> Vote Now</button>
    </form>
</div>
<!-- //TEMPLATE: POLL_BOX.MAIN -->

                <!-- CALENDAR -->
                <!-- TEMPLATE: CALENDAR_BOX.MAIN -->
        <div class="calendar coll-md-4">
            <div class="containerWithBorder rightColumnWidth calendar-background-container">
                <h3 class="rightColumnTitle">Calendar</h3>
                <div class="actualDate paramv">
                    <a href="/calendar/index.php?SUBMIT[page_one]=1">Submit event</a>
                </div>
            </div>
            <div class="rightColumnWidth calendarContent">
                <ul class="upcomingEventsList">
                    <!-- TEMPLATE: CALENDAR_BOX.EVENT -->
                      <li class="row" style="clear: right;">
                        <i class="fa fa-calendar calendarIcon" aria-hidden="true"></i>
                       <div class="event-container text-right"><span>13 September, 2018</span><br />
                        <a class="upcomingEventsListElement" href="/calendar/index.php#event36">Forecourt Trader Awards</a>
                        </div>
                    </li>
<!-- //TEMPLATE: CALENDAR_BOX.EVENT -->
<!-- TEMPLATE: CALENDAR_BOX.EVENT -->
                      <li class="row" style="clear: right;">
                        <i class="fa fa-calendar calendarIcon" aria-hidden="true"></i>
                       <div class="event-container text-right"><span>08 - 10 April, 2019</span><br />
                        <a class="upcomingEventsListElement" href="/calendar/index.php#event39">The Forecourt Show</a>
                        </div>
                    </li>
<!-- //TEMPLATE: CALENDAR_BOX.EVENT -->

                </ul>
                   <a href="/calendar/" class="blackBtn btn-yellow mainBtn">See all events</a>
            </div>
        </div>
<!-- //TEMPLATE: CALENDAR_BOX.MAIN -->


                <!-- TWITTER -->
                <div class="twitter coll-md-4">
                    <div class="containerWithBorder rightColumnWidth twitter-background-container">
                        <h3 class="rightColumnTitle">Twitter</h3>
                    </div>
                    <div class="twitterContainer rightColumnWidth">
                        <script type="text/javascript" src="https://collatr.pressflex.com/feeds/26/224/js"></script>
                    </div>
                </div>

            </div>
            <!-- /poll twitter calendar -->

            <div class="col-md-12 footerContainer"> <table class="footer-table" cellpadding="0" cellspacing="0" style="margin-top: 0pt; margin-bottom: 0px; height: 31px; width: 100%; vertical-align: top; padding: 10px 0pt; background-color: black; color: #ffffff;"><tbody><tr><td style="padding-top:20px;"><table cellpadding="3" cellspacing="3" style="margin: 0 auto;"><tbody><tr><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>News</strong></td></tr></tbody><tbody><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/user/registration.php" title="sign up to receive email newsletters from Forecourt Trader and access the digital edition">Free Email Newsletters/Digital Edition</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/13285/Digital_Edition.html" title="Browse the latest magazine online">Digital Edition</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/14776/Live_News_Feeds__RSS_.html" title="News Feeds RSS">News Feeds (RSS)</a></td></tr><tr><td class="bottom_menu_child"><a href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?pid=21&campid=7975" title="Subscribe to Forecourt Trader Magazine WRBM Shop" target="_blank">Subscribe to Forecourt Trader Magazine</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/archive_browser.php" title="browse the all articles on the website by date">Article Archive</a></td></tr><tr><td class="bottom_menu_child"></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><b>Social Media</b></td></tr><tr><td class="bottom_menu_child"><a href="https://twitter.com/ForecourtTrader" title="follow Forecourt Trader on Twitter" target="_blank">Twitter</a></td></tr><tr><td class="bottom_menu_child"><a href="https://linkedin.com/groups/Forecourt-Trader-3912704" title="Join in with Forecourt Trader on Linked In" target="_blank">Linked In</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a href="https://feeds2.feedburner.com/forecourttraderlatestnews" title="News Feeds RSS for Forecourt Trader">RSS</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>About this Website<br></strong></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/1620.html" title="find out about advertising in forecourt trader"><span class="bottom_menu_child">Display Advertising</span></a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Online_Media_Pack.pdf" target="_blank">Online Advertising</a></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Media_Pack.pdf" target="_blank">Media Pack</a></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Features_List.pdf" title="2018 Features list" target="_blank">Features List 2018</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/info/contact_us.php" title="contact us">Contact Us</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/2145" title="information about forecourt trader magazine and website"><span class="bottom_menu_child">About Us</span></a></td></tr><tr><td class="bottom_menu_child"><a href="https://plsclear.com/" target="_blank" title="Apply to reuse our content">Apply to reuse our content</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/readable_sitemap.php" title="site map">Site Map</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>Industry Links</strong></td></tr><tr><td class="bottom_menu_child"><span class="bottom_menu_child"><a href="http://rmif.co.uk/associations/pra/" title="Petrol Retailers' Association">Petrol Retailers' Association</a><br></span></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://ukpia.com/home.aspx" target="_blank">UK PIA</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://www.him.uk.com/" target="_blank">HIM</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://www.fpsonline.co.uk/" target="_blank">Federation of Petroleum Suppliers</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>Related Websites</strong></td></tr><tr><td class="bottom_menu_child"><a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttraderawards.co.uk/" title="forecourt trader awards website" target="_blank"><span class="bottom_menu_child">Forecourt Trader Awards</span></a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://www.thegrocer.co.uk" target="_blank">Grocery Retail News</a></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://bakeryinfo.co.uk" target="_blank">Baking Industry News</a></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://meatinfo.co.uk" target="_blank">Meat Industry News</a></td></tr><tr><td class="bottom_menu_child"><p></p></td></tr><tr><td class="bottom_menu_child"><p><a href="http://williamreedtraining.com/?utm_source=ForecourtTrader&utm_medium=FooterLink&utm_campaign=FCT_FooterLink" title="Food Hygiene Online Trianing from William Reed" target="_blank"><span class="bottom_menu_child">Food Hygiene Training</span></a></p></td></tr></tbody></table></td></tr></tbody></table></td></tr></tbody></table><script type="text/javascript">var footerLogoType = 'black';</script>
<script type="text/javascript" src="//resources.wrbm.com/Footers/wrbm-footer.js?lan=en&ent=WRBM"></script>

</div>

        </div>

    </div>
    <!-- Sync AdSlot 7 Right ### Size: [[300,1050]] -->
    <div class='dfp-background-right' id='div-gpt-ad-9753301-7'>
        <script>
            googletag.display('div-gpt-ad-9753301-7');
        </script>
    </div>
    <!-- End AdSlot 7 -->
    <!-- Sync AdSlot 6 Left ### Size: [[300,1050]] -->
    <div class='dfp-background-left' id='div-gpt-ad-9753301-6'>
        <script>
            googletag.display('div-gpt-ad-9753301-6');
        </script>
    </div>
    <!-- End AdSlot 6 -->
    <!-- /container -->

    <script type="text/javascript">var linkToWrbmPolicyPage = "/privacy-and-cookie-policy"; var ppBgColor = '#000'; var ppFontColor = '#fff';var ppOpacity = '0.9'</script>
    <script type="text/javascript" src="//resources.wrbm.com/cookiepolicy.js"></script>

    <!-- Sync AdSlot 9 ### Size: [[1,1]] -->
    <div id='div-gpt-ad-9753301-9'>
        <script>
            googletag.display('div-gpt-ad-9753301-9');
        </script>
    </div>
    <!-- End AdSlot 9 -->
<img src="/pixmaps/count.gif?1528341654" height="1" width="1" alt="" />

    
</body>

</html>
<!-- //TEMPLATE: PAGE -->
