<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- TEMPLATE: PAGE -->

<head>
    <!-- google_ad_section_start(weight=ignore) -->
    <title>Christie & Co brings group of five petrol stations to market - Forecourt Trader</title>
    <meta http-equiv="Content-Type" content="text/html; charset=Windows-1252" />
 <meta name="UserType" content="anonymous" />
<meta name="URN" content="" />
<meta name="SubscriptionStatusEnum" content="" />
<meta name="ArticleType" content="free" />
<meta name="AutoFill" content="true" />
 <meta name="keywords" content="Jet, Costcutter, Mace, Christie & Co"/>
<meta name="description" property="og:description" content="A group of five freehold petrol filling station sites in Yorkshire has been brought to market by specialist business property adviser, Christie &amp;amp; Co...."/>
<meta property="og:url" content="https://forecourttrader.co.uk/news/fullstory.php/aid/16552/Christie___Co_brings_group_of_five_petrol_stations_to_market.html"/>
<meta name="twitter:title" property="og:title" content="Christie & Co brings group of five petrol stations to market - Forecourt Trader"/>
<meta property="og:image" content="https://forecourttrader.co.uk/images/16552.photo.2.jpg"/>

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <!-- link rel="shortcut icon" href="/img/favicon.ico" / -->
    <!-- link rel="apple-touch-icon" href="/img/apple-icon.png"/ -->
    <link rel="shortcut icon" href="/images/favicon2.ico" />
    <link rel="apple-touch-icon" href="/images/applefav.png" />
    <link type="text/css" rel="stylesheet" href="/css/bootstrap.min.css">
    <link type="text/css" rel="stylesheet" href="/css/main.css">
    <!--<link type="text/css" rel="stylesheet" href="/css/webinar.css">-->
    <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6698474/7457972/css/fonts.css" />
    <link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
    <script type="text/javascript" src="/js/vendor/modernizr-2.8.3.min.js"></script>

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script>
        window.jQuery || document.write('<script src="/js/vendor/jquery-1.11.2.min.js"><\/script>')
    </script>
    <script src="/js/plugins.js"></script>
    <script src="/js/mobile-detect.min.js"></script>
    <script>
        var md = new MobileDetect(window.navigator.userAgent);
    </script>

    <!-- share this -->
    <script type="text/javascript">
        var switchTo5x = true;
    </script>
    <script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">
        stLight.options({
            publisher: 'dbf0e62f-a507-4059-bbf6-8b4319b47496'
        });
    </script>
    <!-- /share this -->

    <!-- TEMPLATE: JAVASCRIPT -->
<script type="text/javascript" src="//resources.wrbm.com/endorser/endorser.js"></script>
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt async="async" src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>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</script>
<!-- //TEMPLATE: JAVASCRIPT -->

 <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-12372705-3', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PC5DTPR');</script>
<!-- End Google Tag Manager -->
</head>

<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PC5DTPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!-- /AD ZONE -->
    <!-- Sync AdSlot 2 Interstitial ### Size: Out of Page -->
    <div id='div-gpt-ad-9753301-2'>
        <script>
            //googletag.display('div-gpt-ad-9753301-2');
        </script>
    </div>
    <!-- End AdSlot 2 -->
    

    <div id="outerContainer">

        <div class="mainContainer container-fluid">

            <!-- MASTHEAD -->
            <div class="col-md-12 masthead">
                <img src="/images/masthead3.png" alt="Forecourt Trader - 30 years at the heart of the fuel retailing community" />
                <a class="home" title="Home" href="/"></a>
                <a class="subscribe" title="Subscibe" href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?utm_source=www.forecourttrader.co.uk&utm_medium=copy%link&utm_content=Subscribe&utm_campaign=FCT%20Subscribe%20copy%20link" target="_blank"></a>
            </div>

            <nav class="col-md-12" style="clear:both;">
                <div class="nav navbar">
                    <ul class="container topNavbar">
                        <!-- TEMPLATE: HIERNAVBAR1.0.MAIN -->
<!-- TEMPLATE: HIERNAVBAR1.0.ITEM_EMPTY -->
<!-- TEMPLATE: HIERNAVBAR1.1.MAIN -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Home  <!-- HEADLINE=  -->
    </a>
    
</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/11/News.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        News  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="40"><a href="/news/categoryfront.php/id/40/Latest_News.html">Latest News</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="39"><a href="/news/categoryfront.php/id/39/Analysis.html">Analysis</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="38"><a href="/news/categoryfront.php/id/38/Fuel_Prices.html">Fuel Prices</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="260"><a href="/news/categoryfront.php/id/260/Columnists.html">Columnists</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="37"><a href="/news/categoryfront.php/id/37/Products.html">Products</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="36"><a href="/news/categoryfront.php/id/36/Equipment_News.html">Equipment News</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="294"><a href="/news/categoryfront.php/id/294/Reports.html">Reports</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="283"><a href="http://www.forecourttrader.co.uk/news/fullstory.php/aid/7641/Fuel_Market_Review.html">Fuel Market Review</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="284"><a href="https://shop.william-reed.com/store/products,top-50-indies-2019_367.htm">Top 50 Indies Report</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-40">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16554.photo.2.jpg?m=1554470942" /></span>
    <h3><a href="/news/fullstory.php/aid/16554/Jos_Richardson___Son_adds_seventh_forecourt_site.html">Jos Richardson & Son adds seventh forecourt site</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16553.photo.2.jpg?m=1554470538" /></span>
    <h3><a href="/news/fullstory.php/aid/16553/Rontec_acquires_Telford_site_and_opens_Morrisons_Daily_store.html">Rontec acquires Telford site and opens Morrisons Daily store</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16552.photo.2.jpg?m=1554471364" /></span>
    <h3><a href="/news/fullstory.php/aid/16552/Christie___Co_brings_group_of_five_petrol_stations_to_market.html">Christie & Co brings group of five petrol stations to market</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16551.photo.2.jpg?m=1554470036" /></span>
    <h3><a href="/news/fullstory.php/aid/16551/Sales_of_new_cars_continue_to_slide_in_March.html">Sales of new cars continue to slide in March</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16550.photo.2.jpg?m=1554469756" /></span>
    <h3><a href="/news/fullstory.php/aid/16550/Raider_armed_with_knife_robs_petrol_station.html">Raider armed with knife robs petrol station</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-38">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16407.photo.2.jpg?m=1551879720" /></span>
    <h3><a href="/news/fullstory.php/aid/16407/Oil_price_jump_puts_end_to_run_of_lower_pump_prices.html">Oil price jump puts end to run of lower pump prices</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-37">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16206.photo.2.jpg?m=1548430683" /></span>
    <h3><a href="/news/fullstory.php/aid/16206/Burton_92s_Biscuits_introduces_Maryland_Sugar_Free_Cookies_.html">Burton&rsquo;s Biscuits introduces Maryland Sugar Free Cookies </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16201.photo.2.jpg?m=1548429125" /></span>
    <h3><a href="/news/fullstory.php/aid/16201/Zinger_shots_packaging_given_a_New_Year_makeover.html">Zinger shots packaging given a New Year makeover</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16137.photo.2.jpg?m=1546853841" /></span>
    <h3><a href="/news/fullstory.php/aid/16137/New_packaging_opens_new_possibilities_for_accelerated_ovens.html">New packaging opens new possibilities for accelerated ovens</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16067.photo.2.jpg?m=1544802417" /></span>
    <h3><a href="/news/fullstory.php/aid/16067/PDQ_Manufacturing_launches_a_new_wash_bay_lighting_system.html">PDQ Manufacturing launches a new wash bay lighting system</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-36">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16248.photo.2.jpg?m=1549638789" /></span>
    <h3><a href="/news/fullstory.php/aid/16248/Forecourts_encouraged_to_use_recyclable_coffee_cups.html">Forecourts encouraged to use recyclable coffee cups</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16247.photo.2.jpg?m=1549636935" /></span>
    <h3><a href="/news/fullstory.php/aid/16247/Photo-Me_makes_a_splash_with_launderette_campaign.html">Photo-Me makes a splash with launderette campaign</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16217.photo.2.jpg?m=1549287048" /></span>
    <h3><a href="/news/fullstory.php/aid/16217/BP_approves_Henderson_Technology_92s_EDGEPoS_solution.html">BP approves Henderson Technology&rsquo;s EDGEPoS solution</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16209.photo.2.jpg?m=1548431391" /></span>
    <h3><a href="/news/fullstory.php/aid/16209/Chicago_Town_launches_takeaway_pizza_concept.html">Chicago Town launches takeaway pizza concept</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16183.photo.2.jpg?m=1547825438" /></span>
    <h3><a href="/news/fullstory.php/aid/16183/Henderson_Technology_integrates_Zapper_into_EDGEPoS..html">Henderson Technology integrates Zapper into EDGEPoS.</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/261/Fuel.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Fuel  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="262"><a href="/news/categoryfront.php/id/262/Suppliers.html">Suppliers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="263"><a href="/news/categoryfront.php/id/263/Technology.html">Technology</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="267"><a href="/fuel_prices_retail/">Prices - Retail weekly</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="268"><a href="/news/categoryfront.php/id/268/Prices_-_Retail_monthly.html">Prices - Retail monthly</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-262">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/8132.photo.2.jpg?m=1394469332" /></span>
    <h3><a href="/news/fullstory.php/aid/8132/Prime_locations.html">Prime locations</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/269/Retail.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Retail  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="270"><a href="/news/categoryfront.php/id/270/Awards.html">Awards</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="271"><a href="/news/categoryfront.php/id/271/Banking___financial_services.html">Banking & financial services</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="272"><a href="/news/categoryfront.php/id/272/Building___Design.html">Building & Design</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="273"><a href="/news/categoryfront.php/id/273/Day_in_the_life.html">Day in the life</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="274"><a href="/news/categoryfront.php/id/274/Exhibitions___events.html">Exhibitions & events</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="183"><a href="/news/categoryfront.php/id/183/Money_talk.html">Money talk</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="275"><a href="/news/categoryfront.php/id/275/Property.html">Property</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="276"><a href="/news/categoryfront.php/id/276/Retailers.html">Retailers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="277"><a href="/news/categoryfront.php/id/277/Service_Centre.html">Service Centre</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="278"><a href="/news/categoryfront.php/id/278/Shop_Doctor.html">Shop Doctor</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="293"><a href="/news/categoryfront.php/id/293/Twenty_Questions.html">Twenty Questions</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-271">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/14508.photo.2.jpg?m=1516373645" /></span>
    <h3><a href="/news/fullstory.php/aid/14508/MRH_signs_three-year_water_and_wastewater_services_deal.html">MRH signs three-year water and wastewater services deal</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//14445.photo.2.jpg?m=1515769127" /></span>
    <h3><a href="/news/fullstory.php/aid/14445/Roadchef_awards_new_water_and_wastewater_contract.html">Roadchef awards new water and wastewater contract</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-274">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/8139.photo.2.jpg?m=1394548538" /></span>
    <h3><a href="/news/fullstory.php/aid/8139/Don_t_miss_this.html">Don't miss this</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-275">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16186.photo.2.jpg?m=1548157236" /></span>
    <h3><a href="/news/fullstory.php/aid/16186/Gulf_site_in_Devon_sold_after_strong_competition_.html">Gulf site in Devon sold after strong competition </a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-278">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16269.photo.2.jpg?m=1549890417" /></span>
    <h3><a href="/news/fullstory.php/aid/16269/Shop_Doctor:_In_the_surgery_this_month_MFG_Grab___Go,_Barton_Mills_.html">Shop Doctor: In the surgery this month MFG Grab & Go, Barton Mills </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16096.photo.2.jpg?m=1548255679" /></span>
    <h3><a href="/news/fullstory.php/aid/16096/Shop_Doctor:_In_the_surgery_this_month_-_Eurospar_Hardford_Link,_Newtownards_.html">Shop Doctor: In the surgery this month - Eurospar Hardford Link, Newtownards </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16012.photo.2.jpg?m=1548254282" /></span>
    <h3><a href="/news/fullstory.php/aid/16012/Shop_Doctor:_In_the_surgery_this_month_-_Gulf_Waylands_Watton,_Norfolk.html">Shop Doctor: In the surgery this month - Gulf Waylands Watton, Norfolk</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/15748.photo.2.jpg?m=1539181112" /></span>
    <h3><a href="/news/fullstory.php/aid/15748/Shop_Doctor:_In_the_surgery_this_month_-_Ravens_Budgens_Abridge,_Essex.html">Shop Doctor: In the surgery this month - Ravens Budgens Abridge, Essex</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/15641.photo.2.jpg?m=1537368892" /></span>
    <h3><a href="/news/fullstory.php/aid/15641/Shop_Doctor:_In_the_surgery_this_month_-__Sandford_s_Co-op.html">Shop Doctor: In the surgery this month -  Sandford's Co-op</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/16/Shop.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Shop  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="280"><a href="/news/categoryfront.php/id/280/Suppliers.html">Suppliers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="53"><a href="/news/categoryfront.php/id/53/Alcohol.html">Alcohol</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="52"><a href="/news/categoryfront.php/id/52/Batteries.html">Batteries</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="133"><a href="/news/categoryfront.php/id/133/Breakfast.html">Breakfast</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="51"><a href="/news/categoryfront.php/id/51/Car_Care___Lubricants.html">Car Care & Lubricants</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="49"><a href="/news/categoryfront.php/id/49/Chilled___fresh.html">Chilled & fresh</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="50"><a href="/news/categoryfront.php/id/50/Confectionery.html">Confectionery</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="48"><a href="/news/categoryfront.php/id/48/Food_to_go.html">Food to go</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="47"><a href="/news/categoryfront.php/id/47/Health___Beauty.html">Health & Beauty</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="242"><a href="/news/categoryfront.php/id/242/Hot_Beverages.html">Hot Beverages</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="45"><a href="/news/categoryfront.php/id/45/Ice_cream___frozen.html">Ice cream & frozen</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="279"><a href="/news/categoryfront.php/id/279/Mint___Gum.html">Mint & Gum</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="43"><a href="/news/categoryfront.php/id/43/Sandwiches___Snacks.html">Sandwiches & Snacks</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="42"><a href="/news/categoryfront.php/id/42/Seasonal.html">Seasonal</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="28"><a href="/news/categoryfront.php/id/28/Soft_drinks.html">Soft drinks</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="27"><a href="/news/categoryfront.php/id/27/Tobacco.html">Tobacco</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-50">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16206.photo.2.jpg?m=1548430683" /></span>
    <h3><a href="/news/fullstory.php/aid/16206/Burton_92s_Biscuits_introduces_Maryland_Sugar_Free_Cookies_.html">Burton&rsquo;s Biscuits introduces Maryland Sugar Free Cookies </a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-242">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/14944.photo.2.jpg?m=1524671376" /></span>
    <h3><a href="/news/fullstory.php/aid/14944/easyCoffee_targets_forecourts.html">easyCoffee targets forecourts</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-28">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16201.photo.2.jpg?m=1548429125" /></span>
    <h3><a href="/news/fullstory.php/aid/16201/Zinger_shots_packaging_given_a_New_Year_makeover.html">Zinger shots packaging given a New Year makeover</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/17/Equipment.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Equipment  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="62"><a href="/news/categoryfront.php/id/62/Car_wash___Valeting.html">Car wash & Valeting</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="61"><a href="/news/categoryfront.php/id/61/EPOS.html">EPOS</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="59"><a href="/news/categoryfront.php/id/59/Maintenance.html">Maintenance</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="58"><a href="/news/categoryfront.php/id/58/Pumps.html">Pumps</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="57"><a href="/news/categoryfront.php/id/57/Security.html">Security</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="55"><a href="/news/categoryfront.php/id/55/Tanks___pipework.html">Tanks & pipework</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="54"><a href="/news/categoryfront.php/id/54/Wetstock_management.html">Wetstock management</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-62">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16247.photo.2.jpg?m=1549636935" /></span>
    <h3><a href="/news/fullstory.php/aid/16247/Photo-Me_makes_a_splash_with_launderette_campaign.html">Photo-Me makes a splash with launderette campaign</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16067.photo.2.jpg?m=1544802417" /></span>
    <h3><a href="/news/fullstory.php/aid/16067/PDQ_Manufacturing_launches_a_new_wash_bay_lighting_system.html">PDQ Manufacturing launches a new wash bay lighting system</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/15365.photo.2.jpg?m=1531491704" /></span>
    <h3><a href="/news/fullstory.php/aid/15365/Istobal_presents_new_car_wash_at_Automechanika_2018_exhibition_.html">Istobal presents new car wash at Automechanika 2018 exhibition </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//14981.photo.2.jpg?m=1525443429" /></span>
    <h3><a href="/news/fullstory.php/aid/14981/Istobal_shows_off_smart_technology_at_Uniti_Expo.html">Istobal shows off smart technology at Uniti Expo</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/14934.photo.2.jpg?m=1524502348" /></span>
    <h3><a href="/news/fullstory.php/aid/14934/Big_spend_on_car_wash_technology_boosts_sales_for_Touts.html">Big spend on car wash technology boosts sales for Touts</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-61">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16217.photo.2.jpg?m=1549287048" /></span>
    <h3><a href="/news/fullstory.php/aid/16217/BP_approves_Henderson_Technology_92s_EDGEPoS_solution.html">BP approves Henderson Technology&rsquo;s EDGEPoS solution</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16160.photo.2.jpg?m=1547221564" /></span>
    <h3><a href="/news/fullstory.php/aid/16160/HTEC_rolls_out_Gempay_3_to_370_Euro_Garages_forecourts.html">HTEC rolls out Gempay 3 to 370 Euro Garages forecourts</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15903.photo.2.jpg?m=1542211034" /></span>
    <h3><a href="/news/fullstory.php/aid/15903/APG_Cash_Drawer_teams_up_with_c-store_EPOS_provider.html">APG Cash Drawer teams up with c-store EPOS provider</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15844.photo.2.jpg?m=1540564386" /></span>
    <h3><a href="/news/fullstory.php/aid/15844/PayPoint_enlists_retailers_for_recruitment_drive.html">PayPoint enlists retailers for recruitment drive</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15807.photo.2.jpg?m=1539790814" /></span>
    <h3><a href="/news/fullstory.php/aid/15807/Certas_Energy_installs_Orbis_Tech_EPOS_at_newly_acquired_sites.html">Certas Energy installs Orbis Tech EPOS at newly acquired sites</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-59">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16400.photo.2.jpg?m=1551804937" /></span>
    <h3><a href="/news/fullstory.php/aid/16400/DRB_UK_Maintenance_Services_renamed_Emtec_Petroleum.html">DRB UK Maintenance Services renamed Emtec Petroleum</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16248.photo.2.jpg?m=1549638789" /></span>
    <h3><a href="/news/fullstory.php/aid/16248/Forecourts_encouraged_to_use_recyclable_coffee_cups.html">Forecourts encouraged to use recyclable coffee cups</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15965.photo.2.jpg?m=1544021801" /></span>
    <h3><a href="/news/fullstory.php/aid/15965/GripHero_releases_bin_for_plastic_to_complement_hand_protection.html">GripHero releases bin for plastic to complement hand protection</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15879.photo.2.jpg?m=1541604369" /></span>
    <h3><a href="/news/fullstory.php/aid/15879/Suresite_partners_Bolt_Learning_to_launch_training_courses.html">Suresite partners Bolt Learning to launch training courses</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15705.photo.2.jpg?m=1538146434" /></span>
    <h3><a href="/news/fullstory.php/aid/15705/Euro_Garages_appoints_canopy_and_fascia_cleaning_contractor.html">Euro Garages appoints canopy and fascia cleaning contractor</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-58">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15782.photo.2.jpg?m=1539185147" /></span>
    <h3><a href="/news/fullstory.php/aid/15782/GripHero_begins_rolling_out_fuel-nozzle_hand_protection.html">GripHero begins rolling out fuel-nozzle hand protection</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15364.photo.2.jpg?m=1531490519" /></span>
    <h3><a href="/news/fullstory.php/aid/15364/Dover_Fueling_Solutions__Dundee_plant_awarded_ISO__45001:2018.html">Dover Fueling Solutions' Dundee plant awarded ISO  45001:2018</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15282.photo.2.jpg?m=1530717878" /></span>
    <h3><a href="/news/fullstory.php/aid/15282/Welcome_Break_increases_sites_with_Air1_AdBlue_dispensers.html">Welcome Break increases sites with Air1 AdBlue dispensers</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-57">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15880.photo.2.jpg?m=1541604742" /></span>
    <h3><a href="/news/fullstory.php/aid/15880/Forecourt_Eye_introduces_debt_recovery_service.html">Forecourt Eye introduces debt recovery service</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15846.photo.2.jpg?m=1540564934" /></span>
    <h3><a href="/news/fullstory.php/aid/15846/ATM_supplier_steps_up_security_measures.html">ATM supplier steps up security measures</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//14267.photo.2.jpg?m=1510933269" /></span>
    <h3><a href="/news/fullstory.php/aid/14267/Forecourt_Eye_launches_new_subscription_structure.html">Forecourt Eye launches new subscription structure</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-55">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15110.photo.2.jpg?m=1527261485" /></span>
    <h3><a href="/news/fullstory.php/aid/15110/Moto_Hospitality_renews_AdBlue_deal_with_Air1.html">Moto Hospitality renews AdBlue deal with Air1</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-54">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/15569.photo.2.jpg?m=1536050245" /></span>
    <h3><a href="/news/fullstory.php/aid/15569/Greenergy_offers_EdgePetrol_as_part_of_retailer_package.html">Greenergy offers EdgePetrol as part of retailer package</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/fullstory.php/aid/2911" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Events  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="158"><a href="http://www.forecourttrader.co.uk/news/fullstory.php/aid/2144">Top 50 Indies</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="250"><a href="http://www.forecourtshow.co.uk/">The Forecourt Show</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="32"><a href="http://www.forecourttraderawards.co.uk/">Forecourt Trader of the Year Awards</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="295"><a href="news/fullstory.php/aid/15476/Forecourt_Trader_Electric_Track_Day_2018.html">Electric Track Day</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    
</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->

<!-- //TEMPLATE: HIERNAVBAR1.1.MAIN -->

<!-- //TEMPLATE: HIERNAVBAR1.0.ITEM_EMPTY -->

<script type="text/javascript">
$(function(){
  $('.topNavbar .sub-1').each(function(index,elem){
    var _e = $(elem);
    if (_e.find('ul').length){
      $(' <span class="caret"></span>').appendTo(_e.find('> a'));
      _e.find('.recentArticles:nth-child(2)').show();
      _e.find('.subcategories li[data-id]').hover(
        function(){
            var _this = $(this),
                _id = _this.data('id');
            _this.closest('.sub-1').find('.recentArticles').hide();
            _this.closest('.sub-1').find('.recentArticles#sub-'+_id).show();
        },function(){}
      );
      if (_e.find('>a').text().toLowerCase().trim()!='meat prices' && !md.tablet())
        _e.find('> a').click(function(){return false;});
    }
  });
});
</script>
<!-- //TEMPLATE: HIERNAVBAR1.0.MAIN -->
 <!-- TEMPLATE: SEARCH_BOX -->
<script type="text/javascript">
<!--
SearchSubmitClicked = false;
function clearSubmitClicked() { SearchSubmitClicked = false; }
function ckSearchDblSubmit() {
if (SearchSubmitClicked) { return false; }
SearchSubmitClicked =  true;
return true;
}
// -->
</script>
<li class="sub-search">
    <form class="navbar-form navbar-left navbarSearch" role="search" onsubmit="return ckSearchDblSubmit();" action="/news/search.php" method="get" name="searchbox">
        
        <div class="form-group customForm">
            <input type="text" class="form-control customSearchField" placeholder="SEARCH" name="_FB[q]" onchange="clearSubmitClicked()">
        </div>
        <button type="submit" class="btn customSearchBtn" name="SUBMIT[submit2]"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
    </form>
</li>
<!-- //TEMPLATE: SEARCH_BOX -->

                    </ul>
                    <!--<img class="bottomBorder" src="/img/navunderlines.png" />-->
                </div>
            </nav>
            <div class="clearfix"></div>

            <div class="leaderboard">
                <!-- Sync AdSlot 8 ### Size: [[970,90],[728,90],[970,250]] -->
                <div id='div-gpt-ad-9753301-8'>
                    <script>
                        //googletag.display('div-gpt-ad-9753301-8');
                    </script>
                </div>
                <!-- End AdSlot 8 -->
            </div>

            <!-- LEFT COLUMN -->
            <div class="leftColumn">

                     <!-- PFPS_APBM:0 --><!-- TEMPLATE: ARTICLE_FULLTEXT -->
<div class="articleContainer">

    <!-- TEMPLATE: BREADCRUMBS.MAIN -->
<div class="containerWithoutBorder">
    <div class="breadCrumb"><!-- TEMPLATE: BREADCRUMBS.ITEM.FIRST -->
<!--img src="/images/ft-icon.png" /-->  <span><a href="/">Home</a></span><span> &middot;</span>
<!-- //TEMPLATE: BREADCRUMBS.ITEM.FIRST -->
<!-- TEMPLATE: BREADCRUMBS.ITEM -->
<span class=""><a href="/news/categoryfront.php/id/11/News.html">News</a></span>
 <!-- //TEMPLATE: BREADCRUMBS.ITEM -->
<!-- TEMPLATE: BREADCRUMBS.ITEM.LAST -->
<span> &middot;&nbsp;</span><span class="grayText"><a href="/news/categoryfront.php/id/40/Latest_News.html">Latest News</a></span>
<!-- //TEMPLATE: BREADCRUMBS.ITEM.LAST -->
</div>
</div>
<!-- //TEMPLATE: BREADCRUMBS.MAIN -->


    <!-- TEMPLATE: ARTICLE.HEADLINE -->
<h2 class="headline">Christie & Co brings group of five petrol stations to market</h2>
<!-- //TEMPLATE: ARTICLE.HEADLINE -->

    <!-- TEMPLATE: ARTICLE.BYLINE -->
    <span class="author">John Wood</span> &middot;
<!-- //TEMPLATE: ARTICLE.BYLINE -->

    <!-- TEMPLATE: ARTICLE.PUBLISHED_ON -->
<span class="articleDate">05 April, 2019</span>
<!-- //TEMPLATE: ARTICLE.PUBLISHED_ON -->


    
    <!-- TEMPLATE: ARTICLE.PHOTO_FIRST -->
<div class="topNewsImage">
    <!-- TEMPLATE: ARTICLE.PHOTO.IMG -->
<span class="img">
    <img src="//cdn615.pressflex.net/images/16552.photo.2.jpg?m=1554471364" alt="Smalleys Garage in Thorne, Doncaster" />
</span>
<!-- //TEMPLATE: ARTICLE.PHOTO.IMG -->

</div>
<!-- div class="credit">CREDIT: </div -->
<!-- Article PHoto Caption -->
<div class="caption-container">
    <div class="caption-title"></div>
    <div class="caption-text">Smalleys Garage in Thorne, Doncaster</div>
    <div class="credit">&nbsp; (Photo:&nbsp;&nbsp;) </div>
</div>
<!-- Article PHoto Caption -->

<!-- //TEMPLATE: ARTICLE.PHOTO_FIRST -->


    <div class="articleTools for_simple_article">
        <span><img style="float:left; margin-right: 10px;" src=/images/ftshare.png /></span>
        <span class="addthis_toolbox addthis_default_style addthis_32x32_style"
            addthis:url="http://forecourttrader.co.uk//news/fullstory.php/aid/16552/Christie___Co_brings_group_of_five_petrol_stations_to_market.html"
            addthis:title="Christie & Co brings group of five petrol stations to market">
            <a class="addthis_button_preferred_1"></a>
            <a class="addthis_button_preferred_2"></a>
            <a class="addthis_button_preferred_3"></a>
            <a class="addthis_button_preferred_4"></a>
            <a class="addthis_button_compact"></a>
            <a class="addthis_counter addthis_bubble_style"></a>
        </span>
        <script type="text/javascript">
        var addthis_config = {"data_track_clickback":true};
        </script>
        <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-565c123ce13b000c"></script>
    </div>

    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>A group of five freehold petrol filling station sites in Yorkshire has been brought to market by specialist business property adviser, Christie &amp; Co. </p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<p>They comprise two sites in Barnsley, Cross Keys Garage in Hoyland and Turnpike Garage in Staincross, two sites in Doncaster, Leyland Central Garage in Belton and Smalleys Garage in Thorne, and Prospect Garage in Normanton, West Yorkshire. Smalleys, Turnpike and Leyland underwent KDRBs in 2018, 2017 and 2013 respectively. </p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<p>All of the sites trade under the Jet brand and have convenience stores on the site, with three Costcutter stores and two Mace. Combined sales of fuel are about 16,000,000mlpa and gross retail sales are about &pound;3.4m.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<p>Christie and Co says the sites are strong performers under the current commission operators but provide further development potential for direct management.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    
    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<p>Andrew Birnie, director at Christie &amp; Co who is handling the sale, commented: &ldquo;The sale of the portfolio represents a fantastic opportunity for a wide range of buyers to acquire either individual sites, or the full portfolio. The sites offer a range of prospects for the new buyers to develop trade, and all of the sites are ideally located to capitalise on the high levels of passing trade within a focused geography. We expect to see interest from across the market, including local and national operators, as well as first time buyers.&rdquo;</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    
    
    
    <!-- Sync AdSlot 1 ### Size: 'fluid' -->
    <div id='div-gpt-ad-9753301-1' style="margin-bottom:1.5em"><script>
    //googletag.display('div-gpt-ad-9753301-1');
    </script></div>
    <!-- End AdSlot 1 -->

    <!-- SIGNUP BOX -->
    <!-- TEMPLATE: EMAIL_BOX.MAIN -->
    <div class="signupBox">
        <!--img src="/img/signupBoxTop.png" class="signupBoxHeadline"-->
        <div class="signupFormContainer formgroup">
            <p>Want more stories like this in your inbox?</p>
            <form class="form-inline" action="/user/registration.php" method="post" name="email_signup" id="email_signup">
                
                <input type="hidden" name="_FB[inhtml]" value="1">
                <input type="email" class="loginInput articleInput" id="username" name="_FB[email]" value="" onFocus="this.select()">
                <button id="signup_button_article" value="signup" name="SUBMIT[signup]" type="submit" class="blackBtn signupBtn articleBtn">Sign up</button>
            </form>
            <p id="signupText">Sign up for our FREE email newsletter</p>
        </div>
    </div>
<!-- //TEMPLATE: EMAIL_BOX.MAIN -->

    

    <!-- TEMPLATE: ARTICLE.PRINTPAGE_LINK -->
<div class="printerbutton"><span class="glyphicon glyphicon-print" aria-hidden="true"></span>&nbsp;<a href="/news/printpage.php/aid/16552/Christie___Co_brings_group_of_five_petrol_stations_to_market.html" class="button">Printer friendly version</a></div>
<!-- //TEMPLATE: ARTICLE.PRINTPAGE_LINK -->

    <!-- KEYWORDS -->
    <!-- TEMPLATE: ARTICLE.RELATED_KEYWORDS -->
    <div class="containerWithBorder keywords-background-container">
        <h3 class="keywords">Keywords:</h3>
    </div>
    <ul class="keywordList">
        <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/491/keyword/Jet">Jet</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/584/keyword/Costcutter">Costcutter</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/587/keyword/Mace">Mace</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/2204/keyword/Christie & Co">Christie & Co</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->

    </ul>
    <div class="clearfix"></div>
<!-- //TEMPLATE: ARTICLE.RELATED_KEYWORDS -->


    <!-- RELATED ARTICLES -->
    <!-- TEMPLATE: ARTICLE.RELATED_ARTICLES -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_BEGINNING -->
    <div class="containerWithBorder relatedarticles-background-container">
        <h3 class="relatedArticles">Related articles:</h3>
    </div>
    <ul class="relatedArticlesList">
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_BEGINNING -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/16365/Filling_station_in_North_Wales_comes_to_market.html">Filling station in North Wales comes to market</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/9100/TOP_50_INDIES_SPONSORS.html">TOP 50 INDIES SPONSORS</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/15355/Top_50_Indie_completes_third_redevelopment_this_year.html">Top 50 Indie completes third redevelopment this year</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/16376/Jet_unveils_new_image_prototype.html">Jet unveils new image prototype</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/15905/Durham_police_release_CCTV_image_of_knife_raider.html">Durham police release CCTV image of knife raider</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_END -->
    </ul>
    <div class="clearfix"></div>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_END -->

<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES -->


</div>
<!-- //TEMPLATE: ARTICLE_FULLTEXT -->
        
                          
                    

            </div>

            <!-- RIGHT COLUMN -->
            <div class="rightColumn">

                <div class="freecopy" style="margin-left:5px;"><a href="https://shop.william-reed.com/registrationcards/forecourt-trader/instore.htm?utm_source=FCT%20Website&utm_medium=Button&utm_campaign=FCT%20Website%20CC%20Button" class="free-copy">Do you qualify for a free copy?</a>
                </div>

                <!-- AD ZONE -->
                <div id="ad-11" class="ad">
                <!-- Sync AdSlot 11 ### Size: [[300,50]] -->
                    <div id='div-gpt-ad-9753301-11'><script>//googletag.display('div-gpt-ad-9753301-11');</script></div>
                <!-- End AdSlot 11 -->
                </div>

                <!-- SPOTLIGHT -->
                

                <!-- AD ZONE -->
                <div id="ad-2" class="ad">
                    <!-- Sync AdSlot 3 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-3'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-3');
                        </script>
                    </div>
                    <!-- End AdSlot 3 -->
                </div>

                <div id="ad-3" class="ad">
                    <!-- Sync AdSlot 4 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-4'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-4');
                        </script>
                    </div>
                    <!-- End AdSlot 4 -->
                </div>

                <!-- WEBINAR -->
                <div class="webinar_box">
                    <script type="text/javascript">
                        $(function() {
                            $('.fuelwidget-tabs li').click(function() {
                                $('.fuelwidget-tabs li').removeClass('active-tab');
                                $('.fuelwidget-content > div').addClass('hidden');
                                $('.fuelwidget-content > .' + $(this).data('rel')).removeClass('hidden');
                                $(this).addClass('active-tab');
                            });
                            var $da = $('.fuelwidget-content .daily_average .data');
                            var ofdate = $da.text().trim().split(/\s+/gm).slice(0, 3).join(' ');
                            var prices = $da.text().replace(/\s+/gm, ' ').match(/(\w+=[\d\.]+)/gm);
                            var $table = $("<table>");
                            $table.append('<tr><td colspan="2"><p>Daily Average Fuel Prices: ' + ofdate + '</p></td></tr>');
                            for (var i = 0; i < prices.length; i++) {
                                $table.append(prices[i].replace(/(\w+)=([\d\.]+)/, '<tr><td>$1</td><td>$2</td></tr>'));
                            }
                            $da.after($table);
                        });
                    </script>
                    <ul class="fuelwidget-tabs">
                        <li class="weekly-retail-tab active-tab" data-rel="weekly_retail">Weekly<br/>Retail</li>
                        <li class="weekly-wholesale-tab" data-rel="weekly_wholesale">Weekly <br/>wholesale</li>
                        <li class="daily-average-tab" data-rel="daily_average">Daily<br/>Average</li>
                        <li class="fuel-icon"></li>
                    </ul>
                    <div class="fuelwidget-content">

                        <div class="weekly_retail">
<table border=0 width=100% class="catalist-fuel-table">
  <caption>Weekly retail fuel prices: 1 April 2019 </caption>
  <thead>
    <tr class="fuel_hd">
      <th>Region</th><th>Diesel</th><th class="LPG">LPG</th><th>Super UL</th><th>UL</th>
    </tr>
  </thead>
  <tbody>
<tr><td class="fuel_la">East</td><td class="Diesel">131.33</td><td class="LPG"></td><td class="Super Unleaded">134.72</td><td class="Unleaded">123.23</td></tr><tr><td class="fuel_la">East Midlands</td><td class="Diesel">130.72</td><td class="LPG"></td><td class="Super Unleaded">135.61</td><td class="Unleaded">122.52</td></tr><tr><td class="fuel_la">London</td><td class="Diesel">131.25</td><td class="LPG">59.90</td><td class="Super Unleaded">136.23</td><td class="Unleaded">123.55</td></tr><tr><td class="fuel_la">North East</td><td class="Diesel">129.88</td><td class="LPG"></td><td class="Super Unleaded">135.54</td><td class="Unleaded">121.44</td></tr><tr><td class="fuel_la">North West</td><td class="Diesel">130.33</td><td class="LPG"></td><td class="Super Unleaded">134.88</td><td class="Unleaded">122.09</td></tr><tr><td class="fuel_la">Northern Ireland</td><td class="Diesel">128.65</td><td class="LPG"></td><td class="Super Unleaded">128.90</td><td class="Unleaded">121.03</td></tr><tr><td class="fuel_la">Scotland</td><td class="Diesel">130.84</td><td class="LPG"></td><td class="Super Unleaded">134.56</td><td class="Unleaded">122.18</td></tr><tr><td class="fuel_la">South East</td><td class="Diesel">131.55</td><td class="LPG"></td><td class="Super Unleaded">135.16</td><td class="Unleaded">123.61</td></tr><tr><td class="fuel_la">South West</td><td class="Diesel">130.99</td><td class="LPG">69.40</td><td class="Super Unleaded">132.80</td><td class="Unleaded">122.90</td></tr><tr><td class="fuel_la">Wales</td><td class="Diesel">130.06</td><td class="LPG"></td><td class="Super Unleaded">130.59</td><td class="Unleaded">121.37</td></tr><tr><td class="fuel_la">West Midlands</td><td class="Diesel">130.50</td><td class="LPG"></td><td class="Super Unleaded">134.60</td><td class="Unleaded">122.61</td></tr><tr><td class="fuel_la">Yorkshire &amp; Humber</td><td class="Diesel">130.08</td><td class="LPG"></td><td class="Super Unleaded">133.93</td><td class="Unleaded">121.85</td></tr>
  </tbody>
</table>
                            <div class="weekly-prices-link text-center">

                                <a href="/fuel_prices_retail/" class="blackBtn signupBtn text-center" style="width: 100%; display: block;clear: both;">SEE FULL PRICING TABLE</a>

                                <img style="margin: 10px 0;" src="/images/experian-catalist.png" width="300" height="50" /></div>
                        </div>
                        <div class="weekly_wholesale hidden"><table class="argus-prices-table"><tr><tr><td colspan="4"><p>Weekly wholesale prices: w/e 29 March 2019</p></tr><tr><td class="name">Gasoline Barges NWE - Eurobob Oxy</td><td>p/litre</td><td>36.635</td><td class="up">3.291</td></tr><tr><td class="name">Diesel UK Ultra Low Sulphur Cif</td><td>p/litre</td><td>39.449</td><td class="up">0.545</td></tr></table>
                            <div class="weekly-prices-link text-center" style="line-height:1.3em;padding:10px;">
                                <a href="/news/fullstory.php/aid/6810/Argus_Media.html"><img style="margin-right:10px;float:left;" src="/images/argus-logo.png" /><span>Weekly wholesale fuel data<br> supplied by Argus</span></a>
                            </div>
                        </div>
                        <div class="daily_average hidden">
                            <div class="data" style="display:none;"><!-- TEMPLATE: MARQUEE -->
<div id="marquee"><marquee scrollAmount="5"><a href="http://www.forecourttrader.co.uk" target="_self">April 4, 2019
UL=123.32ppl  Diesel=130.96ppl</a></marquee></div>
<!-- //TEMPLATE: MARQUEE -->
</div>
                            <img style="margin: 10px 0;" src="/images/experian-catalist.png" width="300" height="50" /></div>

                    </div>
                </div>
                <!--  -->
                <!--<img class="separator" src="/img/graylines.png">-->
                <div class="clearfix"></div>

                <div id="ad-4" class="ad">
                    <!-- Sync AdSlot 5 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-5'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-5');
                        </script>
                    </div>
                    <!-- End AdSlot 5 -->
                </div>

                <!-- MOST READ -->
                <!-- TEMPLATE: MOSTREADARTICLES -->
        <div class="containerWithBorder rightColumnWidth mostread">
            <h3 class="rightColumnTitle">Most read</h3>
        </div>
        <!-- TEMPLATE: MOST_READ_ARTICLES_HEAD -->
<!-- //TEMPLATE: MOST_READ_ARTICLES_HEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:block;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16547/Gulf_unveils_refreshed_forecourt_imagery.html"><img src="/images//16547.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16547/Gulf_unveils_refreshed_forecourt_imagery.html">Gulf unveils refreshed forecourt imagery</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16531/Graham_Peacock_signs_21_sites_to_the_Texaco_brand.html"><img src="/images//16531.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16531/Graham_Peacock_signs_21_sites_to_the_Texaco_brand.html">Graham Peacock signs 21 sites to the Texa...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16542/EG_Group_completes_purchase_of_Australian_network.html"><img src="/images//16542.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16542/EG_Group_completes_purchase_of_Australian_network.html">EG Group completes purchase of Australian...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16546/BP_to_roll-out_rapid_150kW_EV_chargers_to_dealers_.html"><img src="/images//16546.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16546/BP_to_roll-out_rapid_150kW_EV_chargers_to_dealers_.html">BP to roll-out rapid 150kW EV chargers to...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:none;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16531/Graham_Peacock_signs_21_sites_to_the_Texaco_brand.html"><img src="/images//16531.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16531/Graham_Peacock_signs_21_sites_to_the_Texaco_brand.html">Graham Peacock signs 21 sites to the Texa...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16547/Gulf_unveils_refreshed_forecourt_imagery.html"><img src="/images//16547.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16547/Gulf_unveils_refreshed_forecourt_imagery.html">Gulf unveils refreshed forecourt imagery</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16517/Bid_by_supermarkets_to_keep_merger_afloat_will_lead_to_many_forecourt_closures,_says_PRA.html"><img src="/images/16517.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16517/Bid_by_supermarkets_to_keep_merger_afloat_will_lead_to_many_forecourt_closures,_says_PRA.html">Bid by supermarkets to keep merger afloat...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16393/Kettle_Chips_offers_chance_to_win_Virgin_Experience_Days.html"><img src="" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16393/Kettle_Chips_offers_chance_to_win_Virgin_Experience_Days.html">Kettle Chips offers chance to win Virgin...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:none;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16426/Shell_launches_new_rewards_programme__96_Shell_Go_.html"><img src="/images//16426.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16426/Shell_launches_new_rewards_programme__96_Shell_Go_.html">Shell launches new rewards programme &ndash; Sh...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16531/Graham_Peacock_signs_21_sites_to_the_Texaco_brand.html"><img src="/images//16531.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16531/Graham_Peacock_signs_21_sites_to_the_Texaco_brand.html">Graham Peacock signs 21 sites to the Texa...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16424/Essar_on_a_mission_to_grow_dealer_network.html"><img src="/images//16424.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16424/Essar_on_a_mission_to_grow_dealer_network.html">Essar on a mission to grow dealer network</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16393/Kettle_Chips_offers_chance_to_win_Virgin_Experience_Days.html"><img src="" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16393/Kettle_Chips_offers_chance_to_win_Virgin_Experience_Days.html">Kettle Chips offers chance to win Virgin...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_FOOTER -->
<!-- //TEMPLATE: MOST_READ_ARTICLES_FOOTER -->

        <img class="separator" src="/img/graylines.png" />
<!-- //TEMPLATE: MOSTREADARTICLES -->


                <div id="ad-5" class="ad">
                <!-- Sync AdSlot 10 for Ad unit 'fct/fct_desktop/fct_desktop_homepage' ### Size: [[300,250]] -->
                <div id='div-gpt-ad-9753301-10'>
                <script>
                //googletag.display('div-gpt-ad-9753301-10');
                </script>
                </div>
                <!-- End AdSlot 10 -->
                </div>

                <!-- SOCIAL -->
                <div class="containerWithBorder rightColumnWidth social">
                    <h3 class="rightColumnTitle">Social</h3>
                </div>
                <div class="rightcolumnWidth">
                    <a href="https://twitter.com/ForecourtTrader" target="_blank" alt="Twitter" title="Twitter" class="twitterSocialLink"><img src="/images/social-btn.jpg" /></a>

                </div>

                <!-- NEWSLETTER SUBSCRIBE -->
                <div class="newsletter">
                    <div class="containerWithBorder rightColumnWidth newsletter-background-container">
                        <h3 class="rightColumnTitle">Newsletter</h3>
                    </div>
                    <div class="newsletterText">Get updates directly to your inbox from Forecourt Trader.</div>
                    <div id="newsletterSignup">
                        <div class="form-group rightColumnWidth">
                            <form class="form-inline" action="/user/registration.php" method="post" name="email_signup" id="email_signup">
                                <input type="hidden" name="_FB[inhtml]" value="1">
                                <input type="email" class="loginInput" id="username" name="_FB[email]" value="E-mail address" onFocus="this.select()">
                                <button id="signup_button" value="signup" name="SUBMIT[signup]" type="submit" class="blackBtn signupBtn">Sign up</button>
                            </form>
                        </div>
                    </div>
                </div>
                <script type="text/javascript">
                    $('.newsletter').addClass($('#userbox').attr('class'));
                </script>

            </div>
            <!-- right column -->

            <!-- BIG FOOTER -->
            <div class="col-md-12 container-fluid pollCalendarTwitterBox">

                <!-- POLLS -->
                <!-- TEMPLATE: POLL_BOX.MAIN -->
<div class="poll coll-md-4">
    <div class="containerWithBorder rightColumnWidth poll-background-container ">
        <h3 class="rightColumnTitle">Poll</h3>
        <div class="actualDate paramv">
            <!-- TEMPLATE: POLL_BOX.LINK -->
<a href="/poll/poll_display.php/poll=current">See Results</a>
<!-- //TEMPLATE: POLL_BOX.LINK -->

        </div>
    </div>
    <form class="rightColumnWidth pollForm" action="/poll/poll_submit_response.php" method="get" name="pollbox" id="pollbox_form">
        <input type="hidden" name="_FB[poll_id]" value="193"/>
        <p class="pollquestion">As Shell and Gulf launch new loyalty programmes, do you welcome such schemes as a way of boosting business?</p>

        <!-- TEMPLATE: POLL_BOX.ANSWER -->
                <div class="radio">
                    <label>
                        <input type="radio" name="_FB[vote]" value="497" />
                        Yes
                    </label>
                </div>
<!-- //TEMPLATE: POLL_BOX.ANSWER -->
<!-- TEMPLATE: POLL_BOX.ANSWER -->
                <div class="radio">
                    <label>
                        <input type="radio" name="_FB[vote]" value="498" />
                        No
                    </label>
                </div>
<!-- //TEMPLATE: POLL_BOX.ANSWER -->


        <button class="blackBtn pollVoteBtn" type="submit" name="SUBMIT[poll_submit]" value="Submit" id="vote_now_button"> Vote Now</button>
    </form>
</div>
<!-- //TEMPLATE: POLL_BOX.MAIN -->

                <!-- CALENDAR -->
                <!-- TEMPLATE: CALENDAR_BOX.MAIN -->
        <div class="calendar coll-md-4">
            <div class="containerWithBorder rightColumnWidth calendar-background-container">
                <h3 class="rightColumnTitle">Calendar</h3>
                <div class="actualDate paramv">
                    <a href="/calendar/index.php?SUBMIT[page_one]=1">Submit event</a>
                </div>
            </div>
            <div class="rightColumnWidth calendarContent">
                <ul class="upcomingEventsList">
                    <!-- TEMPLATE: CALENDAR_BOX.EVENT -->
                      <li class="row" style="clear: right;">
                        <i class="fa fa-calendar calendarIcon" aria-hidden="true"></i>
                       <div class="event-container text-right"><span>08 - 10 April, 2019</span><br />
                        <a class="upcomingEventsListElement" href="/calendar/index.php#event39">The Forecourt Show</a>
                        </div>
                    </li>
<!-- //TEMPLATE: CALENDAR_BOX.EVENT -->

                </ul>
                   <a href="/calendar/" class="blackBtn btn-yellow mainBtn">See all events</a>
            </div>
        </div>
<!-- //TEMPLATE: CALENDAR_BOX.MAIN -->


                <!-- TWITTER -->
                <div class="twitter coll-md-4">
                    <div class="containerWithBorder rightColumnWidth twitter-background-container">
                        <h3 class="rightColumnTitle">Twitter</h3>
                    </div>
                    <div class="twitterContainer rightColumnWidth">
                        <script type="text/javascript" src="https://collatr.pressflex.com/feeds/26/224/js"></script>
                    </div>
                </div>

            </div>
            <!-- /poll twitter calendar -->

            <div class="col-md-12 footerContainer"> <table class="footer-table" cellpadding="0" cellspacing="0" style="margin-top: 0pt; margin-bottom: 0px; height: 31px; width: 100%; vertical-align: top; padding: 10px 0pt; background-color: black; color: #ffffff;"><tbody><tr><td style="padding-top:20px;"><table cellpadding="3" cellspacing="3" style="margin: 0 auto;"><tbody><tr><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>News</strong></td></tr></tbody><tbody><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/user/registration.php" title="sign up to receive email newsletters from Forecourt Trader and access the digital edition">Free Email Newsletters/Digital Edition</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/13285/Digital_Edition.html" title="Browse the latest magazine online">Digital Edition</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/14776/Live_News_Feeds__RSS_.html" title="News Feeds RSS">News Feeds (RSS)</a></td></tr><tr><td class="bottom_menu_child"><a href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?pid=21&campid=7975" title="Subscribe to Forecourt Trader Magazine WRBM Shop" target="_blank">Subscribe to Forecourt Trader Magazine</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/archive_browser.php" title="browse the all articles on the website by date">Article Archive</a></td></tr><tr><td class="bottom_menu_child"></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><b>Social Media</b></td></tr><tr><td class="bottom_menu_child"><a href="https://twitter.com/ForecourtTrader" title="follow Forecourt Trader on Twitter" target="_blank">Twitter</a></td></tr><tr><td class="bottom_menu_child"><a href="https://linkedin.com/groups/Forecourt-Trader-3912704" title="Join in with Forecourt Trader on Linked In" target="_blank">Linked In</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a href="https://feeds2.feedburner.com/forecourttraderlatestnews" title="News Feeds RSS for Forecourt Trader">RSS</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>About this Website<br></strong></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/1620.html" title="find out about advertising in forecourt trader"><span class="bottom_menu_child">Display Advertising</span></a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Online_Media_Pack.pdf" target="_blank">Online Advertising</a></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Media_Pack.pdf" target="_blank">Media Pack</a></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Features_List.pdf" title="Features list 2019" target="_blank">Features List 2019</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/info/contact_us.php" title="contact us">Contact Us</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/2145" title="information about forecourt trader magazine and website"><span class="bottom_menu_child">About Us</span></a></td></tr><tr><td class="bottom_menu_child"><a href="https://plsclear.com/" target="_blank" title="Apply to reuse our content">Apply to reuse our content</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/readable_sitemap.php" title="site map">Site Map</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>Industry Links</strong></td></tr><tr><td class="bottom_menu_child"><span class="bottom_menu_child"><a href="http://rmif.co.uk/associations/pra/" title="Petrol Retailers' Association">Petrol Retailers' Association</a><br></span></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://ukpia.com/home.aspx" target="_blank">UK PIA</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://www.him.uk.com/" target="_blank">HIM</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://www.fpsonline.co.uk/" target="_blank">Federation of Petroleum Suppliers</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>Related Websites</strong></td></tr><tr><td class="bottom_menu_child"><a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttraderawards.co.uk/" title="forecourt trader awards website" target="_blank"><span class="bottom_menu_child">Forecourt Trader Awards</span></a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://www.thegrocer.co.uk" target="_blank">Grocery Retail News</a></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://bakeryinfo.co.uk" target="_blank">Baking Industry News</a></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://meatinfo.co.uk" target="_blank">Meat Industry News</a></td></tr><tr><td class="bottom_menu_child"><p></p></td></tr><tr><td class="bottom_menu_child"><p><a href="http://williamreedtraining.com/?utm_source=ForecourtTrader&utm_medium=FooterLink&utm_campaign=FCT_FooterLink" title="Food Hygiene Online Trianing from William Reed" target="_blank"><span class="bottom_menu_child">Food Hygiene Training</span></a></p></td></tr></tbody></table></td></tr></tbody></table></td></tr></tbody></table><script type="text/javascript">var footerLogoType = 'black';</script>
<script type="text/javascript" src="//resources.wrbm.com/Footers/wrbm-footer.js?lan=en&ent=WRBM"></script>

</div>

        </div>

    </div>
    <!-- Sync AdSlot 7 Right ### Size: [[300,1050]] -->
    <div class='dfp-background-right' id='div-gpt-ad-9753301-7'>
        <script>
            //googletag.display('div-gpt-ad-9753301-7');
        </script>
    </div>
    <!-- End AdSlot 7 -->
    <!-- Sync AdSlot 6 Left ### Size: [[300,1050]] -->
    <div class='dfp-background-left' id='div-gpt-ad-9753301-6'>
        <script>
            //googletag.display('div-gpt-ad-9753301-6');
        </script>
    </div>
    <!-- End AdSlot 6 -->
    <!-- /container -->

    <script type="text/javascript">var linkToWrbmPolicyPage = "/privacy-and-cookie-policy"; var ppBgColor = '#000'; var ppFontColor = '#fff';var ppOpacity = '0.9'</script>
    <script type="text/javascript" src="//resources.wrbm.com/cookiepolicy.js"></script>

    <!-- Sync AdSlot 9 ### Size: [[1,1]] -->
    <div id='div-gpt-ad-9753301-9'>
        <script>
            //googletag.display('div-gpt-ad-9753301-9');
        </script>
    </div>
    <!-- End AdSlot 9 -->
<img src="/pixmaps/count.gif?1554487333" height="1" width="1" alt="" />

    
</body>

</html>
<!-- //TEMPLATE: PAGE -->
