<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- TEMPLATE: PAGE -->

<head>
    <!-- google_ad_section_start(weight=ignore) -->
    <title>MPs urge Government to bring in E10 without delay - Forecourt Trader</title>
    <meta http-equiv="Content-Type" content="text/html; charset=Windows-1252" />
 <meta name="UserType" content="anonymous" />
<meta name="URN" content="" />
<meta name="SubscriptionStatusEnum" content="" />
<meta name="ArticleType" content="free" />
<meta name="AutoFill" content="true" />
 <meta name="keywords" content="E10, bioethanol, APPG"/>
<meta name="description" property="og:description" content="The Government has been urged to publish its consultation on the introduction of E10 without delay by the All Party Parliamentary Group for British..."/>
<meta property="og:url" content="https://forecourttrader.co.uk/news/fullstory.php/aid/17057/MPs_urge_Government_to_bring_in_E10_without_delay.html"/>
<meta name="twitter:title" property="og:title" content="MPs urge Government to bring in E10 without delay - Forecourt Trader"/>
<link rel="alternate" href="https://m.forecourttrader.co.uk//news/fullstory.php/aid/17057/MPs_urge_Government_to_bring_in_E10_without_delay.html"/>
<meta property="og:image" content="https://forecourttrader.co.uk/images//17057.photo.2.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@ForecourtTrader"/>
<meta name="twitter:description" content="The Government has been urged to publish its consultation on the introduction of E10 without delay by the All Party Parliamentary Group for British..."/>
<meta name="twitter:image" content="https://forecourttrader.co.uk/images//17057.photo.2.jpg"/>

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <!-- link rel="shortcut icon" href="/img/favicon.ico" / -->
    <!-- link rel="apple-touch-icon" href="/img/apple-icon.png"/ -->
    <link rel="shortcut icon" href="/images/favicon2.ico" />
    <link rel="apple-touch-icon" href="/images/applefav.png" />
    <link type="text/css" rel="stylesheet" href="/css/bootstrap.min.css">
    <link type="text/css" rel="stylesheet" href="/css/main.css">
    <!--<link type="text/css" rel="stylesheet" href="/css/webinar.css">-->
    <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6698474/7457972/css/fonts.css" />
    <link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
    <script type="text/javascript" src="/js/vendor/modernizr-2.8.3.min.js"></script>

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script>
        window.jQuery || document.write('<script src="/js/vendor/jquery-1.11.2.min.js"><\/script>')
    </script>
    <script src="/js/plugins.js"></script>
    <script src="/js/mobile-detect.min.js"></script>
    <script>
        var md = new MobileDetect(window.navigator.userAgent);
    </script>

    <!-- share this -->
    <script type="text/javascript">
        var switchTo5x = true;
    </script>
    <script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">
        stLight.options({
            publisher: 'dbf0e62f-a507-4059-bbf6-8b4319b47496'
        });
    </script>
    <!-- /share this -->

    <!-- TEMPLATE: JAVASCRIPT -->
<script type="text/javascript" src="//resources.wrbm.com/endorser/endorser.js"></script>
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt async="async" src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>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</script>
<script>
function alignBg(){if($(window).scrollTop()<=$('#endorsement-bar').height()){var top=$('#endorsement-bar').height()-$(window).scrollTop();$('.dfp-background-left').css('top',top);$('.dfp-background-right').css('top',top);} else {$('.dfp-background-left').css('top',0);$('.dfp-background-right').css('top',0);}};
$(window).scroll(function(){alignBg()});
</script>
<!-- //TEMPLATE: JAVASCRIPT -->

 <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-12372705-3', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PC5DTPR');</script>
<!-- End Google Tag Manager -->
</head>

<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PC5DTPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!-- /AD ZONE -->
    <!-- Sync AdSlot 2 Interstitial ### Size: Out of Page -->
    <div id='div-gpt-ad-9753301-2'>
        <script>
            //googletag.display('div-gpt-ad-9753301-2');
        </script>
    </div>
    <!-- End AdSlot 2 -->
    

    <div id="outerContainer">

        <div class="mainContainer container-fluid">

            <!-- MASTHEAD -->
            <div class="col-md-12 masthead">
                <img src="/images/masthead3.png" alt="Forecourt Trader - 30 years at the heart of the fuel retailing community" />
                <a class="home" title="Home" href="/"></a>
                <a class="subscribe" title="Subscibe" href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?utm_source=www.forecourttrader.co.uk&utm_medium=copy%link&utm_content=Subscribe&utm_campaign=FCT%20Subscribe%20copy%20link" target="_blank"></a>
            </div>

            <nav class="col-md-12" style="clear:both;">
                <div class="nav navbar">
                    <ul class="container topNavbar">
                        <!-- TEMPLATE: HIERNAVBAR1.0.MAIN -->
<!-- TEMPLATE: HIERNAVBAR1.0.ITEM_EMPTY -->
<!-- TEMPLATE: HIERNAVBAR1.1.MAIN -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Home  <!-- HEADLINE=  -->
    </a>
    
</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/11/News.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        News  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="40"><a href="/news/categoryfront.php/id/40/Latest_News.html">Latest News</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="39"><a href="/news/categoryfront.php/id/39/Analysis.html">Analysis</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="38"><a href="/news/categoryfront.php/id/38/Fuel_Prices.html">Fuel Prices</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="260"><a href="/news/categoryfront.php/id/260/Columnists.html">Columnists</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="37"><a href="/news/categoryfront.php/id/37/Products.html">Products</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="36"><a href="/news/categoryfront.php/id/36/Equipment_News.html">Equipment News</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="294"><a href="/news/categoryfront.php/id/294/Reports.html">Reports</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="283"><a href="http://www.forecourttrader.co.uk/news/fullstory.php/aid/7641/Fuel_Market_Review.html">Fuel Market Review</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="284"><a href="https://shop.william-reed.com/store/products,top-50-indies-2019_367.htm">Top 50 Indies Report</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-40">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17057.photo.2.jpg?m=1563372208" /></span>
    <h3><a href="/news/fullstory.php/aid/17057/MPs_urge_Government_to_bring_in_E10_without_delay.html">MPs urge Government to bring in E10 without delay</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17056.photo.2.jpg?m=1563372002" /></span>
    <h3><a href="/news/fullstory.php/aid/17056/Downing_Street_summit_agrees_chargepoint_changes.html">Downing Street summit agrees chargepoint changes</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17055.photo.2.jpg?m=1563371655" /></span>
    <h3><a href="/news/fullstory.php/aid/17055/Site_reopens_in_Lancing_with_Welcome_franchise_store.html">Site reopens in Lancing with Welcome franchise store</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17054.photo.2.jpg?m=1563371375" /></span>
    <h3><a href="/news/fullstory.php/aid/17054/Sainsbury_s_repeats_promotion_offering_10ppl_discount_on_fuel.html">Sainsbury's repeats promotion offering 10ppl discount on fuel</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17053.photo.2.jpg?m=1563371162" /></span>
    <h3><a href="/news/fullstory.php/aid/17053/Fire_destroys_Simply_Food_store_at_BP_site_in_Oxfordshire.html">Fire destroys Simply Food store at BP site in Oxfordshire</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-38">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16407.photo.2.jpg?m=1551879720" /></span>
    <h3><a href="/news/fullstory.php/aid/16407/Oil_price_jump_puts_end_to_run_of_lower_pump_prices.html">Oil price jump puts end to run of lower pump prices</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-37">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16913.photo.2.jpg?m=1560520355" /></span>
    <h3><a href="/news/fullstory.php/aid/16913/Coca-Cola_and_Costa_produce_canned_RTD_coffee.html">Coca-Cola and Costa produce canned RTD coffee</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16776.photo.2.jpg?m=1558353139" /></span>
    <h3><a href="/news/fullstory.php/aid/16776/Frsh_Scents_targets_forecourts_with__91plastic-neutral_92_air_fresheners.html">Frsh Scents targets forecourts with &lsquo;plastic-neutral&rsquo; air fresheners</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16206.photo.2.jpg?m=1548430683" /></span>
    <h3><a href="/news/fullstory.php/aid/16206/Burton_92s_Biscuits_introduces_Maryland_Sugar_Free_Cookies_.html">Burton&rsquo;s Biscuits introduces Maryland Sugar Free Cookies </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16201.photo.2.jpg?m=1548429125" /></span>
    <h3><a href="/news/fullstory.php/aid/16201/Zinger_shots_packaging_given_a_New_Year_makeover.html">Zinger shots packaging given a New Year makeover</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16137.photo.2.jpg?m=1546853841" /></span>
    <h3><a href="/news/fullstory.php/aid/16137/New_packaging_opens_new_possibilities_for_accelerated_ovens.html">New packaging opens new possibilities for accelerated ovens</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-36">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17050.photo.2.jpg?m=1562943134" /></span>
    <h3><a href="/news/fullstory.php/aid/17050/Europump_supports_expansion_of_fuel_pump_maintenance_service_.html">Europump supports expansion of fuel pump maintenance service </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16985.photo.2.jpg?m=1562337905" /></span>
    <h3><a href="/news/fullstory.php/aid/16985/Henderson_Technology_partners_with_EdgePetrol.html">Henderson Technology partners with EdgePetrol</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16949.photo.2.jpg?m=1561560022" /></span>
    <h3><a href="/news/fullstory.php/aid/16949/Orbis_Tech_and_EdgePetrol_integrated_across_Certas_sites.html">Orbis Tech and EdgePetrol integrated across Certas sites</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16936.photo.2.jpg?m=1561132385" /></span>
    <h3><a href="/news/fullstory.php/aid/16936/Westhill_Service_Station_installs_EDGEPoS.html">Westhill Service Station installs EDGEPoS</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16935.photo.2.jpg?m=1561132134" /></span>
    <h3><a href="/news/fullstory.php/aid/16935/RS_Sales_launches_new_pump_island_cleaning_kit.html">RS Sales launches new pump island cleaning kit</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/261/Fuel.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Fuel  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="262"><a href="/news/categoryfront.php/id/262/Suppliers.html">Suppliers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="263"><a href="/news/categoryfront.php/id/263/Technology.html">Technology</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="267"><a href="/fuel_prices_retail/">Prices - Retail weekly</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="268"><a href="/news/categoryfront.php/id/268/Prices_-_Retail_monthly.html">Prices - Retail monthly</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-262">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/8132.photo.2.jpg?m=1394469332" /></span>
    <h3><a href="/news/fullstory.php/aid/8132/Prime_locations.html">Prime locations</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/269/Retail.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Retail  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="270"><a href="/news/categoryfront.php/id/270/Awards.html">Awards</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="271"><a href="/news/categoryfront.php/id/271/Banking___financial_services.html">Banking & financial services</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="272"><a href="/news/categoryfront.php/id/272/Building___Design.html">Building & Design</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="273"><a href="/news/categoryfront.php/id/273/Day_in_the_life.html">Day in the life</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="274"><a href="/news/categoryfront.php/id/274/Exhibitions___events.html">Exhibitions & events</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="183"><a href="/news/categoryfront.php/id/183/Money_talk.html">Money talk</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="275"><a href="/news/categoryfront.php/id/275/Property.html">Property</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="276"><a href="/news/categoryfront.php/id/276/Retailers.html">Retailers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="277"><a href="/news/categoryfront.php/id/277/Service_Centre.html">Service Centre</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="278"><a href="/news/categoryfront.php/id/278/Shop_Doctor.html">Shop Doctor</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="293"><a href="/news/categoryfront.php/id/293/Twenty_Questions.html">Twenty Questions</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-271">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/14508.photo.2.jpg?m=1516373645" /></span>
    <h3><a href="/news/fullstory.php/aid/14508/MRH_signs_three-year_water_and_wastewater_services_deal.html">MRH signs three-year water and wastewater services deal</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//14445.photo.2.jpg?m=1515769127" /></span>
    <h3><a href="/news/fullstory.php/aid/14445/Roadchef_awards_new_water_and_wastewater_contract.html">Roadchef awards new water and wastewater contract</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-274">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/8139.photo.2.jpg?m=1394548538" /></span>
    <h3><a href="/news/fullstory.php/aid/8139/Don_t_miss_this.html">Don't miss this</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-275">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16186.photo.2.jpg?m=1548157236" /></span>
    <h3><a href="/news/fullstory.php/aid/16186/Gulf_site_in_Devon_sold_after_strong_competition_.html">Gulf site in Devon sold after strong competition </a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-278">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16862.photo.2.jpg?m=1560182203" /></span>
    <h3><a href="/news/fullstory.php/aid/16862/Shop_Doctor:_in_the_surgery_this_month_-_Oversley_Mill_Services,_Warwickshire.html">Shop Doctor: in the surgery this month - Oversley Mill Services, Warwickshire</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16748.photo.2.jpg?m=1558103818" /></span>
    <h3><a href="/news/fullstory.php/aid/16748/Shop_Doctor:_In_the_surgery_this_month_-_Spar_Threshfield__Skipton,_North_Yorkshire.html">Shop Doctor: In the surgery this month - Spar Threshfield  Skipton, North Yorkshire</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16622.photo.2.jpg?m=1555599800" /></span>
    <h3><a href="/news/fullstory.php/aid/16622/Shop_Doctor:_In_the_surgery_this_month_-_Euro_Garages_Frontier_Park_Blackburn,_Lancashire.html">Shop Doctor: In the surgery this month - Euro Garages Frontier Park Blackburn, Lancashire</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16269.photo.2.jpg?m=1549890417" /></span>
    <h3><a href="/news/fullstory.php/aid/16269/Shop_Doctor:_In_the_surgery_this_month_MFG_Grab___Go,_Barton_Mills_.html">Shop Doctor: In the surgery this month MFG Grab & Go, Barton Mills </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16096.photo.2.jpg?m=1548255679" /></span>
    <h3><a href="/news/fullstory.php/aid/16096/Shop_Doctor:_In_the_surgery_this_month_-_Eurospar_Hardford_Link,_Newtownards_.html">Shop Doctor: In the surgery this month - Eurospar Hardford Link, Newtownards </a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/16/Shop.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Shop  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="280"><a href="/news/categoryfront.php/id/280/Suppliers.html">Suppliers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="53"><a href="/news/categoryfront.php/id/53/Alcohol.html">Alcohol</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="52"><a href="/news/categoryfront.php/id/52/Batteries.html">Batteries</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="133"><a href="/news/categoryfront.php/id/133/Breakfast.html">Breakfast</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="51"><a href="/news/categoryfront.php/id/51/Car_Care___Lubricants.html">Car Care & Lubricants</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="49"><a href="/news/categoryfront.php/id/49/Chilled___fresh.html">Chilled & fresh</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="50"><a href="/news/categoryfront.php/id/50/Confectionery.html">Confectionery</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="48"><a href="/news/categoryfront.php/id/48/Food_to_go.html">Food to go</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="47"><a href="/news/categoryfront.php/id/47/Health___Beauty.html">Health & Beauty</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="242"><a href="/news/categoryfront.php/id/242/Hot_Beverages.html">Hot Beverages</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="45"><a href="/news/categoryfront.php/id/45/Ice_cream___frozen.html">Ice cream & frozen</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="279"><a href="/news/categoryfront.php/id/279/Mint___Gum.html">Mint & Gum</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="43"><a href="/news/categoryfront.php/id/43/Sandwiches___Snacks.html">Sandwiches & Snacks</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="42"><a href="/news/categoryfront.php/id/42/Seasonal.html">Seasonal</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="28"><a href="/news/categoryfront.php/id/28/Soft_drinks.html">Soft drinks</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="27"><a href="/news/categoryfront.php/id/27/Tobacco.html">Tobacco</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-50">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16206.photo.2.jpg?m=1548430683" /></span>
    <h3><a href="/news/fullstory.php/aid/16206/Burton_92s_Biscuits_introduces_Maryland_Sugar_Free_Cookies_.html">Burton&rsquo;s Biscuits introduces Maryland Sugar Free Cookies </a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-242">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/14944.photo.2.jpg?m=1524671376" /></span>
    <h3><a href="/news/fullstory.php/aid/14944/easyCoffee_targets_forecourts.html">easyCoffee targets forecourts</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-28">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16913.photo.2.jpg?m=1560520355" /></span>
    <h3><a href="/news/fullstory.php/aid/16913/Coca-Cola_and_Costa_produce_canned_RTD_coffee.html">Coca-Cola and Costa produce canned RTD coffee</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16201.photo.2.jpg?m=1548429125" /></span>
    <h3><a href="/news/fullstory.php/aid/16201/Zinger_shots_packaging_given_a_New_Year_makeover.html">Zinger shots packaging given a New Year makeover</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/17/Equipment.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Equipment  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="62"><a href="/news/categoryfront.php/id/62/Car_wash___Valeting.html">Car wash & Valeting</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="61"><a href="/news/categoryfront.php/id/61/EPOS.html">EPOS</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="59"><a href="/news/categoryfront.php/id/59/Maintenance.html">Maintenance</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="58"><a href="/news/categoryfront.php/id/58/Pumps.html">Pumps</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="57"><a href="/news/categoryfront.php/id/57/Security.html">Security</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="55"><a href="/news/categoryfront.php/id/55/Tanks___pipework.html">Tanks & pipework</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="54"><a href="/news/categoryfront.php/id/54/Wetstock_management.html">Wetstock management</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-62">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16247.photo.2.jpg?m=1549636935" /></span>
    <h3><a href="/news/fullstory.php/aid/16247/Photo-Me_makes_a_splash_with_launderette_campaign.html">Photo-Me makes a splash with launderette campaign</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16067.photo.2.jpg?m=1544802417" /></span>
    <h3><a href="/news/fullstory.php/aid/16067/PDQ_Manufacturing_launches_a_new_wash_bay_lighting_system.html">PDQ Manufacturing launches a new wash bay lighting system</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/15365.photo.2.jpg?m=1531491704" /></span>
    <h3><a href="/news/fullstory.php/aid/15365/Istobal_presents_new_car_wash_at_Automechanika_2018_exhibition_.html">Istobal presents new car wash at Automechanika 2018 exhibition </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//14981.photo.2.jpg?m=1525443429" /></span>
    <h3><a href="/news/fullstory.php/aid/14981/Istobal_shows_off_smart_technology_at_Uniti_Expo.html">Istobal shows off smart technology at Uniti Expo</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/14934.photo.2.jpg?m=1524502348" /></span>
    <h3><a href="/news/fullstory.php/aid/14934/Big_spend_on_car_wash_technology_boosts_sales_for_Touts.html">Big spend on car wash technology boosts sales for Touts</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-61">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16985.photo.2.jpg?m=1562337905" /></span>
    <h3><a href="/news/fullstory.php/aid/16985/Henderson_Technology_partners_with_EdgePetrol.html">Henderson Technology partners with EdgePetrol</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16949.photo.2.jpg?m=1561560022" /></span>
    <h3><a href="/news/fullstory.php/aid/16949/Orbis_Tech_and_EdgePetrol_integrated_across_Certas_sites.html">Orbis Tech and EdgePetrol integrated across Certas sites</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16936.photo.2.jpg?m=1561132385" /></span>
    <h3><a href="/news/fullstory.php/aid/16936/Westhill_Service_Station_installs_EDGEPoS.html">Westhill Service Station installs EDGEPoS</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16915.photo.2.jpg?m=1560520697" /></span>
    <h3><a href="/news/fullstory.php/aid/16915/Tokheim_Crypto_VGA_celebrates_30,000_active_unit_landmark.html">Tokheim Crypto VGA celebrates 30,000 active unit landmark</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16832.photo.2.jpg?m=1559747437" /></span>
    <h3><a href="/news/fullstory.php/aid/16832/EDGEPoS_installed_in_time_for_new_BP_loyalty_scheme.html">EDGEPoS installed in time for new BP loyalty scheme</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-59">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17050.photo.2.jpg?m=1562943134" /></span>
    <h3><a href="/news/fullstory.php/aid/17050/Europump_supports_expansion_of_fuel_pump_maintenance_service_.html">Europump supports expansion of fuel pump maintenance service </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16935.photo.2.jpg?m=1561132134" /></span>
    <h3><a href="/news/fullstory.php/aid/16935/RS_Sales_launches_new_pump_island_cleaning_kit.html">RS Sales launches new pump island cleaning kit</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16400.photo.2.jpg?m=1551804937" /></span>
    <h3><a href="/news/fullstory.php/aid/16400/DRB_UK_Maintenance_Services_renamed_Emtec_Petroleum.html">DRB UK Maintenance Services renamed Emtec Petroleum</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16248.photo.2.jpg?m=1549638789" /></span>
    <h3><a href="/news/fullstory.php/aid/16248/Forecourts_encouraged_to_use_recyclable_coffee_cups.html">Forecourts encouraged to use recyclable coffee cups</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15965.photo.2.jpg?m=1544021801" /></span>
    <h3><a href="/news/fullstory.php/aid/15965/GripHero_releases_bin_for_plastic_to_complement_hand_protection.html">GripHero releases bin for plastic to complement hand protection</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-58">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17050.photo.2.jpg?m=1562943134" /></span>
    <h3><a href="/news/fullstory.php/aid/17050/Europump_supports_expansion_of_fuel_pump_maintenance_service_.html">Europump supports expansion of fuel pump maintenance service </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16571.photo.2.jpg?m=1554906345" /></span>
    <h3><a href="/news/fullstory.php/aid/16571/Dover_Fueling_Solutions_launches_new_Tokheim_Quantium_510M.html">Dover Fueling Solutions launches new Tokheim Quantium 510M</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15782.photo.2.jpg?m=1539185147" /></span>
    <h3><a href="/news/fullstory.php/aid/15782/GripHero_begins_rolling_out_fuel-nozzle_hand_protection.html">GripHero begins rolling out fuel-nozzle hand protection</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15364.photo.2.jpg?m=1531490519" /></span>
    <h3><a href="/news/fullstory.php/aid/15364/Dover_Fueling_Solutions__Dundee_plant_awarded_ISO__45001:2018.html">Dover Fueling Solutions' Dundee plant awarded ISO  45001:2018</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15282.photo.2.jpg?m=1530717878" /></span>
    <h3><a href="/news/fullstory.php/aid/15282/Welcome_Break_increases_sites_with_Air1_AdBlue_dispensers.html">Welcome Break increases sites with Air1 AdBlue dispensers</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-57">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16663.photo.2.jpg?m=1556613895" /></span>
    <h3><a href="/news/fullstory.php/aid/16663/Metro_Analytic_Retail_Solution_wins_Queen_92s_Award.html">Metro Analytic Retail Solution wins Queen&rsquo;s Award</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15880.photo.2.jpg?m=1541604742" /></span>
    <h3><a href="/news/fullstory.php/aid/15880/Forecourt_Eye_introduces_debt_recovery_service.html">Forecourt Eye introduces debt recovery service</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15846.photo.2.jpg?m=1540564934" /></span>
    <h3><a href="/news/fullstory.php/aid/15846/ATM_supplier_steps_up_security_measures.html">ATM supplier steps up security measures</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//14267.photo.2.jpg?m=1510933269" /></span>
    <h3><a href="/news/fullstory.php/aid/14267/Forecourt_Eye_launches_new_subscription_structure.html">Forecourt Eye launches new subscription structure</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-55">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17050.photo.2.jpg?m=1562943134" /></span>
    <h3><a href="/news/fullstory.php/aid/17050/Europump_supports_expansion_of_fuel_pump_maintenance_service_.html">Europump supports expansion of fuel pump maintenance service </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15110.photo.2.jpg?m=1527261485" /></span>
    <h3><a href="/news/fullstory.php/aid/15110/Moto_Hospitality_renews_AdBlue_deal_with_Air1.html">Moto Hospitality renews AdBlue deal with Air1</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-54">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16985.photo.2.jpg?m=1562337905" /></span>
    <h3><a href="/news/fullstory.php/aid/16985/Henderson_Technology_partners_with_EdgePetrol.html">Henderson Technology partners with EdgePetrol</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16916.photo.2.jpg?m=1560521430" /></span>
    <h3><a href="/news/fullstory.php/aid/16916/Rontec_awards_ICASA_five-year_deal_for_Energy_Software_Suite.html">Rontec awards ICASA five-year deal for Energy Software Suite</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/15569.photo.2.jpg?m=1536050245" /></span>
    <h3><a href="/news/fullstory.php/aid/15569/Greenergy_offers_EdgePetrol_as_part_of_retailer_package.html">Greenergy offers EdgePetrol as part of retailer package</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/fullstory.php/aid/2911" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Events  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="158"><a href="http://www.forecourttrader.co.uk/news/fullstory.php/aid/2144">Top 50 Indies</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="250"><a href="http://www.forecourtshow.co.uk/">The Forecourt Show</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="32"><a href="http://www.forecourttraderawards.co.uk/">Forecourt Trader of the Year Awards</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="295"><a href="news/fullstory.php/aid/15476/Forecourt_Trader_Electric_Track_Day_2018.html">Electric Track Day</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    
</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->

<!-- //TEMPLATE: HIERNAVBAR1.1.MAIN -->

<!-- //TEMPLATE: HIERNAVBAR1.0.ITEM_EMPTY -->

<script type="text/javascript">
$(function(){
  $('.topNavbar .sub-1').each(function(index,elem){
    var _e = $(elem);
    if (_e.find('ul').length){
      $(' <span class="caret"></span>').appendTo(_e.find('> a'));
      _e.find('.recentArticles:nth-child(2)').show();
      _e.find('.subcategories li[data-id]').hover(
        function(){
            var _this = $(this),
                _id = _this.data('id');
            _this.closest('.sub-1').find('.recentArticles').hide();
            _this.closest('.sub-1').find('.recentArticles#sub-'+_id).show();
        },function(){}
      );
      if (_e.find('>a').text().toLowerCase().trim()!='meat prices' && !md.tablet())
        _e.find('> a').click(function(){return false;});
    }
  });
});
</script>
<!-- //TEMPLATE: HIERNAVBAR1.0.MAIN -->
 <!-- TEMPLATE: SEARCH_BOX -->
<script type="text/javascript">
<!--
SearchSubmitClicked = false;
function clearSubmitClicked() { SearchSubmitClicked = false; }
function ckSearchDblSubmit() {
if (SearchSubmitClicked) { return false; }
SearchSubmitClicked =  true;
return true;
}
// -->
</script>
<li class="sub-search">
    <form class="navbar-form navbar-left navbarSearch" role="search" onsubmit="return ckSearchDblSubmit();" action="/news/search.php" method="get" name="searchbox">
        
        <div class="form-group customForm">
            <input type="text" class="form-control customSearchField" placeholder="SEARCH" name="_FB[q]" onchange="clearSubmitClicked()">
        </div>
        <button type="submit" class="btn customSearchBtn" name="SUBMIT[submit2]"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
    </form>
</li>
<!-- //TEMPLATE: SEARCH_BOX -->

                    </ul>
                    <!--<img class="bottomBorder" src="/img/navunderlines.png" />-->
                </div>
            </nav>
            <div class="clearfix"></div>

            <div class="leaderboard">
                <!-- Sync AdSlot 8 ### Size: [[970,90],[728,90],[970,250]] -->
                <div id='div-gpt-ad-9753301-8'>
                    <script>
                        //googletag.display('div-gpt-ad-9753301-8');
                    </script>
                </div>
                <!-- End AdSlot 8 -->
            </div>

            <!-- LEFT COLUMN -->
            <div class="leftColumn">

                     <!-- PFPS_APBM:0 --><!-- TEMPLATE: ARTICLE_FULLTEXT -->
<div class="articleContainer">

    <!-- TEMPLATE: BREADCRUMBS.MAIN -->
<div class="containerWithoutBorder">
    <div class="breadCrumb"><!-- TEMPLATE: BREADCRUMBS.ITEM.FIRST -->
<!--img src="/images/ft-icon.png" /-->  <span><a href="/">Home</a></span><span> &middot;</span>
<!-- //TEMPLATE: BREADCRUMBS.ITEM.FIRST -->
<!-- TEMPLATE: BREADCRUMBS.ITEM -->
<span class=""><a href="/news/categoryfront.php/id/11/News.html">News</a></span>
 <!-- //TEMPLATE: BREADCRUMBS.ITEM -->
<!-- TEMPLATE: BREADCRUMBS.ITEM.LAST -->
<span> &middot;&nbsp;</span><span class="grayText"><a href="/news/categoryfront.php/id/40/Latest_News.html">Latest News</a></span>
<!-- //TEMPLATE: BREADCRUMBS.ITEM.LAST -->
</div>
</div>
<!-- //TEMPLATE: BREADCRUMBS.MAIN -->


    <!-- TEMPLATE: ARTICLE.HEADLINE -->
<h2 class="headline">MPs urge Government to bring in E10 without delay</h2>
<!-- //TEMPLATE: ARTICLE.HEADLINE -->

    <!-- TEMPLATE: ARTICLE.BYLINE -->
    <span class="author">John Wood</span> &middot;
<!-- //TEMPLATE: ARTICLE.BYLINE -->

    <!-- TEMPLATE: ARTICLE.PUBLISHED_ON -->
<span class="articleDate">17 July, 2019</span>
<!-- //TEMPLATE: ARTICLE.PUBLISHED_ON -->


    
    <!-- TEMPLATE: ARTICLE.PHOTO_FIRST -->
<div class="topNewsImage">
    <!-- TEMPLATE: ARTICLE.PHOTO.IMG -->
<span class="img">
    <img src="//cdn615.pressflex.net/images//17057.photo.2.jpg?m=1563372208" alt="Nic Dakin MP" />
</span>
<!-- //TEMPLATE: ARTICLE.PHOTO.IMG -->

</div>
<!-- div class="credit">CREDIT: </div -->
<!-- Article PHoto Caption -->
<div class="caption-container">
    <div class="caption-title"></div>
    <div class="caption-text">Nic Dakin MP</div>
    <div class="credit">&nbsp; (Photo:&nbsp;&nbsp;) </div>
</div>
<!-- Article PHoto Caption -->

<!-- //TEMPLATE: ARTICLE.PHOTO_FIRST -->


    <div class="articleTools for_simple_article">
        <span><img style="float:left; margin-right: 10px;" src=/images/ftshare.png /></span>
        <span class="addthis_toolbox addthis_default_style addthis_32x32_style"
            addthis:url="http://forecourttrader.co.uk//news/fullstory.php/aid/17057/MPs_urge_Government_to_bring_in_E10_without_delay.html"
            addthis:title="MPs urge Government to bring in E10 without delay">
            <a class="addthis_button_preferred_1"></a>
            <a class="addthis_button_preferred_2"></a>
            <a class="addthis_button_preferred_3"></a>
            <a class="addthis_button_preferred_4"></a>
            <a class="addthis_button_compact"></a>
            <a class="addthis_counter addthis_bubble_style"></a>
        </span>
        <script type="text/javascript">
        var addthis_config = {"data_track_clickback":true};
        </script>
        <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-565c123ce13b000c"></script>
    </div>

    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>The Government has been urged to publish its consultation on the introduction of E10 without delay by the All Party Parliamentary Group for British Bioethanol. </p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>The call comes after the APPG held its own inquiry into the introduction of E10 and published its final report today (July 17). </p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>The report warns that the UK&rsquo;s bioethanol industry will quickly disappear if E10 is not introduced by 2020 at the latest. It also claims that introducing E10 would save the equivalent carbon emissions of taking 700,000 cars off the road. </p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>In its recommendations the APPG calls on the transport secretary to host an emergency summit into the future of the British Bioethanol Industry, to discuss the best course of action to mandate the introduction of E10.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>Nic Dakin MP, the chair of the APPG, said: &ldquo;It is bonkers that the Department of Transport has yet to publish its Consultation on the Introduction of E10. The British bioethanol industry is in a state of collapse, and ministers cannot allow the fog of Brexit to distract them any longer from saving a &pound;1bn industry that will not only make our cars cleaner and greener, but provide thousands of green jobs in the North and prove that the Government is serious about championing the green economy.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>&ldquo;It is for this reason that the APPG calls upon the Secretary of State for Transport to host an emergency summit on the future of the British Bioethanol Industry before or during the summer recess, in order to quickly agree the most efficient, transparent and cost-effective way E10 could be introduced in the UK.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    
    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>"At a time when petrol fuel sales volumes are increasing, our inquiry has found that the introduction of E10, that the government can do at any time, can provide carbon emissions savings equivalent to taking 700,000 cars off the road, improving air quality in our inner cities and providing tangible benefits to UK farmers on the long road to electrification and net zero carbon emissions. This must be a top priority for the Government and we renew our call for a mandate to introduce E10 by 2020 at the latest."</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>Responding to the report ACS chief executive, James Lowman, said: &ldquo;If the Government chooses to mandate the introduction of E10 they need to deliver a comprehensive awareness campaign to educate road users and allow a sufficient transition period for fuel retailers to prepare.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>&ldquo;The introduction of E10 will require substantial investment from fuel retailers, it is important they have the flexibility to decide which fuel grades they deliver alongside E10.&rdquo;</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    
    
    
    <!-- Sync AdSlot 1 ### Size: 'fluid' -->
    <div id='div-gpt-ad-9753301-1' style="margin-bottom:1.5em"><script>
    //googletag.display('div-gpt-ad-9753301-1');
    </script></div>
    <!-- End AdSlot 1 -->

    <!-- SIGNUP BOX -->
    <!-- TEMPLATE: EMAIL_BOX.MAIN -->
    <div class="signupBox">
        <!--img src="/img/signupBoxTop.png" class="signupBoxHeadline"-->
        <div class="signupFormContainer formgroup">
            <p>Want more stories like this in your inbox?</p>
            <form class="form-inline" action="/user/registration.php" method="post" name="email_signup" id="email_signup">
                
                <input type="hidden" name="_FB[inhtml]" value="1">
                <input type="email" class="loginInput articleInput" id="username" name="_FB[email]" value="" onFocus="this.select()">
                <button id="signup_button_article" value="signup" name="SUBMIT[signup]" type="submit" class="blackBtn signupBtn articleBtn">Sign up</button>
            </form>
            <p id="signupText">Sign up for our FREE email newsletter</p>
        </div>
    </div>
<!-- //TEMPLATE: EMAIL_BOX.MAIN -->

    

    <!-- TEMPLATE: ARTICLE.PRINTPAGE_LINK -->
<div class="printerbutton"><span class="glyphicon glyphicon-print" aria-hidden="true"></span>&nbsp;<a href="/news/printpage.php/aid/17057/MPs_urge_Government_to_bring_in_E10_without_delay.html" class="button">Printer friendly version</a></div>
<!-- //TEMPLATE: ARTICLE.PRINTPAGE_LINK -->

    <!-- KEYWORDS -->
    <!-- TEMPLATE: ARTICLE.RELATED_KEYWORDS -->
    <div class="containerWithBorder keywords-background-container">
        <h3 class="keywords">Keywords:</h3>
    </div>
    <ul class="keywordList">
        <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/3995/keyword/E10">E10</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/4033/keyword/bioethanol">bioethanol</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/6453/keyword/APPG">APPG</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->

    </ul>
    <div class="clearfix"></div>
<!-- //TEMPLATE: ARTICLE.RELATED_KEYWORDS -->


    <!-- RELATED ARTICLES -->
    <!-- TEMPLATE: ARTICLE.RELATED_ARTICLES -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_BEGINNING -->
    <div class="containerWithBorder relatedarticles-background-container">
        <h3 class="relatedArticles">Related articles:</h3>
    </div>
    <ul class="relatedArticlesList">
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_BEGINNING -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/16891/E10_should_be_top_priority,_concludes_APPG_s_report.html">E10 should be top priority, concludes APPG's report</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/16506/Parliamentary_inquiry_looks_into_introducing_E10.html">Parliamentary inquiry looks into introducing E10</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/16715/Prime_minister_challenged_by_MP_over_introduction_of_E10_fuel.html">Prime minister challenged by MP over introduction of E10 fuel</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/15598/E10_delays_blamed_for_closure_of_UK_s_biggest_bioethanol_plant.html">E10 delays blamed for closure of UK's biggest bioethanol plant</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/11806/New_UK_targets_for_low_carbon_transport.html">New UK targets for low carbon transport</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_END -->
    </ul>
    <div class="clearfix"></div>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_END -->

<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES -->


</div>
<!-- //TEMPLATE: ARTICLE_FULLTEXT -->
        
                          
                    

            </div>

            <!-- RIGHT COLUMN -->
            <div class="rightColumn">

                <div class="freecopy" style="margin-left:5px;"><a href="https://shop.william-reed.com/registrationcards/forecourt-trader/instore.htm?utm_source=FCT%20Website&utm_medium=Button&utm_campaign=FCT%20Website%20CC%20Button" class="free-copy">Do you qualify for a free copy?</a>
                </div>

                <!-- AD ZONE -->
                <div id="ad-11" class="ad">
                <!-- Sync AdSlot 11 ### Size: [[300,50]] -->
                    <div id='div-gpt-ad-9753301-11'><script>//googletag.display('div-gpt-ad-9753301-11');</script></div>
                <!-- End AdSlot 11 -->
                </div>

                <!-- SPOTLIGHT -->
                

                <!-- AD ZONE -->
                <div id="ad-2" class="ad">
                    <!-- Sync AdSlot 3 ### Size: [[300,250],[300,600]] -->
                    <div id='div-gpt-ad-9753301-3'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-3');
                        </script>
                    </div>
                    <!-- End AdSlot 3 -->
                </div>

                <div id="ad-3" class="ad">
                    <!-- Sync AdSlot 4 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-4'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-4');
                        </script>
                    </div>
                    <!-- End AdSlot 4 -->
                </div>

                <!-- WEBINAR -->
                <div class="webinar_box">
                    <script type="text/javascript">
                        $(function() {
                            $('.fuelwidget-tabs li').click(function() {
                                $('.fuelwidget-tabs li').removeClass('active-tab');
                                $('.fuelwidget-content > div').addClass('hidden');
                                $('.fuelwidget-content > .' + $(this).data('rel')).removeClass('hidden');
                                $(this).addClass('active-tab');
                            });
                            var $da = $('.fuelwidget-content .daily_average .data');
                            var ofdate = $da.text().trim().split(/\s+/gm).slice(0, 3).join(' ');
                            var prices = $da.text().replace(/\s+/gm, ' ').match(/(\w+=[\d\.]+)/gm);
                            var $table = $("<table>");
                            $table.append('<tr><td colspan="2"><p>Daily Average Fuel Prices: ' + ofdate + '</p></td></tr>');
                            for (var i = 0; i < prices.length; i++) {
                                $table.append(prices[i].replace(/(\w+)=([\d\.]+)/, '<tr><td>$1</td><td>$2</td></tr>'));
                            }
                            $da.after($table);
                        });
                    </script>
                    <ul class="fuelwidget-tabs">
                        <li class="weekly-retail-tab active-tab" data-rel="weekly_retail">Weekly<br/>Retail</li>
                        <li class="weekly-wholesale-tab" data-rel="weekly_wholesale">Weekly <br/>wholesale</li>
                        <li class="daily-average-tab" data-rel="daily_average">Daily<br/>Average</li>
                        <li class="fuel-icon"></li>
                    </ul>
                    <div class="fuelwidget-content">

                        <div class="weekly_retail">
<table border=0 width=100% class="catalist-fuel-table">
  <caption>Weekly retail fuel prices: 15 July 2019 </caption>
  <thead>
    <tr class="fuel_hd">
      <th>Region</th><th>Diesel</th><th class="LPG">LPG</th><th>Super UL</th><th>UL</th>
    </tr>
  </thead>
  <tbody>
<tr><td class="fuel_la">East</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr><tr><td class="fuel_la">East Midlands</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr><tr><td class="fuel_la">London</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr><tr><td class="fuel_la">North East</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr><tr><td class="fuel_la">North West</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr><tr><td class="fuel_la">Northern Ireland</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr><tr><td class="fuel_la">Scotland</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr><tr><td class="fuel_la">South East</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr><tr><td class="fuel_la">South West</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr><tr><td class="fuel_la">Wales</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr><tr><td class="fuel_la">West Midlands</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr><tr><td class="fuel_la">Yorkshire &amp; Humber</td><td class="Diesel"></td><td class="LPG"></td><td class="Super Unleaded"></td><td class="Unleaded"></td></tr>
  </tbody>
</table>
                            <div class="weekly-prices-link text-center">

                                <a href="/fuel_prices_retail/" class="blackBtn signupBtn text-center" style="width: 100%; display: block;clear: both;">SEE FULL PRICING TABLE</a>

                                <img style="margin: 10px 0;" src="/images/experian-catalist.png" width="300" height="50" /></div>
                        </div>
                        <div class="weekly_wholesale hidden"><table class="argus-prices-table"><tr><tr><td colspan="4"><p>Weekly wholesale prices: w/e 17 May 2019</p></tr><tr><td class="name">Gasoline Barges NWE - Eurobob Oxy</td><td>p/litre</td><td>42.081</td><td class="up">2.311</td></tr><tr><td class="name">Diesel UK Ultra Low Sulphur Cif</td><td>p/litre</td><td>43.058</td><td class="up">1.982</td></tr></table>
                            <div class="weekly-prices-link text-center" style="line-height:1.3em;padding:10px;">
                                <a href="/news/fullstory.php/aid/6810/Argus_Media.html"><img style="margin-right:10px;float:left;" src="/images/argus-logo.png" /><span>Weekly wholesale fuel data<br> supplied by Argus</span></a>
                            </div>
                        </div>
                        <div class="daily_average hidden">
                            <div class="data" style="display:none;"><!-- TEMPLATE: MARQUEE -->
<div id="marquee"><marquee scrollAmount="5"><a href="http://www.forecourttrader.co.uk" target="_self">July 16,2019
UL=128.72ppl  Diesel=131.61ppl</a></marquee></div>
<!-- //TEMPLATE: MARQUEE -->
</div>
                            <img style="margin: 10px 0;" src="/images/experian-catalist.png" width="300" height="50" /></div>

                    </div>
                </div>
                <!--  -->
                <!--<img class="separator" src="/img/graylines.png">-->
                <div class="clearfix"></div>

                <div id="ad-4" class="ad">
                    <!-- Sync AdSlot 5 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-5'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-5');
                        </script>
                    </div>
                    <!-- End AdSlot 5 -->
                </div>

                <!-- MOST READ -->
                <!-- TEMPLATE: MOSTREADARTICLES -->
        <div class="containerWithBorder rightColumnWidth mostread">
            <h3 class="rightColumnTitle">Most read</h3>
        </div>
        <!-- TEMPLATE: MOST_READ_ARTICLES_HEAD -->
<!-- //TEMPLATE: MOST_READ_ARTICLES_HEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:block;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17043/Greggs_opens_its_fourth_UK_drive-thru_at_Newcastle.html"><img src="/images//17043.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17043/Greggs_opens_its_fourth_UK_drive-thru_at_Newcastle.html">Greggs opens its fourth UK drive-thru at...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17042/Experienced_retail_operator_buys_his_first_petrol_filling_station.html"><img src="/images/17042.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17042/Experienced_retail_operator_buys_his_first_petrol_filling_station.html">Experienced retail operator buys his firs...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16426/Shell_launches_new_rewards_programme__96_Shell_Go_.html"><img src="/images//16426.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16426/Shell_launches_new_rewards_programme__96_Shell_Go_.html">Shell launches new rewards programme &ndash; Sh...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17040/Morrisons_scraps_free_air_scheme_for_petrol_station_customers.html"><img src="/images/17040.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17040/Morrisons_scraps_free_air_scheme_for_petrol_station_customers.html">Morrisons scraps free air scheme for petr...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:none;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17043/Greggs_opens_its_fourth_UK_drive-thru_at_Newcastle.html"><img src="/images//17043.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17043/Greggs_opens_its_fourth_UK_drive-thru_at_Newcastle.html">Greggs opens its fourth UK drive-thru at...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16426/Shell_launches_new_rewards_programme__96_Shell_Go_.html"><img src="/images//16426.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16426/Shell_launches_new_rewards_programme__96_Shell_Go_.html">Shell launches new rewards programme &ndash; Sh...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17042/Experienced_retail_operator_buys_his_first_petrol_filling_station.html"><img src="/images/17042.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17042/Experienced_retail_operator_buys_his_first_petrol_filling_station.html">Experienced retail operator buys his firs...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16968/Top_50_Indie_Grove_Retail_acquires_two_Scottish_sites.html"><img src="/images//16968.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16968/Top_50_Indie_Grove_Retail_acquires_two_Scottish_sites.html">Top 50 Indie Grove Retail acquires two Sc...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:none;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17043/Greggs_opens_its_fourth_UK_drive-thru_at_Newcastle.html"><img src="/images//17043.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17043/Greggs_opens_its_fourth_UK_drive-thru_at_Newcastle.html">Greggs opens its fourth UK drive-thru at...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16426/Shell_launches_new_rewards_programme__96_Shell_Go_.html"><img src="/images//16426.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16426/Shell_launches_new_rewards_programme__96_Shell_Go_.html">Shell launches new rewards programme &ndash; Sh...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16955/Simon_Smith_Retail_sells_to_MFG.html"><img src="/images//16955.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16955/Simon_Smith_Retail_sells_to_MFG.html">Simon Smith Retail sells to MFG</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/16956/MFG_recruits_Booker_retail_boss_.html"><img src="/images/16956.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/16956/MFG_recruits_Booker_retail_boss_.html">MFG recruits Booker retail boss</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_FOOTER -->
<!-- //TEMPLATE: MOST_READ_ARTICLES_FOOTER -->

        <img class="separator" src="/img/graylines.png" />
<!-- //TEMPLATE: MOSTREADARTICLES -->


                <div id="ad-5" class="ad">
                <!-- Sync AdSlot 10 for Ad unit 'fct/fct_desktop/fct_desktop_homepage' ### Size: [[300,250]] -->
                <div id='div-gpt-ad-9753301-10'>
                <script>
                //googletag.display('div-gpt-ad-9753301-10');
                </script>
                </div>
                <!-- End AdSlot 10 -->
                </div>

                <!-- SOCIAL -->
                <div class="containerWithBorder rightColumnWidth social">
                    <h3 class="rightColumnTitle">Social</h3>
                </div>
                <div class="rightcolumnWidth">
                    <a href="https://twitter.com/ForecourtTrader" target="_blank" alt="Twitter" title="Twitter" class="twitterSocialLink"><img src="/images/social-btn.jpg" /></a>

                </div>

                <!-- NEWSLETTER SUBSCRIBE -->
                <div class="newsletter">
                    <div class="containerWithBorder rightColumnWidth newsletter-background-container">
                        <h3 class="rightColumnTitle">Newsletter</h3>
                    </div>
                    <div class="newsletterText">Get updates directly to your inbox from Forecourt Trader.</div>
                    <div id="newsletterSignup">
                        <div class="form-group rightColumnWidth">
                            <form class="form-inline" action="/user/registration.php" method="post" name="email_signup" id="email_signup">
                                <input type="hidden" name="_FB[inhtml]" value="1">
                                <input type="email" class="loginInput" id="username" name="_FB[email]" value="E-mail address" onFocus="this.select()">
                                <button id="signup_button" value="signup" name="SUBMIT[signup]" type="submit" class="blackBtn signupBtn">Sign up</button>
                            </form>
                        </div>
                    </div>
                </div>
                <script type="text/javascript">
                    $('.newsletter').addClass($('#userbox').attr('class'));
                </script>

            </div>
            <!-- right column -->

            <!-- BIG FOOTER -->
            <div class="col-md-12 container-fluid pollCalendarTwitterBox">

                <!-- POLLS -->
                <!-- TEMPLATE: POLL_BOX.MAIN -->
<div class="poll coll-md-4">
    <div class="containerWithBorder rightColumnWidth poll-background-container ">
        <h3 class="rightColumnTitle">Poll</h3>
        <div class="actualDate paramv">
            <!-- TEMPLATE: POLL_BOX.LINK -->
<a href="/poll/poll_display.php/poll=current">See Results</a>
<!-- //TEMPLATE: POLL_BOX.LINK -->

        </div>
    </div>
    <form class="rightColumnWidth pollForm" action="/poll/poll_submit_response.php" method="get" name="pollbox" id="pollbox_form">
        <input type="hidden" name="_FB[poll_id]" value="196"/>
        <p class="pollquestion">As ESSO and BP join Shell and Gulf in launching new loyalty programmes this year, are such schemes a key tool for businesses today?</p>

        <!-- TEMPLATE: POLL_BOX.ANSWER -->
                <div class="radio">
                    <label>
                        <input type="radio" name="_FB[vote]" value="503" />
                        Yes
                    </label>
                </div>
<!-- //TEMPLATE: POLL_BOX.ANSWER -->
<!-- TEMPLATE: POLL_BOX.ANSWER -->
                <div class="radio">
                    <label>
                        <input type="radio" name="_FB[vote]" value="504" />
                        No
                    </label>
                </div>
<!-- //TEMPLATE: POLL_BOX.ANSWER -->


        <button class="blackBtn pollVoteBtn" type="submit" name="SUBMIT[poll_submit]" value="Submit" id="vote_now_button"> Vote Now</button>
    </form>
</div>
<!-- //TEMPLATE: POLL_BOX.MAIN -->

                <!-- CALENDAR -->
                

                <!-- TWITTER -->
                <div class="twitter coll-md-4">
                    <div class="containerWithBorder rightColumnWidth twitter-background-container">
                        <h3 class="rightColumnTitle">Twitter</h3>
                    </div>
                    <div class="twitterContainer rightColumnWidth">
                        <script type="text/javascript" src="https://collatr.pressflex.com/feeds/26/224/js"></script>
                    </div>
                </div>

            </div>
            <!-- /poll twitter calendar -->

            <div class="col-md-12 footerContainer"> <table class="footer-table" cellpadding="0" cellspacing="0" style="margin-top: 0pt; margin-bottom: 0px; height: 31px; width: 100%; vertical-align: top; padding: 10px 0pt; background-color: black; color: #ffffff;"><tbody><tr><td style="padding-top:20px;"><table cellpadding="3" cellspacing="3" style="margin: 0 auto;"><tbody><tr><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>News</strong></td></tr></tbody><tbody><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/user/registration.php" title="sign up to receive email newsletters from Forecourt Trader and access the digital edition">Free Email Newsletters/Digital Edition</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/13285/Digital_Edition.html" title="Browse the latest magazine online">Digital Edition</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/14776/Live_News_Feeds__RSS_.html" title="News Feeds RSS">News Feeds (RSS)</a></td></tr><tr><td class="bottom_menu_child"><a href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?pid=21&campid=7975" title="Subscribe to Forecourt Trader Magazine WRBM Shop" target="_blank">Subscribe to Forecourt Trader Magazine</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/archive_browser.php" title="browse the all articles on the website by date">Article Archive</a></td></tr><tr><td class="bottom_menu_child"></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><b>Social Media</b></td></tr><tr><td class="bottom_menu_child"><a href="https://twitter.com/ForecourtTrader" title="follow Forecourt Trader on Twitter" target="_blank">Twitter</a></td></tr><tr><td class="bottom_menu_child"><a href="https://linkedin.com/groups/Forecourt-Trader-3912704" title="Join in with Forecourt Trader on Linked In" target="_blank">Linked In</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a href="https://feeds2.feedburner.com/forecourttraderlatestnews" title="News Feeds RSS for Forecourt Trader">RSS</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>About this Website<br></strong></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/1620.html" title="find out about advertising in forecourt trader"><span class="bottom_menu_child">Display Advertising</span></a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Online_Media_Pack.pdf" target="_blank">Online Advertising</a></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Media_Pack.pdf" target="_blank">Media Pack</a></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Features_List.pdf" title="Features list 2019" target="_blank">Features List 2019</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/info/contact_us.php" title="contact us">Contact Us</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/2145" title="information about forecourt trader magazine and website"><span class="bottom_menu_child">About Us</span></a></td></tr><tr><td class="bottom_menu_child"><a href="https://plsclear.com/" target="_blank" title="Apply to reuse our content">Apply to reuse our content</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/readable_sitemap.php" title="site map">Site Map</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>Industry Links</strong></td></tr><tr><td class="bottom_menu_child"><span class="bottom_menu_child"><a href="http://rmif.co.uk/associations/pra/" title="Petrol Retailers' Association">Petrol Retailers' Association</a><br></span></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://ukpia.com/home.aspx" target="_blank">UK PIA</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://www.him.uk.com/" target="_blank">HIM</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://www.fpsonline.co.uk/" target="_blank">Federation of Petroleum Suppliers</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>Related Websites</strong></td></tr><tr><td class="bottom_menu_child"><a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttraderawards.co.uk/" title="forecourt trader awards website" target="_blank"><span class="bottom_menu_child">Forecourt Trader Awards</span></a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://www.thegrocer.co.uk" target="_blank">Grocery Retail News</a></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://bakeryinfo.co.uk" target="_blank">Baking Industry News</a></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://meatinfo.co.uk" target="_blank">Meat Industry News</a></td></tr><tr><td class="bottom_menu_child"><p></p></td></tr><tr><td class="bottom_menu_child"><p><a href="http://williamreedtraining.com/?utm_source=ForecourtTrader&utm_medium=FooterLink&utm_campaign=FCT_FooterLink" title="Food Hygiene Online Trianing from William Reed" target="_blank"><span class="bottom_menu_child">Food Hygiene Training</span></a></p></td></tr></tbody></table></td></tr></tbody></table></td></tr></tbody></table><script type="text/javascript">var footerLogoType = 'black';</script>
<script type="text/javascript" src="//resources.wrbm.com/Footers/wrbm-footer.js?lan=en&ent=WRBM"></script>

</div>

        </div>

    </div>
    <!-- Sync AdSlot 7 Right ### Size: [[300,1050]] -->
    <div class='dfp-background-right' id='div-gpt-ad-9753301-7'>
        <script>
            //googletag.display('div-gpt-ad-9753301-7');
        </script>
    </div>
    <!-- End AdSlot 7 -->
    <!-- Sync AdSlot 6 Left ### Size: [[300,1050]] -->
    <div class='dfp-background-left' id='div-gpt-ad-9753301-6'>
        <script>
            //googletag.display('div-gpt-ad-9753301-6');
        </script>
    </div>
    <!-- End AdSlot 6 -->
    <!-- /container -->

    <script type="text/javascript">var linkToWrbmPolicyPage = "/privacy-and-cookie-policy"; var ppBgColor = '#000'; var ppFontColor = '#fff';var ppOpacity = '0.9'</script>
    <script type="text/javascript" src="//resources.wrbm.com/cookiepolicy.js"></script>

    <!-- Sync AdSlot 9 ### Size: [[1,1]] -->
    <div id='div-gpt-ad-9753301-9'>
        <script>
            //googletag.display('div-gpt-ad-9753301-9');
        </script>
    </div>
    <!-- End AdSlot 9 -->
<img src="/pixmaps/count.gif?1563417473" height="1" width="1" alt="" />

    
</body>

</html>
<!-- //TEMPLATE: PAGE -->
