<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- TEMPLATE: PAGE -->

<head>
    <!-- google_ad_section_start(weight=ignore) -->
    <title>Oxfordshire site gets ultra-rapid chargers - Forecourt Trader</title>
    <meta http-equiv="Content-Type" content="text/html; charset=Windows-1252" />
 <meta name="UserType" content="anonymous" />
<meta name="URN" content="" />
<meta name="SubscriptionStatusEnum" content="" />
<meta name="ArticleType" content="free" />
<meta name="AutoFill" content="true" />
 <meta name="keywords" content="InstaVolt, Frilford Service Station, Adrian Keen, ultra-rapid charging, 125kW, 50kW"/>
<meta name="description" property="og:description" content="New ultra-rapid charging technology has been&nbsp;installed at Frilford Service Station, near Abingdon, Oxfordshire, by EV charging specialist..."/>
<meta property="og:url" content="https://forecourttrader.co.uk/news/fullstory.php/aid/17578/Oxfordshire_site_gets_ultra-rapid_chargers.html"/>
<meta name="twitter:title" property="og:title" content="Oxfordshire site gets ultra-rapid chargers - Forecourt Trader"/>
<link rel="alternate" href="https://m.forecourttrader.co.uk//news/fullstory.php/aid/17578/Oxfordshire_site_gets_ultra-rapid_chargers.html"/>
<meta property="og:image" content="https://forecourttrader.co.uk/images/17578.photo.2.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@ForecourtTrader"/>
<meta name="twitter:description" content="New ultra-rapid charging technology has been&nbsp;installed at Frilford Service Station, near Abingdon, Oxfordshire, by EV charging specialist..."/>
<meta name="twitter:image" content="https://forecourttrader.co.uk/images/17578.photo.2.jpg"/>

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <!-- link rel="shortcut icon" href="/img/favicon.ico" / -->
    <!-- link rel="apple-touch-icon" href="/img/apple-icon.png"/ -->
    <link rel="shortcut icon" href="/images/favicon2.ico" />
    <link rel="apple-touch-icon" href="/images/applefav.png" />
    <link type="text/css" rel="stylesheet" href="/css/bootstrap.min.css">
    <link type="text/css" rel="stylesheet" href="/css/main.css?v=20191011">
    <!--<link type="text/css" rel="stylesheet" href="/css/webinar.css">-->
    <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6698474/7457972/css/fonts.css" />
    <link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
    <script type="text/javascript" src="/js/vendor/modernizr-2.8.3.min.js"></script>

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script>
        window.jQuery || document.write('<script src="/js/vendor/jquery-1.11.2.min.js"><\/script>')
    </script>
    <script src="/js/plugins.js"></script>
    <script src="/js/mobile-detect.min.js"></script>
    <script>
        var md = new MobileDetect(window.navigator.userAgent);
    </script>

    <!-- share this -->
    <script type="text/javascript">
        var switchTo5x = true;
    </script>
    <script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">
        stLight.options({
            publisher: 'dbf0e62f-a507-4059-bbf6-8b4319b47496'
        });
    </script>
    <!-- /share this -->

    <!-- TEMPLATE: JAVASCRIPT -->
<script type="text/javascript" src="//resources.wrbm.com/endorser/endorser.js"></script>
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt async="async" src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>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</script>
<script>
function alignBg(){if($(window).scrollTop()<=$('#endorsement-bar').height()){var top=$('#endorsement-bar').height()-$(window).scrollTop();$('.dfp-background-left').css('top',top);$('.dfp-background-right').css('top',top);} else {$('.dfp-background-left').css('top',0);$('.dfp-background-right').css('top',0);}};
$(window).scroll(function(){alignBg()});
</script>
<!-- //TEMPLATE: JAVASCRIPT -->

 <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-12372705-3', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PC5DTPR');</script>
<!-- End Google Tag Manager -->
</head>

<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PC5DTPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!-- /AD ZONE -->
    <!-- Sync AdSlot 2 Interstitial ### Size: Out of Page -->
    <div id='div-gpt-ad-9753301-2'>
        <script>
            //googletag.display('div-gpt-ad-9753301-2');
        </script>
    </div>
    <!-- End AdSlot 2 -->
    

    <div id="outerContainer">

        <div class="mainContainer container-fluid">

            <!-- MASTHEAD -->
            <div class="col-md-12 masthead">
                <img src="/images/masthead3.png" alt="Forecourt Trader - 30 years at the heart of the fuel retailing community" />
                <a class="home" title="Home" href="/"></a>
                <a class="subscribe" title="Subscibe" href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?utm_source=www.forecourttrader.co.uk&utm_medium=copy%link&utm_content=Subscribe&utm_campaign=FCT%20Subscribe%20copy%20link" target="_blank"></a>
            </div>

            <nav class="col-md-12" style="clear:both;">
                <div class="nav navbar">
                    <ul class="container topNavbar">
                        <!-- TEMPLATE: HIERNAVBAR1.0.MAIN -->
<!-- TEMPLATE: HIERNAVBAR1.0.ITEM_EMPTY -->
<!-- TEMPLATE: HIERNAVBAR1.1.MAIN -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Home  <!-- HEADLINE=  -->
    </a>
    
</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/11/News.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        News  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="40"><a href="/news/categoryfront.php/id/40/Latest_News.html">Latest News</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="39"><a href="/news/categoryfront.php/id/39/Analysis.html">Analysis</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="38"><a href="/news/categoryfront.php/id/38/Fuel_Prices.html">Fuel Prices</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="260"><a href="/news/categoryfront.php/id/260/Columnists.html">Columnists</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="37"><a href="/news/categoryfront.php/id/37/Products.html">Products</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="36"><a href="/news/categoryfront.php/id/36/Equipment_News.html">Equipment News</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="294"><a href="/news/categoryfront.php/id/294/Reports.html">Reports</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="283"><a href="http://www.forecourttrader.co.uk/news/fullstory.php/aid/7641/Fuel_Market_Review.html">Fuel Market Review</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="284"><a href="https://shop.william-reed.com/store/products,top-50-indies-2019_367.htm">Top 50 Indies Report</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-40">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17582.photo.2.jpg?m=1570799859" /></span>
    <h3><a href="/news/fullstory.php/aid/17582/Euro_Garages_seeks_planning_permission_for_St_Austell_site.html">Euro Garages seeks planning permission for St Austell site</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17581.photo.2.jpg?m=1570799938" /></span>
    <h3><a href="/news/fullstory.php/aid/17581/Inquest_opens_into_man_crushed_to_death_on_forecourt.html">Inquest opens into man crushed to death on forecourt</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17579.photo.2.jpg?m=1570792738" /></span>
    <h3><a href="/news/fullstory.php/aid/17579/New__A320_note_revealed.html">New &pound;20 note revealed</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17578.photo.2.jpg?m=1570801013" /></span>
    <h3><a href="/news/fullstory.php/aid/17578/Oxfordshire_site_gets_ultra-rapid_chargers.html">Oxfordshire site gets ultra-rapid chargers</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17525.photo.2.jpg?m=1570634169" /></span>
    <h3><a href="/news/fullstory.php/aid/17525/Police_issue_new_warning_over_Halloween_biker_gangs.html">Police issue new warning over Halloween biker gangs</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-37">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16913.photo.2.jpg?m=1560520355" /></span>
    <h3><a href="/news/fullstory.php/aid/16913/Coca-Cola_and_Costa_produce_canned_RTD_coffee.html">Coca-Cola and Costa produce canned RTD coffee</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16776.photo.2.jpg?m=1558353139" /></span>
    <h3><a href="/news/fullstory.php/aid/16776/Frsh_Scents_targets_forecourts_with__91plastic-neutral_92_air_fresheners.html">Frsh Scents targets forecourts with &lsquo;plastic-neutral&rsquo; air fresheners</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-36">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17443.photo.2.jpg?m=1568385540" /></span>
    <h3><a href="/news/fullstory.php/aid/17443/EDGEPoS_tie-up_with_delivered_wholesaler_launches.html">EDGEPoS tie-up with delivered wholesaler launches</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17442.photo.2.jpg?m=1568385704" /></span>
    <h3><a href="/news/fullstory.php/aid/17442/Full_range_of_recyclable_coffee_cups_makes_its_debut.html">Full range of recyclable coffee cups makes its debut</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17315.photo.2.jpg?m=1567612510" /></span>
    <h3><a href="/news/fullstory.php/aid/17315/Jet-branded_forecourt_business_in_Scotland_installs_EDGEPoS.html">Jet-branded forecourt business in Scotland installs EDGEPoS</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17285.photo.2.jpg?m=1567006923" /></span>
    <h3><a href="/news/fullstory.php/aid/17285/Harvest_chooses_Urgent_as_its_asset_management_platform.html">Harvest chooses Urgent as its asset management platform</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17243.photo.2.jpg?m=1565791895" /></span>
    <h3><a href="/news/fullstory.php/aid/17243/Moto_Hospitality_invests_in_cloud-based_HR_solution.html">Moto Hospitality invests in cloud-based HR solution</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/261/Fuel.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Fuel  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="262"><a href="/news/categoryfront.php/id/262/Suppliers.html">Suppliers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="263"><a href="/news/categoryfront.php/id/263/Technology.html">Technology</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="267"><a href="/fuel_prices_retail/">Prices - Retail weekly</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="268"><a href="/news/categoryfront.php/id/268/Prices_-_Retail_monthly.html">Prices - Retail monthly</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-262">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/8132.photo.2.jpg?m=1394469332" /></span>
    <h3><a href="/news/fullstory.php/aid/8132/Prime_locations.html">Prime locations</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/269/Retail.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Retail  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="270"><a href="/news/categoryfront.php/id/270/Awards.html">Awards</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="271"><a href="/news/categoryfront.php/id/271/Banking___financial_services.html">Banking & financial services</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="272"><a href="/news/categoryfront.php/id/272/Building___Design.html">Building & Design</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="273"><a href="/news/categoryfront.php/id/273/Day_in_the_life.html">Day in the life</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="274"><a href="/news/categoryfront.php/id/274/Exhibitions___events.html">Exhibitions & events</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="183"><a href="/news/categoryfront.php/id/183/Money_talk.html">Money talk</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="275"><a href="/news/categoryfront.php/id/275/Property.html">Property</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="276"><a href="/news/categoryfront.php/id/276/Retailers.html">Retailers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="277"><a href="/news/categoryfront.php/id/277/Service_Centre.html">Service Centre</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="278"><a href="/news/categoryfront.php/id/278/Shop_Doctor.html">Shop Doctor</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="293"><a href="/news/categoryfront.php/id/293/Twenty_Questions.html">Twenty Questions</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-271">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/14508.photo.2.jpg?m=1516373645" /></span>
    <h3><a href="/news/fullstory.php/aid/14508/MRH_signs_three-year_water_and_wastewater_services_deal.html">MRH signs three-year water and wastewater services deal</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//14445.photo.2.jpg?m=1515769127" /></span>
    <h3><a href="/news/fullstory.php/aid/14445/Roadchef_awards_new_water_and_wastewater_contract.html">Roadchef awards new water and wastewater contract</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-274">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/8139.photo.2.jpg?m=1394548538" /></span>
    <h3><a href="/news/fullstory.php/aid/8139/Don_t_miss_this.html">Don't miss this</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-278">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17547.photo.2.jpg?m=1570798773" /></span>
    <h3><a href="/news/fullstory.php/aid/17547/Shop_Doctor:_In_the_surgery_this_month:_Wilderhaugh_Service_Station_Galashiels,_Scottish_Borders.html">Shop Doctor: In the surgery this month: Wilderhaugh Service Station Galashiels, Scottish Borders</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17387.photo.2.jpg?m=1568043958" /></span>
    <h3><a href="/news/fullstory.php/aid/17387/Shop_Doctor:_In_the_surgery_this_month_-_Lawrences_Garages_Harleston,_Norfolk.html">Shop Doctor: In the surgery this month - Lawrences Garages Harleston, Norfolk</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17149.photo.2.jpg?m=1565110442" /></span>
    <h3><a href="/news/fullstory.php/aid/17149/Shop_Doctor:_In_the_surgery_this_month_-_Woolmer_Service_Station_Bordon,_Hampshire.html">Shop Doctor: In the surgery this month - Woolmer Service Station Bordon, Hampshire</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17008.photo.2.jpg?m=1568048483" /></span>
    <h3><a href="/news/fullstory.php/aid/17008/Shop_Doctor:_In_the_surgery_this_month_-_Stonehenge_Filling_Station_Winterbourne_Stoke,_Salisbury.html">Shop Doctor: In the surgery this month - Stonehenge Filling Station Winterbourne Stoke, Salisbury</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16862.photo.2.jpg?m=1560182203" /></span>
    <h3><a href="/news/fullstory.php/aid/16862/Shop_Doctor:_in_the_surgery_this_month_-_Oversley_Mill_Services,_Warwickshire.html">Shop Doctor: in the surgery this month - Oversley Mill Services, Warwickshire</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/16/Shop.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Shop  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="280"><a href="/news/categoryfront.php/id/280/Suppliers.html">Suppliers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="53"><a href="/news/categoryfront.php/id/53/Alcohol.html">Alcohol</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="52"><a href="/news/categoryfront.php/id/52/Batteries.html">Batteries</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="133"><a href="/news/categoryfront.php/id/133/Breakfast.html">Breakfast</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="51"><a href="/news/categoryfront.php/id/51/Car_Care___Lubricants.html">Car Care & Lubricants</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="49"><a href="/news/categoryfront.php/id/49/Chilled___fresh.html">Chilled & fresh</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="50"><a href="/news/categoryfront.php/id/50/Confectionery.html">Confectionery</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="48"><a href="/news/categoryfront.php/id/48/Food_to_go.html">Food to go</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="47"><a href="/news/categoryfront.php/id/47/Health___Beauty.html">Health & Beauty</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="242"><a href="/news/categoryfront.php/id/242/Hot_Beverages.html">Hot Beverages</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="45"><a href="/news/categoryfront.php/id/45/Ice_cream___frozen.html">Ice cream & frozen</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="279"><a href="/news/categoryfront.php/id/279/Mint___Gum.html">Mint & Gum</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="43"><a href="/news/categoryfront.php/id/43/Sandwiches___Snacks.html">Sandwiches & Snacks</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="42"><a href="/news/categoryfront.php/id/42/Seasonal.html">Seasonal</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="28"><a href="/news/categoryfront.php/id/28/Soft_drinks.html">Soft drinks</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="27"><a href="/news/categoryfront.php/id/27/Tobacco.html">Tobacco</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-242">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/14944.photo.2.jpg?m=1524671376" /></span>
    <h3><a href="/news/fullstory.php/aid/14944/easyCoffee_targets_forecourts.html">easyCoffee targets forecourts</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-28">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16913.photo.2.jpg?m=1560520355" /></span>
    <h3><a href="/news/fullstory.php/aid/16913/Coca-Cola_and_Costa_produce_canned_RTD_coffee.html">Coca-Cola and Costa produce canned RTD coffee</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-27">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17090.photo.2.jpg?m=1564146536" /></span>
    <h3><a href="/news/fullstory.php/aid/17090/Retailers_and_wholesalers_raise_tobacco_track_and_trace_concerns.html">Retailers and wholesalers raise tobacco track and trace concerns</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/17/Equipment.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Equipment  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="62"><a href="/news/categoryfront.php/id/62/Car_wash___Valeting.html">Car wash & Valeting</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="61"><a href="/news/categoryfront.php/id/61/EPOS.html">EPOS</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="59"><a href="/news/categoryfront.php/id/59/Maintenance.html">Maintenance</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="58"><a href="/news/categoryfront.php/id/58/Pumps.html">Pumps</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="57"><a href="/news/categoryfront.php/id/57/Security.html">Security</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="55"><a href="/news/categoryfront.php/id/55/Tanks___pipework.html">Tanks & pipework</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="54"><a href="/news/categoryfront.php/id/54/Wetstock_management.html">Wetstock management</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-62">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16247.photo.2.jpg?m=1549636935" /></span>
    <h3><a href="/news/fullstory.php/aid/16247/Photo-Me_makes_a_splash_with_launderette_campaign.html">Photo-Me makes a splash with launderette campaign</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/15365.photo.2.jpg?m=1531491704" /></span>
    <h3><a href="/news/fullstory.php/aid/15365/Istobal_presents_new_car_wash_at_Automechanika_2018_exhibition_.html">Istobal presents new car wash at Automechanika 2018 exhibition </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//14981.photo.2.jpg?m=1525443429" /></span>
    <h3><a href="/news/fullstory.php/aid/14981/Istobal_shows_off_smart_technology_at_Uniti_Expo.html">Istobal shows off smart technology at Uniti Expo</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/14934.photo.2.jpg?m=1524502348" /></span>
    <h3><a href="/news/fullstory.php/aid/14934/Big_spend_on_car_wash_technology_boosts_sales_for_Touts.html">Big spend on car wash technology boosts sales for Touts</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-61">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17443.photo.2.jpg?m=1568385540" /></span>
    <h3><a href="/news/fullstory.php/aid/17443/EDGEPoS_tie-up_with_delivered_wholesaler_launches.html">EDGEPoS tie-up with delivered wholesaler launches</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17315.photo.2.jpg?m=1567612510" /></span>
    <h3><a href="/news/fullstory.php/aid/17315/Jet-branded_forecourt_business_in_Scotland_installs_EDGEPoS.html">Jet-branded forecourt business in Scotland installs EDGEPoS</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17243.photo.2.jpg?m=1565791895" /></span>
    <h3><a href="/news/fullstory.php/aid/17243/Moto_Hospitality_invests_in_cloud-based_HR_solution.html">Moto Hospitality invests in cloud-based HR solution</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17120.photo.2.jpg?m=1564752717" /></span>
    <h3><a href="/news/fullstory.php/aid/17120/EdgePetrol_celebrates_integration_with__three_months_free__offer.html">EdgePetrol celebrates integration with 'three months free' offer</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17058.photo.2.jpg?m=1563542604" /></span>
    <h3><a href="/news/fullstory.php/aid/17058/Dover_Fueling_Solutions_sets_up_alliance_with_charging_company.html">Dover Fueling Solutions sets up alliance with charging company</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-59">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17285.photo.2.jpg?m=1567006923" /></span>
    <h3><a href="/news/fullstory.php/aid/17285/Harvest_chooses_Urgent_as_its_asset_management_platform.html">Harvest chooses Urgent as its asset management platform</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17220.photo.2.jpg?m=1565192448" /></span>
    <h3><a href="/news/fullstory.php/aid/17220/TSG_partners_Box_Energi_on_the_roll-out_of_Drive_Energi.html">TSG partners Box Energi on the roll-out of Drive Energi</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17219.photo.2.jpg?m=1565191542" /></span>
    <h3><a href="/news/fullstory.php/aid/17219/Adler___Allan_rebrands_and_brings_group_closer_together.html">Adler & Allan rebrands and brings group closer together</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17050.photo.2.jpg?m=1562943134" /></span>
    <h3><a href="/news/fullstory.php/aid/17050/Europump_supports_expansion_of_fuel_pump_maintenance_service_.html">Europump supports expansion of fuel pump maintenance service </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16935.photo.2.jpg?m=1561132134" /></span>
    <h3><a href="/news/fullstory.php/aid/16935/RS_Sales_launches_new_pump_island_cleaning_kit.html">RS Sales launches new pump island cleaning kit</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-58">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17494.photo.2.jpg?m=1570026996" /></span>
    <h3><a href="/news/fullstory.php/aid/17494/Argus_predicts_rapid_expansion_of_car_AdBlue_pump_network_.html">Argus predicts rapid expansion of car AdBlue pump network </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17050.photo.2.jpg?m=1562943134" /></span>
    <h3><a href="/news/fullstory.php/aid/17050/Europump_supports_expansion_of_fuel_pump_maintenance_service_.html">Europump supports expansion of fuel pump maintenance service </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16571.photo.2.jpg?m=1554906345" /></span>
    <h3><a href="/news/fullstory.php/aid/16571/Dover_Fueling_Solutions_launches_new_Tokheim_Quantium_510M.html">Dover Fueling Solutions launches new Tokheim Quantium 510M</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15782.photo.2.jpg?m=1539185147" /></span>
    <h3><a href="/news/fullstory.php/aid/15782/GripHero_begins_rolling_out_fuel-nozzle_hand_protection.html">GripHero begins rolling out fuel-nozzle hand protection</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15364.photo.2.jpg?m=1531490519" /></span>
    <h3><a href="/news/fullstory.php/aid/15364/Dover_Fueling_Solutions__Dundee_plant_awarded_ISO__45001:2018.html">Dover Fueling Solutions' Dundee plant awarded ISO  45001:2018</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-57">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16663.photo.2.jpg?m=1556613895" /></span>
    <h3><a href="/news/fullstory.php/aid/16663/Metro_Analytic_Retail_Solution_wins_Queen_92s_Award.html">Metro Analytic Retail Solution wins Queen&rsquo;s Award</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15880.photo.2.jpg?m=1541604742" /></span>
    <h3><a href="/news/fullstory.php/aid/15880/Forecourt_Eye_introduces_debt_recovery_service.html">Forecourt Eye introduces debt recovery service</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15846.photo.2.jpg?m=1540564934" /></span>
    <h3><a href="/news/fullstory.php/aid/15846/ATM_supplier_steps_up_security_measures.html">ATM supplier steps up security measures</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-55">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17119.photo.2.jpg?m=1564752428" /></span>
    <h3><a href="/news/fullstory.php/aid/17119/Berrys_makes_Midas_mobile_to_stop_more_diesel_petrol_mix-ups.html">Berrys makes Midas mobile to stop more diesel/petrol mix-ups</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17050.photo.2.jpg?m=1562943134" /></span>
    <h3><a href="/news/fullstory.php/aid/17050/Europump_supports_expansion_of_fuel_pump_maintenance_service_.html">Europump supports expansion of fuel pump maintenance service </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15110.photo.2.jpg?m=1527261485" /></span>
    <h3><a href="/news/fullstory.php/aid/15110/Moto_Hospitality_renews_AdBlue_deal_with_Air1.html">Moto Hospitality renews AdBlue deal with Air1</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-54">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16985.photo.2.jpg?m=1562337905" /></span>
    <h3><a href="/news/fullstory.php/aid/16985/Henderson_Technology_partners_with_EdgePetrol.html">Henderson Technology partners with EdgePetrol</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16916.photo.2.jpg?m=1560521430" /></span>
    <h3><a href="/news/fullstory.php/aid/16916/Rontec_awards_ICASA_five-year_deal_for_Energy_Software_Suite.html">Rontec awards ICASA five-year deal for Energy Software Suite</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/15569.photo.2.jpg?m=1536050245" /></span>
    <h3><a href="/news/fullstory.php/aid/15569/Greenergy_offers_EdgePetrol_as_part_of_retailer_package.html">Greenergy offers EdgePetrol as part of retailer package</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/fullstory.php/aid/2911" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Events  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="158"><a href="http://www.forecourttrader.co.uk/news/fullstory.php/aid/2144">Top 50 Indies</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="250"><a href="http://www.forecourtshow.co.uk/">The Forecourt Show</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="32"><a href="http://www.forecourttraderawards.co.uk/">Forecourt Trader of the Year Awards</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="295"><a href="news/fullstory.php/aid/15476/Forecourt_Trader_Electric_Track_Day_2018.html">Electric Track Day</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    
</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->

<!-- //TEMPLATE: HIERNAVBAR1.1.MAIN -->

<!-- //TEMPLATE: HIERNAVBAR1.0.ITEM_EMPTY -->

<script type="text/javascript">
$(function(){
  $('.topNavbar .sub-1').each(function(index,elem){
    var _e = $(elem);
    if (_e.find('ul').length){
      $(' <span class="caret"></span>').appendTo(_e.find('> a'));
      _e.find('.recentArticles:nth-child(2)').show();
      _e.find('.subcategories li[data-id]').hover(
        function(){
            var _this = $(this),
                _id = _this.data('id');
            _this.closest('.sub-1').find('.recentArticles').hide();
            _this.closest('.sub-1').find('.recentArticles#sub-'+_id).show();
        },function(){}
      );
      if (_e.find('>a').text().toLowerCase().trim()!='meat prices' && !md.tablet())
        _e.find('> a').click(function(){return false;});
    }
  });
});
</script>
<!-- //TEMPLATE: HIERNAVBAR1.0.MAIN -->
 <!-- TEMPLATE: SEARCH_BOX -->
<script type="text/javascript">
<!--
SearchSubmitClicked = false;
function clearSubmitClicked() { SearchSubmitClicked = false; }
function ckSearchDblSubmit() {
if (SearchSubmitClicked) { return false; }
SearchSubmitClicked =  true;
return true;
}
// -->
</script>
<li class="sub-search">
    <form class="navbar-form navbar-left navbarSearch" role="search" onsubmit="return ckSearchDblSubmit();" action="/news/search.php" method="get" name="searchbox">
        
        <div class="form-group customForm">
            <input type="text" class="form-control customSearchField" placeholder="SEARCH" name="_FB[q]" onchange="clearSubmitClicked()">
        </div>
        <button type="submit" class="btn customSearchBtn" name="SUBMIT[submit2]"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
    </form>
</li>
<!-- //TEMPLATE: SEARCH_BOX -->

                    </ul>
                    <!--<img class="bottomBorder" src="/img/navunderlines.png" />-->
                </div>
            </nav>
            <div class="clearfix"></div>

            <div class="leaderboard">
                <!-- Sync AdSlot 8 ### Size: [[970,90],[728,90],[970,250]] -->
                <div id='div-gpt-ad-9753301-8'>
                    <script>
                        //googletag.display('div-gpt-ad-9753301-8');
                    </script>
                </div>
                <!-- End AdSlot 8 -->
            </div>

            <!-- LEFT COLUMN -->
            <div class="leftColumn">

                     <!-- PFPS_APBM:0 --><!-- TEMPLATE: ARTICLE_FULLTEXT -->
<div class="articleContainer">

    <!-- TEMPLATE: BREADCRUMBS.MAIN -->
<div class="containerWithoutBorder">
    <div class="breadCrumb"><!-- TEMPLATE: BREADCRUMBS.ITEM.FIRST -->
<!--img src="/images/ft-icon.png" /-->  <span><a href="/">Home</a></span><span> &middot;</span>
<!-- //TEMPLATE: BREADCRUMBS.ITEM.FIRST -->
<!-- TEMPLATE: BREADCRUMBS.ITEM -->
<span class=""><a href="/news/categoryfront.php/id/11/News.html">News</a></span>
 <!-- //TEMPLATE: BREADCRUMBS.ITEM -->
<!-- TEMPLATE: BREADCRUMBS.ITEM.LAST -->
<span> &middot;&nbsp;</span><span class="grayText"><a href="/news/categoryfront.php/id/40/Latest_News.html">Latest News</a></span>
<!-- //TEMPLATE: BREADCRUMBS.ITEM.LAST -->
</div>
</div>
<!-- //TEMPLATE: BREADCRUMBS.MAIN -->


    <!-- TEMPLATE: ARTICLE.HEADLINE -->
<h2 class="headline">Oxfordshire site gets ultra-rapid chargers</h2>
<!-- //TEMPLATE: ARTICLE.HEADLINE -->

    <!-- TEMPLATE: ARTICLE.BYLINE -->
    <span class="author">Merril Boulton</span> &middot;
<!-- //TEMPLATE: ARTICLE.BYLINE -->

    <!-- TEMPLATE: ARTICLE.PUBLISHED_ON -->
<span class="articleDate">11 October, 2019</span>
<!-- //TEMPLATE: ARTICLE.PUBLISHED_ON -->


    
    <!-- TEMPLATE: ARTICLE.PHOTO_FIRST -->
<div class="topNewsImage">
    <!-- TEMPLATE: ARTICLE.PHOTO.IMG -->
<span class="img">
    <img src="//cdn615.pressflex.net/images/17578.photo.2.jpg?m=1570801013" alt="" />
</span>
<!-- //TEMPLATE: ARTICLE.PHOTO.IMG -->

</div>

<!-- //TEMPLATE: ARTICLE.PHOTO_FIRST -->


    <div class="articleTools for_simple_article">
        <span><img style="float:left; margin-right: 10px;" src=/images/ftshare.png /></span>
        <span class="addthis_toolbox addthis_default_style addthis_32x32_style"
            addthis:url="http://forecourttrader.co.uk//news/fullstory.php/aid/17578/Oxfordshire_site_gets_ultra-rapid_chargers.html"
            addthis:title="Oxfordshire site gets ultra-rapid chargers">
            <a class="addthis_button_preferred_1"></a>
            <a class="addthis_button_preferred_2"></a>
            <a class="addthis_button_preferred_3"></a>
            <a class="addthis_button_preferred_4"></a>
            <a class="addthis_button_compact"></a>
            <a class="addthis_counter addthis_bubble_style"></a>
        </span>
        <script type="text/javascript">
        var addthis_config = {"data_track_clickback":true};
        </script>
        <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-565c123ce13b000c"></script>
    </div>

    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>New ultra-rapid charging technology has been&#160;installed at Frilford Service Station, near Abingdon, Oxfordshire, by EV charging specialist InstaVolt.&#160;</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<p>The new chargers are capable of charging at 125kW &ndash; halving the time it would take drivers of compatible vehicles to charge compared to 50kW chargers.&nbsp;Drivers can pay by&nbsp; tapping their contactless credit or debit card, or using their smart watch.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<p>Adrian Keen, chief executive officer at InstaVolt, said: &ldquo;We&rsquo;re particularly excited to be adding to the charging infrastructure in Oxfordshire, which is well-known for being forward-thinking when it comes to sustainability and I applaud the great work that has been done to-date to provide charging to residents and visitors. It&rsquo;s fitting that it&rsquo;s one of the first places in the UK to benefit from our new charging technology, which offers even faster rates of charging to drivers who need to recharge quickly and continue their day such as commuters, and drivers of electric taxis or delivery vehicles.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<p>&ldquo;Put simply, the more drivers feel confident that they&rsquo;ll be able to charge up, the more likely they are to make the switch to zero emissions vehicles.&rdquo;</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<p>Karim Rashid, who owns and runs Shell-branded Frilford Service Station, which recently undergone an extensive renovation, including a refurbished and expanded Budgens store, added: &ldquo;It&rsquo;s a real honour to be one of the first places in the country to have these new chargers. They&rsquo;ve been causing a buzz with visiting electric car drivers, who have been itching to try them out.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    
    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<p>&ldquo;For us, it&rsquo;s set to be a real boost for business. It&rsquo;ll attract new visitors to the site, who can enjoy our facilities and spend money with us locally while their car charges&rdquo;</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<p></p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    
    
    
    <!-- Sync AdSlot 1 ### Size: 'fluid' -->
    <div id='div-gpt-ad-9753301-1' style="margin-bottom:1.5em"><script>
    //googletag.display('div-gpt-ad-9753301-1');
    </script></div>
    <!-- End AdSlot 1 -->

    <!-- SIGNUP BOX -->
    <!-- TEMPLATE: EMAIL_BOX.MAIN -->
    <div class="signupBox">
        <!--img src="/img/signupBoxTop.png" class="signupBoxHeadline"-->
        <div class="signupFormContainer formgroup">
            <p>Want more stories like this in your inbox?</p>
            <form class="form-inline" action="/user/registration.php" method="post" name="email_signup" id="email_signup">
                
                <input type="hidden" name="_FB[inhtml]" value="1">
                <input type="email" class="loginInput articleInput" id="username" name="_FB[email]" value="" onFocus="this.select()">
                <button id="signup_button_article" value="signup" name="SUBMIT[signup]" type="submit" class="blackBtn signupBtn articleBtn">Sign up</button>
            </form>
            <p id="signupText">Sign up for our FREE email newsletter</p>
        </div>
    </div>
<!-- //TEMPLATE: EMAIL_BOX.MAIN -->

    

    <!-- TEMPLATE: ARTICLE.PRINTPAGE_LINK -->
<div class="printerbutton"><span class="glyphicon glyphicon-print" aria-hidden="true"></span>&nbsp;<a href="/news/printpage.php/aid/17578/Oxfordshire_site_gets_ultra-rapid_chargers.html" class="button">Printer friendly version</a></div>
<!-- //TEMPLATE: ARTICLE.PRINTPAGE_LINK -->

    <!-- KEYWORDS -->
    <!-- TEMPLATE: ARTICLE.RELATED_KEYWORDS -->
    <div class="containerWithBorder keywords-background-container">
        <h3 class="keywords">Keywords:</h3>
    </div>
    <ul class="keywordList">
        <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/6441/keyword/InstaVolt">InstaVolt</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/7651/keyword/Frilford Service Station">Frilford Service Station</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/7652/keyword/Adrian Keen">Adrian Keen</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/7653/keyword/ultra-rapid charging">ultra-rapid charging</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/7654/keyword/125kW">125kW</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/7655/keyword/50kW">50kW</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->

    </ul>
    <div class="clearfix"></div>
<!-- //TEMPLATE: ARTICLE.RELATED_KEYWORDS -->


    <!-- RELATED ARTICLES -->
    <!-- TEMPLATE: ARTICLE.RELATED_ARTICLES -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_BEGINNING -->
    <div class="containerWithBorder relatedarticles-background-container">
        <h3 class="relatedArticles">Related articles:</h3>
    </div>
    <ul class="relatedArticlesList">
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_BEGINNING -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/17240/Instavolt_rolls_out_higher_power_chargers_providing_up_to_125kW.html">Instavolt rolls out higher power chargers providing up to 125kW</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/17117/Corby_site_adds_two_electric_chargers_to_its_forecourt_offer.html">Corby site adds two electric chargers to its forecourt offer</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/17100/Instavolt_hits_400_landmark_with_latest_rapid_charger_installation.html">Instavolt hits 400 landmark with latest rapid charger installation</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/16055/Retail_estate_owner_installs_rapid_electric_vehicle_chargers.html">Retail estate owner installs rapid electric vehicle chargers</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/15671/Gofuels_installs_electric_vehicle_chargers_at_two_sites.html">Gofuels installs electric vehicle chargers at two sites</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_END -->
    </ul>
    <div class="clearfix"></div>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_END -->

<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES -->


</div>
<!-- //TEMPLATE: ARTICLE_FULLTEXT -->
        
                          
                    

            </div>

            <!-- RIGHT COLUMN -->
            <div class="rightColumn">

                <!-- SIGN IN & SUBSCRIBE -->	
                <!-- TEMPLATE: LOGIN_BOX.MAIN -->
<div id="userbox" class="loggedout">
    <div class="containerWithBorder rightColumnWidth loginbox-gray-bg">
        <h3 class="rightColumnTitle">My Account <!-- User Login --> </h3>
      </div>
    <div class="user_status loggedout">You are not logged in.</div>
    
    <form id="loginbox" action="/user.php" method="post" autocomplete="off">
        <input type="hidden" name="login" value="1"/>
        <!-- TEMPLATE: LOGIN_BOX.FORM -->
    <input type="email" value="" name="user" id="username" class="loginInput" placeholder="Email">
    <input type="password" value="" name="pass" id="userpw" class="loginInput" placeholder="Password">
    <div class="form-group">
        <div class="checkbox rememberMe">
            <label>
                <input type="checkbox" name="rememberme" value="1" checked="checked">
                Remember me
             </label>
        </div>
        <div id="login_links" class="forgotPassword">
            <!-- TEMPLATE: LOGIN_BOX.LINK -->
<a href="/user/forgotpw.php" class="button nowrap">Forgotten Password?</a>
<!-- //TEMPLATE: LOGIN_BOX.LINK -->

            <a href="/user.php/privacy.html" class="button nowrap"></a>
        </div>
        <div class="clearfix"></div>
    </div>
    <div>
        <button id="login_button" name="login" value="Log in type="submit" class="blackBtn mainBtn">Log in</button>
    </div>
<!-- //TEMPLATE: LOGIN_BOX.FORM -->

    </form>
    <!--
<a href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?utm_source=forecourttrader.co.uk&utm_medium=ReadThisArticle&utm_content=Subscribe%20Button%20&utm_campaign=FCT%20ReadThisArticle%20Subscribe%20button" target="_blank">Subscribe</a>
<a href="/user/loginpage.php">Login</a>
-->

</div>
<!-- div id="userbar">%%xSTATUSBAR%%</div -->
<!-- //TEMPLATE: LOGIN_BOX.MAIN -->


                <div class="freecopy" style="margin-left:5px;"><a href="https://shop.william-reed.com/registrationcards/forecourt-trader/instore.htm?utm_source=FCT%20Website&utm_medium=Button&utm_campaign=FCT%20Website%20CC%20Button" class="free-copy">Do you qualify for a free copy?</a>
                </div>

                <!-- AD ZONE -->
                <div id="ad-11" class="ad">
                <!-- Sync AdSlot 11 ### Size: [[300,50]] -->
                    <div id='div-gpt-ad-9753301-11'><script>//googletag.display('div-gpt-ad-9753301-11');</script></div>
                <!-- End AdSlot 11 -->
                </div>

                <!-- SPOTLIGHT -->
                

                <!-- AD ZONE -->
                <div id="ad-2" class="ad">
                    <!-- Sync AdSlot 3 ### Size: [[300,250],[300,600]] -->
                    <div id='div-gpt-ad-9753301-3'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-3');
                        </script>
                    </div>
                    <!-- End AdSlot 3 -->
                </div>

                <div id="ad-3" class="ad">
                    <!-- Sync AdSlot 4 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-4'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-4');
                        </script>
                    </div>
                    <!-- End AdSlot 4 -->
                </div>

                <!-- WEBINAR -->
                <div class="webinar_box">
                    <script type="text/javascript">
                        $(function() {
                            $('.fuelwidget-tabs li').click(function() {
                                $('.fuelwidget-tabs li').removeClass('active-tab');
                                $('.fuelwidget-content > div').addClass('hidden');
                                $('.fuelwidget-content > .' + $(this).data('rel')).removeClass('hidden');
                                $(this).addClass('active-tab');
                            });
                            var $da = $('.fuelwidget-content .daily_average .data');
                            var ofdate = $da.text().trim().split(/\s+/gm).slice(0, 3).join(' ');
                            var prices = $da.text().replace(/\s+/gm, ' ').match(/(\w+=[\d\.]+)/gm);
                            var $table = $("<table>");
                            $table.append('<tr><td colspan="2"><p>Daily Average Fuel Prices: ' + ofdate + '</p></td></tr>');
                            for (var i = 0; i < prices.length; i++) {
                                $table.append(prices[i].replace(/(\w+)=([\d\.]+)/, '<tr><td>$1</td><td>$2</td></tr>'));
                            }
                            $da.after($table);
                        });
                    </script>
                    <ul class="fuelwidget-tabs">
                        <li class="weekly-retail-tab active-tab" data-rel="weekly_retail">Weekly<br/>Retail</li>
                        <li class="weekly-wholesale-tab" data-rel="weekly_wholesale">Weekly <br/>wholesale</li>
                        <li class="daily-average-tab" data-rel="daily_average">Daily<br/>Average</li>
                        <li class="fuel-icon"></li>
                    </ul>
                    <div class="fuelwidget-content">

                        <div class="weekly_retail">
<table border=0 width=100% class="catalist-fuel-table">
  <caption>Weekly retail fuel prices: 7 October 2019 </caption>
  <thead>
    <tr class="fuel_hd">
      <th>Region</th><th>Diesel</th><th class="LPG">LPG</th><th>Super UL</th><th>UL</th>
    </tr>
  </thead>
  <tbody>
<tr><td class="fuel_la">East</td><td class="Diesel">132.48</td><td class="LPG"></td><td class="Super Unleaded">139.21</td><td class="Unleaded">127.90</td></tr><tr><td class="fuel_la">East Midlands</td><td class="Diesel">132.19</td><td class="LPG"></td><td class="Super Unleaded">139.59</td><td class="Unleaded">128.21</td></tr><tr><td class="fuel_la">London</td><td class="Diesel">132.14</td><td class="LPG"></td><td class="Super Unleaded">141.50</td><td class="Unleaded">128.41</td></tr><tr><td class="fuel_la">North East</td><td class="Diesel">131.21</td><td class="LPG"></td><td class="Super Unleaded">141.26</td><td class="Unleaded">127.36</td></tr><tr><td class="fuel_la">North West</td><td class="Diesel">131.71</td><td class="LPG"></td><td class="Super Unleaded">139.53</td><td class="Unleaded">127.77</td></tr><tr><td class="fuel_la">Northern Ireland</td><td class="Diesel">129.58</td><td class="LPG"></td><td class="Super Unleaded">132.90</td><td class="Unleaded">126.06</td></tr><tr><td class="fuel_la">Scotland</td><td class="Diesel">132.33</td><td class="LPG"></td><td class="Super Unleaded">138.59</td><td class="Unleaded">127.78</td></tr><tr><td class="fuel_la">South East</td><td class="Diesel">133.03</td><td class="LPG">61.80</td><td class="Super Unleaded">141.15</td><td class="Unleaded">128.72</td></tr><tr><td class="fuel_la">South West</td><td class="Diesel">132.24</td><td class="LPG">67.90</td><td class="Super Unleaded">138.71</td><td class="Unleaded">127.76</td></tr><tr><td class="fuel_la">Wales</td><td class="Diesel">131.42</td><td class="LPG"></td><td class="Super Unleaded">135.72</td><td class="Unleaded">126.94</td></tr><tr><td class="fuel_la">West Midlands</td><td class="Diesel">131.85</td><td class="LPG">59.90</td><td class="Super Unleaded">139.93</td><td class="Unleaded">127.97</td></tr><tr><td class="fuel_la">Yorkshire &amp; Humber</td><td class="Diesel">131.60</td><td class="LPG"></td><td class="Super Unleaded">139.59</td><td class="Unleaded">127.83</td></tr>
  </tbody>
</table>
                            <div class="weekly-prices-link text-center">

                                <a href="/fuel_prices_retail/" class="blackBtn signupBtn text-center" style="width: 100%; display: block;clear: both;">SEE FULL PRICING TABLE</a>

                                <img style="margin: 10px 0;" src="/images/experian-catalist.png" width="300" height="50" /></div>
                        </div>
                        <div class="weekly_wholesale hidden"><table class="argus-prices-table"><tr><tr><td colspan="4"><p>Weekly wholesale prices: w/e Friday, October 4, 2019</p></tr><tr><td class="name">Gasoline Barges NWE - Eurobob Oxy</td><td>p/litre</td><td>35.806</td><td>-0.084<img src="//resources.wrbm.com/forecourt/down.png"/></td></tr><tr><td class="name">Diesel UK Ultra Low Sulphur Cif</td><td>p/litre</td><td>39.631</td><td>-1.466<img src="//resources.wrbm.com/forecourt/down.png"/></td></tr></table>
                            <div class="weekly-prices-link text-center" style="line-height:1.3em;padding:10px;">
                                <a href="/news/fullstory.php/aid/6810/Argus_Media.html"><img style="margin-right:10px;float:left;" src="/images/argus-logo.png" /><span>Weekly wholesale fuel data<br> supplied by Argus</span></a>
                            </div>
                        </div>
                        <div class="daily_average hidden">
                            <div class="data" style="display:none;"><!-- TEMPLATE: MARQUEE -->
<div id="marquee"><marquee scrollAmount="5"><a href="http://www.forecourttrader.co.uk" target="_self">October 9, 2019
UL=127.95ppl  Diesel=132.00ppl</a></marquee></div>
<!-- //TEMPLATE: MARQUEE -->
</div>
                            <img style="margin: 10px 0;" src="/images/experian-catalist.png" width="300" height="50" /></div>

                    </div>
                </div>
                <!--  -->
                <!--<img class="separator" src="/img/graylines.png">-->
                <div class="clearfix"></div>

                <div id="ad-4" class="ad">
                    <!-- Sync AdSlot 5 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-5'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-5');
                        </script>
                    </div>
                    <!-- End AdSlot 5 -->
                </div>

                <!-- MOST READ -->
                <!-- TEMPLATE: MOSTREADARTICLES -->
        <div class="containerWithBorder rightColumnWidth mostread">
            <h3 class="rightColumnTitle">Most read</h3>
        </div>
        <!-- TEMPLATE: MOST_READ_ARTICLES_HEAD -->
<!-- //TEMPLATE: MOST_READ_ARTICLES_HEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:block;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17522/Major_forecourt_operator_wins_consent_for_new_site.html"><img src="/images//17522.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17522/Major_forecourt_operator_wins_consent_for_new_site.html">Major forecourt operator wins consent for...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17498/Advertising_watchdog_rejects_challenges_by_Esso_and_Shell.html"><img src="/images//17498.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17498/Advertising_watchdog_rejects_challenges_by_Esso_and_Shell.html">Advertising watchdog rejects challenges b...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17504/Top_50_Indie_transfers_two_of_its_sites_to_BP_dealer_network.html"><img src="/images//17504.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17504/Top_50_Indie_transfers_two_of_its_sites_to_BP_dealer_network.html">Top 50 Indie transfers two of its sites t...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17521/UKPIA_warns_Government_over_Brexit_plan_for_no_tariffs.html"><img src="/images//17521.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17521/UKPIA_warns_Government_over_Brexit_plan_for_no_tariffs.html">UKPIA warns Government over Brexit plan f...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:none;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17498/Advertising_watchdog_rejects_challenges_by_Esso_and_Shell.html"><img src="/images//17498.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17498/Advertising_watchdog_rejects_challenges_by_Esso_and_Shell.html">Advertising watchdog rejects challenges b...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17480/Former_petrol_station_owners_jailed_for_fuel_fraud.html"><img src="/images//17480.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17480/Former_petrol_station_owners_jailed_for_fuel_fraud.html">Former petrol station owners jailed for f...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17496/Co-op_adds_its_133_sites_to_UK_Fuels_card_network.html"><img src="/images//17496.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17496/Co-op_adds_its_133_sites_to_UK_Fuels_card_network.html">Co-op adds its 133 sites to UK Fuels card...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17522/Major_forecourt_operator_wins_consent_for_new_site.html"><img src="/images//17522.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17522/Major_forecourt_operator_wins_consent_for_new_site.html">Major forecourt operator wins consent for...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:none;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17480/Former_petrol_station_owners_jailed_for_fuel_fraud.html"><img src="/images//17480.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17480/Former_petrol_station_owners_jailed_for_fuel_fraud.html">Former petrol station owners jailed for f...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17498/Advertising_watchdog_rejects_challenges_by_Esso_and_Shell.html"><img src="/images//17498.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17498/Advertising_watchdog_rejects_challenges_by_Esso_and_Shell.html">Advertising watchdog rejects challenges b...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17426/Garner_Group_is_crowned_Forecourt_Trader_of_the_Year_2019.html"><img src="/images//17426.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17426/Garner_Group_is_crowned_Forecourt_Trader_of_the_Year_2019.html">Garner Group is crowned Forecourt Trader...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17473/Euro_Garages_starts_work_on__A33.5m_redevelopment_of_site.html"><img src="/images//17473.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17473/Euro_Garages_starts_work_on__A33.5m_redevelopment_of_site.html">Euro Garages starts work on &pound;3.5m redevel...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_FOOTER -->
<!-- //TEMPLATE: MOST_READ_ARTICLES_FOOTER -->

        <img class="separator" src="/img/graylines.png" />
<!-- //TEMPLATE: MOSTREADARTICLES -->


                <div id="ad-5" class="ad">
                <!-- Sync AdSlot 10 for Ad unit 'fct/fct_desktop/fct_desktop_homepage' ### Size: [[300,250]] -->
                <div id='div-gpt-ad-9753301-10'>
                <script>
                //googletag.display('div-gpt-ad-9753301-10');
                </script>
                </div>
                <!-- End AdSlot 10 -->
                </div>

                <!-- SOCIAL -->
                <div class="containerWithBorder rightColumnWidth social">
                    <h3 class="rightColumnTitle">Social</h3>
                </div>
                <div class="rightcolumnWidth">
                    <a href="https://twitter.com/ForecourtTrader" target="_blank" alt="Twitter" title="Twitter" class="twitterSocialLink"><img src="/images/social-btn.jpg" /></a>

                </div>

                <!-- NEWSLETTER SUBSCRIBE -->
                <div class="newsletter">
                    <div class="containerWithBorder rightColumnWidth newsletter-background-container">
                        <h3 class="rightColumnTitle">Newsletter</h3>
                    </div>
                    <div class="newsletterText">Get updates directly to your inbox from Forecourt Trader.</div>
                    <div id="newsletterSignup">
                        <div class="form-group rightColumnWidth">
                            <form class="form-inline" action="/user/registration.php" method="post" name="email_signup" id="email_signup">
                                <input type="hidden" name="_FB[inhtml]" value="1">
                                <input type="email" class="loginInput" id="username" name="_FB[email]" value="E-mail address" onFocus="this.select()">
                                <button id="signup_button" value="signup" name="SUBMIT[signup]" type="submit" class="blackBtn signupBtn">Sign up</button>
                            </form>
                        </div>
                    </div>
                </div>
                <script type="text/javascript">
                    $('.newsletter').addClass($('#userbox').attr('class'));
                </script>

            </div>
            <!-- right column -->

            <!-- BIG FOOTER -->
            <div class="col-md-12 container-fluid pollCalendarTwitterBox">

                <!-- POLLS -->
                <!-- TEMPLATE: POLL_BOX.MAIN -->
<div class="poll coll-md-4">
    <div class="containerWithBorder rightColumnWidth poll-background-container ">
        <h3 class="rightColumnTitle">Poll</h3>
        <div class="actualDate paramv">
            <!-- TEMPLATE: POLL_BOX.LINK -->
<a href="/poll/poll_display.php/poll=current">See Results</a>
<!-- //TEMPLATE: POLL_BOX.LINK -->

        </div>
    </div>
    <form class="rightColumnWidth pollForm" action="/poll/poll_submit_response.php" method="get" name="pollbox" id="pollbox_form">
        <input type="hidden" name="_FB[poll_id]" value="200"/>
        <p class="pollquestion">When a major car manufacturer like Ford predicts that sales of its electrified cars will outnumber petrol and diesel models by 2022, does that ring alarm bells about the possible speed of change for forecourts?</p>

        <!-- TEMPLATE: POLL_BOX.ANSWER -->
                <div class="radio">
                    <label>
                        <input type="radio" name="_FB[vote]" value="511" />
                        Yes
                    </label>
                </div>
<!-- //TEMPLATE: POLL_BOX.ANSWER -->
<!-- TEMPLATE: POLL_BOX.ANSWER -->
                <div class="radio">
                    <label>
                        <input type="radio" name="_FB[vote]" value="512" />
                        No
                    </label>
                </div>
<!-- //TEMPLATE: POLL_BOX.ANSWER -->


        <button class="blackBtn pollVoteBtn" type="submit" name="SUBMIT[poll_submit]" value="Submit" id="vote_now_button"> Vote Now</button>
    </form>
</div>
<!-- //TEMPLATE: POLL_BOX.MAIN -->

                <!-- TWITTER -->
                <div class="twitter coll-md-4">
                    <div class="containerWithBorder rightColumnWidth twitter-background-container">
                        <h3 class="rightColumnTitle">Twitter</h3>
                    </div>
                    <div class="twitterContainer rightColumnWidth">
                        <script type="text/javascript" src="https://collatr.pressflex.com/feeds/26/224/js"></script>
                    </div>
                </div>

                <div class="digitalpromo coll-md-4">
                    <div class="digitalpromo-background-container containerWithBorder rightColumnWidth">
                        <h3 class="rightColumnTitle">Digital Edition</h3>
                    </div>
                    <div class="digitalpromoContainer rightColumnWidth">
                        <a href="https://forecourttrader.co.uk/news/fullstory.php/aid/13285/Digital_Edition.html">
                            <img style="width:280px;margin: 0 0 10px 10px;" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=280&pbid=182bc1e4-62b6-4045-b2d4-b2ca535f8a8d" >
                        </a>
                        <ul>
                            <li><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/13285/Digital_Edition.html">Digital Edition</a></li>
                            <li><a href="https://shop.william-reed.com/brands/forecourt-trader/forecourt-trader.htm?promo=FCTDIGED&utm_source=digital%20edition&utm_medium=advert&utm_campaign=FCTDIGED">Subscribe</a></li>
                        </ul>
                    </div>
                </div>

            </div>
            <!-- /poll twitter calendar -->

            <div class="col-md-12 footerContainer"> <table class="footer-table" cellpadding="0" cellspacing="0" style="margin-top: 0pt; margin-bottom: 0px; height: 31px; width: 100%; vertical-align: top; padding: 10px 0pt; background-color: black; color: #ffffff;"><tbody><tr><td style="padding-top:20px;"><table cellpadding="3" cellspacing="3" style="margin: 0 auto;"><tbody><tr><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>News</strong></td></tr></tbody><tbody><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/user/registration.php" title="sign up to receive email newsletters from Forecourt Trader and access the digital edition">Free Email Newsletters/Digital Edition</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/13285/Digital_Edition.html" title="Browse the latest magazine online">Digital Edition</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/14776/Live_News_Feeds__RSS_.html" title="News Feeds RSS">News Feeds (RSS)</a></td></tr><tr><td class="bottom_menu_child"><a href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?pid=21&campid=7975" title="Subscribe to Forecourt Trader Magazine WRBM Shop" target="_blank">Subscribe to Forecourt Trader Magazine</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/archive_browser.php" title="browse the all articles on the website by date">Article Archive</a></td></tr><tr><td class="bottom_menu_child"></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><b>Social Media</b></td></tr><tr><td class="bottom_menu_child"><a href="https://twitter.com/ForecourtTrader" title="follow Forecourt Trader on Twitter" target="_blank">Twitter</a></td></tr><tr><td class="bottom_menu_child"><a href="https://linkedin.com/groups/Forecourt-Trader-3912704" title="Join in with Forecourt Trader on Linked In" target="_blank">Linked In</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a href="https://feeds2.feedburner.com/forecourttraderlatestnews" title="News Feeds RSS for Forecourt Trader">RSS</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>About this Website<br></strong></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/1620.html" title="find out about advertising in forecourt trader"><span class="bottom_menu_child">Display Advertising</span></a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Online_Media_Pack.pdf" target="_blank">Online Advertising</a></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Media_Pack.pdf" target="_blank">Media Pack</a></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Features_List.pdf" title="Features list 2019" target="_blank">Features List 2019</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/info/contact_us.php" title="contact us">Contact Us</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/2145" title="information about forecourt trader magazine and website"><span class="bottom_menu_child">About Us</span></a></td></tr><tr><td class="bottom_menu_child"><a href="https://plsclear.com/" target="_blank" title="Apply to reuse our content">Apply to reuse our content</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/readable_sitemap.php" title="site map">Site Map</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>Industry Links</strong></td></tr><tr><td class="bottom_menu_child"><span class="bottom_menu_child"><a href="http://rmif.co.uk/associations/pra/" title="Petrol Retailers' Association">Petrol Retailers' Association</a><br></span></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://ukpia.com/home.aspx" target="_blank">UK PIA</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://www.him.uk.com/" target="_blank">HIM</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://www.fpsonline.co.uk/" target="_blank">Federation of Petroleum Suppliers</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>Related Websites</strong></td></tr><tr><td class="bottom_menu_child"><a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttraderawards.co.uk/" title="forecourt trader awards website" target="_blank"><span class="bottom_menu_child">Forecourt Trader Awards</span></a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://www.thegrocer.co.uk" target="_blank">Grocery Retail News</a></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://bakeryinfo.co.uk" target="_blank">Baking Industry News</a></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://meatinfo.co.uk" target="_blank">Meat Industry News</a></td></tr><tr><td class="bottom_menu_child"><p></p></td></tr><tr><td class="bottom_menu_child"></td></tr></tbody></table></td></tr></tbody></table></td></tr></tbody></table><script type="text/javascript">var footerLogoType = 'black';</script>
<script type="text/javascript" src="//resources.wrbm.com/Footers/wrbm-footer.js?lan=en&ent=WRBM"></script>
</div>

        </div>

    </div>
    <!-- Sync AdSlot 7 Right ### Size: [[300,1050]] -->
    <div class='dfp-background-right' id='div-gpt-ad-9753301-7'>
        <script>
            //googletag.display('div-gpt-ad-9753301-7');
        </script>
    </div>
    <!-- End AdSlot 7 -->
    <!-- Sync AdSlot 6 Left ### Size: [[300,1050]] -->
    <div class='dfp-background-left' id='div-gpt-ad-9753301-6'>
        <script>
            //googletag.display('div-gpt-ad-9753301-6');
        </script>
    </div>
    <!-- End AdSlot 6 -->
    <!-- /container -->

    <script type="text/javascript">var linkToWrbmPolicyPage = "/privacy-and-cookie-policy"; var ppBgColor = '#000'; var ppFontColor = '#fff';var ppOpacity = '0.9'</script>
    <script type="text/javascript" src="//resources.wrbm.com/cookiepolicy.js"></script>

    <!-- Sync AdSlot 9 ### Size: [[1,1]] -->
    <div id='div-gpt-ad-9753301-9'>
        <script>
            //googletag.display('div-gpt-ad-9753301-9');
        </script>
    </div>
    <!-- End AdSlot 9 -->
<img src="/pixmaps/count.gif?1570811866" height="1" width="1" alt="" />

    
</body>

</html>
<!-- //TEMPLATE: PAGE -->
