<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<!-- TEMPLATE: PAGE -->

<head>
    <!-- google_ad_section_start(weight=ignore) -->
    <title>Ascona Group buys fellow Top 50 Indie Cornwall Garage Group - Forecourt Trader</title>
    <meta http-equiv="Content-Type" content="text/html; charset=Windows-1252" />
 <meta name="UserType" content="anonymous" />
<meta name="URN" content="" />
<meta name="SubscriptionStatusEnum" content="" />
<meta name="ArticleType" content="free" />
<meta name="AutoFill" content="true" />
 <meta name="keywords" content="Top 50 Indies, Christie & Co, Cornwall Garage Group, Ascona Group"/>
<meta name="description" property="og:description" content="Growing Top 50 Indie Ascona Group has bought fellow Top 50 Indie Cornwall Garage Group, a portfolio of 17 petrol filling stations, located across the..."/>
<meta property="og:url" content="https://forecourttrader.co.uk/news/fullstory.php/aid/17846/Ascona_Group_buys_fellow_Top_50_Indie_Cornwall_Garage_Group.html"/>
<meta name="twitter:title" property="og:title" content="Ascona Group buys fellow Top 50 Indie Cornwall Garage Group - Forecourt Trader"/>
<link rel="canonical" href="https://forecourttrader.co.uk/news/fullstory.php/aid/17846/Ascona_Group_buys_fellow_Top_50_Indie_Cornwall_Garage_Group.html"/>
<link rel="alternate" href="https://m.forecourttrader.co.uk//news/fullstory.php/aid/17846/Ascona_Group_buys_fellow_Top_50_Indie_Cornwall_Garage_Group.html"/>
<meta property="og:image" content="https://forecourttrader.co.uk/images//17846.photo.2.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@ForecourtTrader"/>
<meta name="twitter:description" content="Growing Top 50 Indie Ascona Group has bought fellow Top 50 Indie Cornwall Garage Group, a portfolio of 17 petrol filling stations, located across the..."/>
<meta name="twitter:image" content="https://forecourttrader.co.uk/images//17846.photo.2.jpg"/>

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <!-- link rel="shortcut icon" href="/img/favicon.ico" / -->
    <!-- link rel="apple-touch-icon" href="/img/apple-icon.png"/ -->
    <link rel="shortcut icon" href="/images/favicon2.ico" />
    <link rel="apple-touch-icon" href="/images/applefav.png" />
    <link type="text/css" rel="stylesheet" href="/css/bootstrap.min.css">
    <link type="text/css" rel="stylesheet" href="/css/main.css?v=20191011">
    <!--<link type="text/css" rel="stylesheet" href="/css/webinar.css">-->
    <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6698474/7457972/css/fonts.css" />
    <link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
    <script type="text/javascript" src="/js/vendor/modernizr-2.8.3.min.js"></script>

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script>
        window.jQuery || document.write('<script src="/js/vendor/jquery-1.11.2.min.js"><\/script>')
    </script>
    <script src="/js/plugins.js"></script>
    <script src="/js/mobile-detect.min.js"></script>
    <script>
        var md = new MobileDetect(window.navigator.userAgent);
    </script>

    <!-- share this -->
    <script type="text/javascript">
        var switchTo5x = true;
    </script>
    <script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">
        stLight.options({
            publisher: 'dbf0e62f-a507-4059-bbf6-8b4319b47496'
        });
    </script>
    <!-- /share this -->

    <!-- TEMPLATE: JAVASCRIPT -->
<script type="text/javascript" src="//resources.wrbm.com/endorser/endorser.js"></script>
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt async="async" src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>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</script>
<script>
function alignBg(){if($(window).scrollTop()<=$('#endorsement-bar').height()){var top=$('#endorsement-bar').height()-$(window).scrollTop();$('.dfp-background-left').css('top',top);$('.dfp-background-right').css('top',top);} else {$('.dfp-background-left').css('top',0);$('.dfp-background-right').css('top',0);}};
$(window).scroll(function(){alignBg()});
</script>

<script>
$(document).ready(function(){
  $('.articleContainer img').each(function(index){
    var t=$(this);
    if(t.attr('data_caption')!='' && t.attr('data_caption')!=undefined){
        var width = t.width();
        var float = t.css('float');
        var imgelem = this.outerHTML;
        t.replaceWith('<div class="caption-container inline-caption-container" style="float:'+float+';width:'+width+'px;">'+imgelem+'<div class="caption-title"></div><div class="caption-text">'+t.attr('data_caption')+'</div><div style="clear:both"></div></div>');
    }
  })
});
</script>
<!-- //TEMPLATE: JAVASCRIPT -->

 <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-12372705-3', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PC5DTPR');</script>
<!-- End Google Tag Manager -->
</head>

<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PC5DTPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!-- /AD ZONE -->
    <!-- Sync AdSlot 2 Interstitial ### Size: Out of Page -->
    <div id='div-gpt-ad-9753301-2'>
        <script>
            //googletag.display('div-gpt-ad-9753301-2');
        </script>
    </div>
    <!-- End AdSlot 2 -->
    

    <div id="outerContainer">

        <div class="mainContainer container-fluid">

            <!-- MASTHEAD -->
            <div class="col-md-12 masthead">
                <img src="/images/masthead3.png" alt="Forecourt Trader - 30 years at the heart of the fuel retailing community" />
                <a class="home" title="Home" href="/"></a>
                <a class="subscribe" title="Subscibe" href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?utm_source=www.forecourttrader.co.uk&utm_medium=copy%link&utm_content=Subscribe&utm_campaign=FCT%20Subscribe%20copy%20link" target="_blank"></a>
            </div>

            <nav class="col-md-12" style="clear:both;">
                <div class="nav navbar">
                    <ul class="container topNavbar">
                        <!-- TEMPLATE: HIERNAVBAR1.0.MAIN -->
<!-- TEMPLATE: HIERNAVBAR1.0.ITEM_EMPTY -->
<!-- TEMPLATE: HIERNAVBAR1.1.MAIN -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Home  <!-- HEADLINE=  -->
    </a>
    
</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/11/News.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        News  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="40"><a href="/news/categoryfront.php/id/40/Latest_News.html">Latest News</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="39"><a href="/news/categoryfront.php/id/39/Analysis.html">Analysis</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="38"><a href="/news/categoryfront.php/id/38/Fuel_Prices.html">Fuel Prices</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="260"><a href="/news/categoryfront.php/id/260/Columnists.html">Columnists</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="37"><a href="/news/categoryfront.php/id/37/Products.html">Products</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="36"><a href="/news/categoryfront.php/id/36/Equipment_News.html">Equipment News</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="294"><a href="/news/categoryfront.php/id/294/Reports.html">Reports</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="283"><a href="http://www.forecourttrader.co.uk/news/fullstory.php/aid/7641/Fuel_Market_Review.html">Fuel Market Review</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="284"><a href="https://shop.william-reed.com/store/products,top-50-indies-2019_367.htm">Top 50 Indies Report</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-40">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17846.photo.2.jpg?m=1576226758" /></span>
    <h3><a href="/news/fullstory.php/aid/17846/Ascona_Group_buys_fellow_Top_50_Indie_Cornwall_Garage_Group.html">Ascona Group buys fellow Top 50 Indie Cornwall Garage Group</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17847.photo.2.jpg?m=1576229650" /></span>
    <h3><a href="/news/fullstory.php/aid/17847/Asda_cuts_cost_of_fuel_with_2ppl_off_petrol_and_1ppl_off_diesel.html">Asda cuts cost of fuel with 2ppl off petrol and 1ppl off diesel</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17840.photo.2.jpg?m=1576082424" /></span>
    <h3><a href="/news/fullstory.php/aid/17840/Central_England_Co-op_unveils_plans_for__A33m_investment_in_site.html">Central England Co-op unveils plans for &pound;3m investment in site</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17849.photo.2.jpg?m=1576235844" /></span>
    <h3><a href="/news/fullstory.php/aid/17849/Woodman_Forecourts_unveils_plans_for_scheme_in_Wetherby.html">Woodman Forecourts unveils plans for scheme in Wetherby</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17839.photo.2.jpg?m=1576082018" /></span>
    <h3><a href="/news/fullstory.php/aid/17839/Detectives_investigating_ATM_thefts_arrest_man.html">Detectives investigating ATM thefts arrest man</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-37">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17704.photo.2.jpg?m=1573832899" /></span>
    <h3><a href="/news/fullstory.php/aid/17704/Euro_Garages_partners_JUUL_to_develop_vaping_concept.html">Euro Garages partners JUUL to develop vaping concept</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17613.photo.2.jpg?m=1571824962" /></span>
    <h3><a href="/news/fullstory.php/aid/17613/A_new__Reign__beckons_for_CCEP_as_it_launches_into_performance_energy_drinks_sector.html">A new 'Reign' beckons for CCEP as it launches into performance energy drinks sector</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16913.photo.2.jpg?m=1560520355" /></span>
    <h3><a href="/news/fullstory.php/aid/16913/Coca-Cola_and_Costa_produce_canned_RTD_coffee.html">Coca-Cola and Costa produce canned RTD coffee</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16776.photo.2.jpg?m=1558353139" /></span>
    <h3><a href="/news/fullstory.php/aid/16776/Frsh_Scents_targets_forecourts_with__91plastic-neutral_92_air_fresheners.html">Frsh Scents targets forecourts with &lsquo;plastic-neutral&rsquo; air fresheners</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-36">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17827.photo.2.jpg?m=1575643704" /></span>
    <h3><a href="/news/fullstory.php/aid/17827/Disposables_manufacturer_widens_its_biodegradable_range.html">Disposables manufacturer widens its biodegradable range</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17789.photo.2.jpg?m=1574871705" /></span>
    <h3><a href="/news/fullstory.php/aid/17789/Gilbarco_tank_monitoring_system_wins_EN_13160_Part_5_certification.html">Gilbarco tank monitoring system wins EN 13160 Part 5 certification</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17788.photo.2.jpg?m=1574870053" /></span>
    <h3><a href="/news/fullstory.php/aid/17788/GripHero_clinches_two_titles_at_APEA_Awards.html">GripHero clinches two titles at APEA Awards</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17775.photo.2.jpg?m=1574437354" /></span>
    <h3><a href="/news/fullstory.php/aid/17775/Suresite_Health___Safety_adds_to_team_of_assessors.html">Suresite Health & Safety adds to team of assessors</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17761.photo.2.jpg?m=1574413438" /></span>
    <h3><a href="/news/fullstory.php/aid/17761/Leighton_O_92Brien_and_Adler_and_Allan_agree_service_partnership.html">Leighton O&rsquo;Brien and Adler and Allan agree service partnership</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/261/Fuel.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Fuel  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="262"><a href="/news/categoryfront.php/id/262/Suppliers.html">Suppliers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="263"><a href="/news/categoryfront.php/id/263/Technology.html">Technology</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="267"><a href="/fuel_prices_retail/">Prices - Retail weekly</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="268"><a href="/news/categoryfront.php/id/268/Prices_-_Retail_monthly.html">Prices - Retail monthly</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-262">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/8132.photo.2.jpg?m=1394469332" /></span>
    <h3><a href="/news/fullstory.php/aid/8132/Prime_locations.html">Prime locations</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/269/Retail.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Retail  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="270"><a href="/news/categoryfront.php/id/270/Awards.html">Awards</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="271"><a href="/news/categoryfront.php/id/271/Banking___financial_services.html">Banking & financial services</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="272"><a href="/news/categoryfront.php/id/272/Building___Design.html">Building & Design</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="273"><a href="/news/categoryfront.php/id/273/Day_in_the_life.html">Day in the life</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="274"><a href="/news/categoryfront.php/id/274/Exhibitions___events.html">Exhibitions & events</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="183"><a href="/news/categoryfront.php/id/183/Money_talk.html">Money talk</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="275"><a href="/news/categoryfront.php/id/275/Property.html">Property</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="276"><a href="/news/categoryfront.php/id/276/Retailers.html">Retailers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="277"><a href="/news/categoryfront.php/id/277/Service_Centre.html">Service Centre</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="278"><a href="/news/categoryfront.php/id/278/Shop_Doctor.html">Shop Doctor</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="293"><a href="/news/categoryfront.php/id/293/Twenty_Questions.html">Twenty Questions</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-271">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//14445.photo.2.jpg?m=1515769127" /></span>
    <h3><a href="/news/fullstory.php/aid/14445/Roadchef_awards_new_water_and_wastewater_contract.html">Roadchef awards new water and wastewater contract</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-274">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/8139.photo.2.jpg?m=1394548538" /></span>
    <h3><a href="/news/fullstory.php/aid/8139/Don_t_miss_this.html">Don't miss this</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-278">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17725.photo.2.jpg?m=1573835294" /></span>
    <h3><a href="/news/fullstory.php/aid/17725/Shop_Doctor:_In_the_surgery_this_month_-_G_E_Murgatroyd,_Kirkby_Stephen,_Cumbria_On_the_commuter_route_from_the_North_East_to_the_Lake_District.html">Shop Doctor: In the surgery this month - G&E Murgatroyd, Kirkby Stephen, Cumbria On the commuter route from the North East to the Lake District</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17547.photo.2.jpg?m=1570798773" /></span>
    <h3><a href="/news/fullstory.php/aid/17547/Shop_Doctor:_In_the_surgery_this_month:_Wilderhaugh_Service_Station_Galashiels,_Scottish_Borders.html">Shop Doctor: In the surgery this month: Wilderhaugh Service Station Galashiels, Scottish Borders</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17387.photo.2.jpg?m=1568043958" /></span>
    <h3><a href="/news/fullstory.php/aid/17387/Shop_Doctor:_In_the_surgery_this_month_-_Lawrences_Garages_Harleston,_Norfolk.html">Shop Doctor: In the surgery this month - Lawrences Garages Harleston, Norfolk</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17149.photo.2.jpg?m=1565110442" /></span>
    <h3><a href="/news/fullstory.php/aid/17149/Shop_Doctor:_In_the_surgery_this_month_-_Woolmer_Service_Station_Bordon,_Hampshire.html">Shop Doctor: In the surgery this month - Woolmer Service Station Bordon, Hampshire</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17008.photo.2.jpg?m=1568048483" /></span>
    <h3><a href="/news/fullstory.php/aid/17008/Shop_Doctor:_In_the_surgery_this_month_-_Stonehenge_Filling_Station_Winterbourne_Stoke,_Salisbury.html">Shop Doctor: In the surgery this month - Stonehenge Filling Station Winterbourne Stoke, Salisbury</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/16/Shop.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Shop  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="280"><a href="/news/categoryfront.php/id/280/Suppliers.html">Suppliers</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="53"><a href="/news/categoryfront.php/id/53/Alcohol.html">Alcohol</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="52"><a href="/news/categoryfront.php/id/52/Batteries.html">Batteries</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="133"><a href="/news/categoryfront.php/id/133/Breakfast.html">Breakfast</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="51"><a href="/news/categoryfront.php/id/51/Car_Care___Lubricants.html">Car Care & Lubricants</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="49"><a href="/news/categoryfront.php/id/49/Chilled___fresh.html">Chilled & fresh</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="50"><a href="/news/categoryfront.php/id/50/Confectionery.html">Confectionery</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="48"><a href="/news/categoryfront.php/id/48/Food_to_go.html">Food to go</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="47"><a href="/news/categoryfront.php/id/47/Health___Beauty.html">Health & Beauty</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="242"><a href="/news/categoryfront.php/id/242/Hot_Beverages.html">Hot Beverages</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="45"><a href="/news/categoryfront.php/id/45/Ice_cream___frozen.html">Ice cream & frozen</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="279"><a href="/news/categoryfront.php/id/279/Mint___Gum.html">Mint & Gum</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="43"><a href="/news/categoryfront.php/id/43/Sandwiches___Snacks.html">Sandwiches & Snacks</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="42"><a href="/news/categoryfront.php/id/42/Seasonal.html">Seasonal</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="28"><a href="/news/categoryfront.php/id/28/Soft_drinks.html">Soft drinks</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="27"><a href="/news/categoryfront.php/id/27/Tobacco.html">Tobacco</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-242">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17827.photo.2.jpg?m=1575643704" /></span>
    <h3><a href="/news/fullstory.php/aid/17827/Disposables_manufacturer_widens_its_biodegradable_range.html">Disposables manufacturer widens its biodegradable range</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17610.photo.2.jpg?m=1571407217" /></span>
    <h3><a href="/news/fullstory.php/aid/17610/Frugalpac_introduces_new_recyclable_cup.html">Frugalpac introduces new recyclable cup</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/14944.photo.2.jpg?m=1524671376" /></span>
    <h3><a href="/news/fullstory.php/aid/14944/easyCoffee_targets_forecourts.html">easyCoffee targets forecourts</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-28">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16913.photo.2.jpg?m=1560520355" /></span>
    <h3><a href="/news/fullstory.php/aid/16913/Coca-Cola_and_Costa_produce_canned_RTD_coffee.html">Coca-Cola and Costa produce canned RTD coffee</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-27">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17704.photo.2.jpg?m=1573832899" /></span>
    <h3><a href="/news/fullstory.php/aid/17704/Euro_Garages_partners_JUUL_to_develop_vaping_concept.html">Euro Garages partners JUUL to develop vaping concept</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17090.photo.2.jpg?m=1564146536" /></span>
    <h3><a href="/news/fullstory.php/aid/17090/Retailers_and_wholesalers_raise_tobacco_track_and_trace_concerns.html">Retailers and wholesalers raise tobacco track and trace concerns</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/categoryfront.php/id/17/Equipment.html" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Equipment  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="62"><a href="/news/categoryfront.php/id/62/Car_wash___Valeting.html">Car wash & Valeting</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="61"><a href="/news/categoryfront.php/id/61/EPOS.html">EPOS</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="59"><a href="/news/categoryfront.php/id/59/Maintenance.html">Maintenance</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="58"><a href="/news/categoryfront.php/id/58/Pumps.html">Pumps</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="57"><a href="/news/categoryfront.php/id/57/Security.html">Security</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="55"><a href="/news/categoryfront.php/id/55/Tanks___pipework.html">Tanks & pipework</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="54"><a href="/news/categoryfront.php/id/54/Wetstock_management.html">Wetstock management</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    <ul class="recentArticles" id="sub-62">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17674.photo.2.jpg?m=1573224337" /></span>
    <h3><a href="/news/fullstory.php/aid/17674/UNITI_Expo_2020_unveils_line-up_of_cooperation_partners.html">UNITI Expo 2020 unveils line-up of cooperation partners</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16247.photo.2.jpg?m=1549636935" /></span>
    <h3><a href="/news/fullstory.php/aid/16247/Photo-Me_makes_a_splash_with_launderette_campaign.html">Photo-Me makes a splash with launderette campaign</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/15365.photo.2.jpg?m=1531491704" /></span>
    <h3><a href="/news/fullstory.php/aid/15365/Istobal_presents_new_car_wash_at_Automechanika_2018_exhibition_.html">Istobal presents new car wash at Automechanika 2018 exhibition </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//14981.photo.2.jpg?m=1525443429" /></span>
    <h3><a href="/news/fullstory.php/aid/14981/Istobal_shows_off_smart_technology_at_Uniti_Expo.html">Istobal shows off smart technology at Uniti Expo</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/14934.photo.2.jpg?m=1524502348" /></span>
    <h3><a href="/news/fullstory.php/aid/14934/Big_spend_on_car_wash_technology_boosts_sales_for_Touts.html">Big spend on car wash technology boosts sales for Touts</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-61">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17788.photo.2.jpg?m=1574870053" /></span>
    <h3><a href="/news/fullstory.php/aid/17788/GripHero_clinches_two_titles_at_APEA_Awards.html">GripHero clinches two titles at APEA Awards</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17443.photo.2.jpg?m=1568385540" /></span>
    <h3><a href="/news/fullstory.php/aid/17443/EDGEPoS_tie-up_with_delivered_wholesaler_launches.html">EDGEPoS tie-up with delivered wholesaler launches</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17315.photo.2.jpg?m=1567612510" /></span>
    <h3><a href="/news/fullstory.php/aid/17315/Jet-branded_forecourt_business_in_Scotland_installs_EDGEPoS.html">Jet-branded forecourt business in Scotland installs EDGEPoS</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17243.photo.2.jpg?m=1565791895" /></span>
    <h3><a href="/news/fullstory.php/aid/17243/Moto_Hospitality_invests_in_cloud-based_HR_solution.html">Moto Hospitality invests in cloud-based HR solution</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17120.photo.2.jpg?m=1564752717" /></span>
    <h3><a href="/news/fullstory.php/aid/17120/EdgePetrol_celebrates_integration_with__three_months_free__offer.html">EdgePetrol celebrates integration with 'three months free' offer</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-59">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17788.photo.2.jpg?m=1574870053" /></span>
    <h3><a href="/news/fullstory.php/aid/17788/GripHero_clinches_two_titles_at_APEA_Awards.html">GripHero clinches two titles at APEA Awards</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17775.photo.2.jpg?m=1574437354" /></span>
    <h3><a href="/news/fullstory.php/aid/17775/Suresite_Health___Safety_adds_to_team_of_assessors.html">Suresite Health & Safety adds to team of assessors</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17666.photo.2.jpg?m=1573054883" /></span>
    <h3><a href="/news/fullstory.php/aid/17666/Adler_and_Allan_acquires_LCM_s_fuel_facility_management_division.html">Adler and Allan acquires LCM's fuel facility management division</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17285.photo.2.jpg?m=1567006923" /></span>
    <h3><a href="/news/fullstory.php/aid/17285/Harvest_chooses_Urgent_as_its_asset_management_platform.html">Harvest chooses Urgent as its asset management platform</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17220.photo.2.jpg?m=1565192448" /></span>
    <h3><a href="/news/fullstory.php/aid/17220/TSG_partners_Box_Energi_on_the_roll-out_of_Drive_Energi.html">TSG partners Box Energi on the roll-out of Drive Energi</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-58">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17635.photo.2.jpg?m=1572014571" /></span>
    <h3><a href="/news/fullstory.php/aid/17635/Grip_Hero_research_shows_cut_in_hand-protection-related_plastic_waste.html">Grip Hero research shows cut in hand-protection-related plastic waste</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17513.photo.2.jpg?m=1573053190" /></span>
    <h3><a href="/news/fullstory.php/aid/17513/Hockenhull_Garages_installs_Brenntag_AdBlue_dispenser.html">Hockenhull Garages installs Brenntag AdBlue dispenser</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17494.photo.2.jpg?m=1570026996" /></span>
    <h3><a href="/news/fullstory.php/aid/17494/Argus_predicts_rapid_expansion_of_car_AdBlue_pump_network_.html">Argus predicts rapid expansion of car AdBlue pump network </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17050.photo.2.jpg?m=1562943134" /></span>
    <h3><a href="/news/fullstory.php/aid/17050/Europump_supports_expansion_of_fuel_pump_maintenance_service_.html">Europump supports expansion of fuel pump maintenance service </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16571.photo.2.jpg?m=1554906345" /></span>
    <h3><a href="/news/fullstory.php/aid/16571/Dover_Fueling_Solutions_launches_new_Tokheim_Quantium_510M.html">Dover Fueling Solutions launches new Tokheim Quantium 510M</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-57">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16663.photo.2.jpg?m=1556613895" /></span>
    <h3><a href="/news/fullstory.php/aid/16663/Metro_Analytic_Retail_Solution_wins_Queen_92s_Award.html">Metro Analytic Retail Solution wins Queen&rsquo;s Award</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15880.photo.2.jpg?m=1541604742" /></span>
    <h3><a href="/news/fullstory.php/aid/15880/Forecourt_Eye_introduces_debt_recovery_service.html">Forecourt Eye introduces debt recovery service</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15846.photo.2.jpg?m=1540564934" /></span>
    <h3><a href="/news/fullstory.php/aid/15846/ATM_supplier_steps_up_security_measures.html">ATM supplier steps up security measures</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-55">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17761.photo.2.jpg?m=1574413438" /></span>
    <h3><a href="/news/fullstory.php/aid/17761/Leighton_O_92Brien_and_Adler_and_Allan_agree_service_partnership.html">Leighton O&rsquo;Brien and Adler and Allan agree service partnership</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17119.photo.2.jpg?m=1564752428" /></span>
    <h3><a href="/news/fullstory.php/aid/17119/Berrys_makes_Midas_mobile_to_stop_more_diesel_petrol_mix-ups.html">Berrys makes Midas mobile to stop more diesel/petrol mix-ups</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/17050.photo.2.jpg?m=1562943134" /></span>
    <h3><a href="/news/fullstory.php/aid/17050/Europump_supports_expansion_of_fuel_pump_maintenance_service_.html">Europump supports expansion of fuel pump maintenance service </a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//15110.photo.2.jpg?m=1527261485" /></span>
    <h3><a href="/news/fullstory.php/aid/15110/Moto_Hospitality_renews_AdBlue_deal_with_Air1.html">Moto Hospitality renews AdBlue deal with Air1</a></h3>
</div></li>

</ul>
<ul class="recentArticles" id="sub-54">
    <li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17789.photo.2.jpg?m=1574871705" /></span>
    <h3><a href="/news/fullstory.php/aid/17789/Gilbarco_tank_monitoring_system_wins_EN_13160_Part_5_certification.html">Gilbarco tank monitoring system wins EN 13160 Part 5 certification</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//17761.photo.2.jpg?m=1574413438" /></span>
    <h3><a href="/news/fullstory.php/aid/17761/Leighton_O_92Brien_and_Adler_and_Allan_agree_service_partnership.html">Leighton O&rsquo;Brien and Adler and Allan agree service partnership</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/16985.photo.2.jpg?m=1562337905" /></span>
    <h3><a href="/news/fullstory.php/aid/16985/Henderson_Technology_partners_with_EdgePetrol.html">Henderson Technology partners with EdgePetrol</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images//16916.photo.2.jpg?m=1560521430" /></span>
    <h3><a href="/news/fullstory.php/aid/16916/Rontec_awards_ICASA_five-year_deal_for_Energy_Software_Suite.html">Rontec awards ICASA five-year deal for Energy Software Suite</a></h3>
</div></li>
<li><div class="article">
    <span class="img"><img src="//cdn615.pressflex.net/images/15569.photo.2.jpg?m=1536050245" /></span>
    <h3><a href="/news/fullstory.php/aid/15569/Greenergy_offers_EdgePetrol_as_part_of_retailer_package.html">Greenergy offers EdgePetrol as part of retailer package</a></h3>
</div></li>

</ul>

</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.1.ITEM -->
<li class="sub-1 dropdown navbar-left">
    <a href="/news/fullstory.php/aid/2911" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
        Events  <!-- HEADLINE=  -->
    </a>
    <!-- TEMPLATE: HIERNAVBAR1.2.MAIN -->
<div class="dropdown-menu">
    <ul class="subcategories"><!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="158"><a href="http://www.forecourttrader.co.uk/news/fullstory.php/aid/2144">Top 50 Indies</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="250"><a href="http://www.forecourtshow.co.uk/">The Forecourt Show</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="32"><a href="http://www.forecourttraderawards.co.uk/">Forecourt Trader of the Year Awards</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="295"><a href="https://www.forecourttradersummit.com/">Forecourt Trader Summit</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
<!-- TEMPLATE: HIERNAVBAR1.2.ITEM -->
<li data-id="290"><a href="https://www.nationalconvenienceshow.co.uk/">National Convenience Show</a></li>
<!-- //TEMPLATE: HIERNAVBAR1.2.ITEM -->
</ul>
    
</div>
<!-- //TEMPLATE: HIERNAVBAR1.2.MAIN -->

</li>
<!-- //TEMPLATE: HIERNAVBAR1.1.ITEM -->

<!-- //TEMPLATE: HIERNAVBAR1.1.MAIN -->

<!-- //TEMPLATE: HIERNAVBAR1.0.ITEM_EMPTY -->

<script type="text/javascript">
$(function(){
  $('.topNavbar .sub-1').each(function(index,elem){
    var _e = $(elem);
    if (_e.find('ul').length){
      $(' <span class="caret"></span>').appendTo(_e.find('> a'));
      _e.find('.recentArticles:nth-child(2)').show();
      _e.find('.subcategories li[data-id]').hover(
        function(){
            var _this = $(this),
                _id = _this.data('id');
            _this.closest('.sub-1').find('.recentArticles').hide();
            _this.closest('.sub-1').find('.recentArticles#sub-'+_id).show();
        },function(){}
      );
      if (_e.find('>a').text().toLowerCase().trim()!='meat prices' && !md.tablet())
        _e.find('> a').click(function(){return false;});
    }
  });
});
</script>
<!-- //TEMPLATE: HIERNAVBAR1.0.MAIN -->
 <!-- TEMPLATE: SEARCH_BOX -->
<script type="text/javascript">
<!--
SearchSubmitClicked = false;
function clearSubmitClicked() { SearchSubmitClicked = false; }
function ckSearchDblSubmit() {
if (SearchSubmitClicked) { return false; }
SearchSubmitClicked =  true;
return true;
}
// -->
</script>
<li class="sub-search">
    <form class="navbar-form navbar-left navbarSearch" role="search" onsubmit="return ckSearchDblSubmit();" action="/news/search.php" method="get" name="searchbox">
        
        <div class="form-group customForm">
            <input type="text" class="form-control customSearchField" placeholder="SEARCH" name="_FB[q]" onchange="clearSubmitClicked()">
        </div>
        <button type="submit" class="btn customSearchBtn" name="SUBMIT[submit2]"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
    </form>
</li>
<!-- //TEMPLATE: SEARCH_BOX -->

                    </ul>
                    <!--<img class="bottomBorder" src="/img/navunderlines.png" />-->
                </div>
            </nav>
            <div class="clearfix"></div>

            <div class="leaderboard">
                <!-- Sync AdSlot 8 ### Size: [[970,90],[728,90],[970,250]] -->
                <div id='div-gpt-ad-9753301-8'>
                    <script>
                        //googletag.display('div-gpt-ad-9753301-8');
                    </script>
                </div>
                <!-- End AdSlot 8 -->
            </div>

            <!-- LEFT COLUMN -->
            <div class="leftColumn">

                     <!-- PFPS_APBM:0 --><!-- TEMPLATE: ARTICLE_FULLTEXT -->
<div class="articleContainer">

    <!-- TEMPLATE: BREADCRUMBS.MAIN -->
<div class="containerWithoutBorder">
    <div class="breadCrumb"><!-- TEMPLATE: BREADCRUMBS.ITEM.FIRST -->
<!--img src="/images/ft-icon.png" /-->  <span><a href="/">Home</a></span><span> &middot;</span>
<!-- //TEMPLATE: BREADCRUMBS.ITEM.FIRST -->
<!-- TEMPLATE: BREADCRUMBS.ITEM -->
<span class=""><a href="/news/categoryfront.php/id/11/News.html">News</a></span>
 <!-- //TEMPLATE: BREADCRUMBS.ITEM -->
<!-- TEMPLATE: BREADCRUMBS.ITEM.LAST -->
<span> &middot;&nbsp;</span><span class="grayText"><a href="/news/categoryfront.php/id/40/Latest_News.html">Latest News</a></span>
<!-- //TEMPLATE: BREADCRUMBS.ITEM.LAST -->
</div>
</div>
<!-- //TEMPLATE: BREADCRUMBS.MAIN -->


    <!-- TEMPLATE: ARTICLE.HEADLINE -->
<h1 class="headline">Ascona Group buys fellow Top 50 Indie Cornwall Garage Group</h1>
<!-- //TEMPLATE: ARTICLE.HEADLINE -->

    <!-- TEMPLATE: ARTICLE.BYLINE -->
    <span class="author">John Wood</span> &middot;
<!-- //TEMPLATE: ARTICLE.BYLINE -->

    <!-- TEMPLATE: ARTICLE.PUBLISHED_ON -->
<span class="articleDate">13 December, 2019</span>
<!-- //TEMPLATE: ARTICLE.PUBLISHED_ON -->


    
    <!-- TEMPLATE: ARTICLE.PHOTO_FIRST -->
<div class="topNewsImage">
    <!-- TEMPLATE: ARTICLE.PHOTO.IMG -->
<span class="img">
    <img src="//cdn615.pressflex.net/images//17846.photo.2.jpg?m=1576226758" alt="Henlow Filling Station" />
</span>
<!-- //TEMPLATE: ARTICLE.PHOTO.IMG -->

</div>
<!-- div class="credit">CREDIT: </div -->
<!-- Article PHoto Caption -->
<div class="caption-container">
    <div class="caption-title"></div>
    <div class="caption-text">Henlow Filling Station</div>
    <div class="credit">&nbsp; (Photo:&nbsp;&nbsp;) </div>
</div>
<!-- Article PHoto Caption -->

<!-- //TEMPLATE: ARTICLE.PHOTO_FIRST -->


    <div class="articleTools for_simple_article">
        <span><img style="float:left; margin-right: 10px;" src=/images/ftshare.png /></span>
        <span class="addthis_toolbox addthis_default_style addthis_32x32_style"
            addthis:url="http://forecourttrader.co.uk//news/fullstory.php/aid/17846/Ascona_Group_buys_fellow_Top_50_Indie_Cornwall_Garage_Group.html"
            addthis:title="Ascona Group buys fellow Top 50 Indie Cornwall Garage Group">
            <a class="addthis_button_preferred_1"></a>
            <a class="addthis_button_preferred_2"></a>
            <a class="addthis_button_preferred_3"></a>
            <a class="addthis_button_preferred_4"></a>
            <a class="addthis_button_compact"></a>
            <a class="addthis_counter addthis_bubble_style"></a>
        </span>
        <script type="text/javascript">
        var addthis_config = {"data_track_clickback":true};
        </script>
        <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-565c123ce13b000c"></script>
    </div>

    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>Growing Top 50 Indie Ascona Group has bought fellow Top 50 Indie Cornwall Garage Group, a portfolio of 17 petrol filling stations, located across the Midlands, Home Counties and South West of England.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>Specialist business property advisor Christie &amp; Co handled the deal for Cornwall Garage Group.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>The portfolio, which was first established by John Murray in the early 1960s, comprises fourteen freehold and three leasehold sites. It was ranked 13 on the Forecourt Trader Top 50 Indie 2019 listing published in March. Ascona Group was ranked 26 with 11 sites but together with other acquisitions now has 37 operational sites.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>Sixteen of Cornwall Garage&rsquo;s sites traded under the Harvest Energy brand and nine sites have electric vehicle chargers installed in partnership with Instavolt. The total fuel throughput is approximately 46mlpa with the shops turning over around &pound;6.9m.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>Grant, Lance and Pamela Murray commented: &ldquo;The Murray family are pleased to announce the sale of the Cornwall Garage Group to Ascona Group. The company was set up over 50 years ago by John Murray. Following his death in post at 94 years old the family decided to sell the group in order to facilitate the development of other interests.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>&ldquo;We wish Ascona Group every success in the future and thank our loyal and hardworking staff for all their help in making the Cornwall Garage Group such a happy and successful family business. We&rsquo;d also like to thank the Christie &amp; Co team, particularly Mark Kaluza, Dave Morris and Steve Rodell, for all their hard work, persistence, dedication and advice throughout the process, from marketing through to completion.&rdquo;</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    
    <!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>Darren Briggs, managing director of Ascona Group, said: &ldquo;Following our significant growth over the past 18 months, we are delighted to announce our first major group acquisition of Cornwall Garage Group. We consider this group of 17 sites to be a good strategic fit for our ongoing acquisition strategy across the UK and furthermore catapults Ascona Group into the top 10 independent fuel retailers in the UK.&rdquo;</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>Mark Kaluza, director of retail at specialist business property advisor Christie &amp; Co who led the deal for the Murrays, added: &ldquo;We have worked with the Murrays for a number of years and were delighted to receive their instructions to handle the sale. They agreed to a full and open marketing campaign which exposed the opportunity to the entire market.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>&ldquo;We received significant interest in the group as a whole and over 100 offers for individual sites. We wish Darren and his team well with integrating 17 sites in to the expanding Ascona Group portfolio and are very pleased to have played a large part in their expansion plans. with this pivotal acquisition.&rdquo;</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<p>Winckworth Sherwood acted on behalf of Cornwall Garage Group.</p>
<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->
<!-- TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

<!-- //TEMPLATE: ARTICLE.PARAGRAPH_WITHOUT_P -->

    
    
    
    <!-- Sync AdSlot 1 ### Size: 'fluid' -->
    <div id='div-gpt-ad-9753301-1' style="margin-bottom:1.5em"><script>
    //googletag.display('div-gpt-ad-9753301-1');
    </script></div>
    <!-- End AdSlot 1 -->

    <!-- SIGNUP BOX -->
    <!-- TEMPLATE: EMAIL_BOX.MAIN -->
    <div class="signupBox">
        <!--img src="/img/signupBoxTop.png" class="signupBoxHeadline"-->
        <div class="signupFormContainer formgroup">
            <p>Want more stories like this in your inbox?</p>
            <form class="form-inline" action="/user/registration.php" method="post" name="email_signup" id="email_signup">
                
                <input type="hidden" name="_FB[inhtml]" value="1">
                <input type="email" class="loginInput articleInput" id="username" name="_FB[email]" value="" onFocus="this.select()">
                <button id="signup_button_article" value="signup" name="SUBMIT[signup]" type="submit" class="blackBtn signupBtn articleBtn">Sign up</button>
            </form>
            <p id="signupText">Sign up for our FREE email newsletter</p>
        </div>
    </div>
<!-- //TEMPLATE: EMAIL_BOX.MAIN -->

    

    <!-- TEMPLATE: ARTICLE.PRINTPAGE_LINK -->
<div class="printerbutton"><span class="glyphicon glyphicon-print" aria-hidden="true"></span>&nbsp;<a href="/news/printpage.php/aid/17846/Ascona_Group_buys_fellow_Top_50_Indie_Cornwall_Garage_Group.html" class="button">Printer friendly version</a></div>
<!-- //TEMPLATE: ARTICLE.PRINTPAGE_LINK -->

    <!-- KEYWORDS -->
    <!-- TEMPLATE: ARTICLE.RELATED_KEYWORDS -->
    <div class="containerWithBorder keywords-background-container">
        <h3 class="keywords">Keywords:</h3>
    </div>
    <ul class="keywordList">
        <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/471/keyword/Top 50 Indies">Top 50 Indies</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/2204/keyword/Christie & Co">Christie & Co</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/6683/keyword/Cornwall Garage Group">Cornwall Garage Group</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
 <!-- TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->
<li><a href="/news/articlebykeyword.php/id/7073/keyword/Ascona Group">Ascona Group</a></li>
<!-- //TEMPLATE: ARTICLE.ONE_RELATED_KEYWORD_WITH_LINK -->

    </ul>
    <div class="clearfix"></div>
<!-- //TEMPLATE: ARTICLE.RELATED_KEYWORDS -->


    <!-- RELATED ARTICLES -->
    <!-- TEMPLATE: ARTICLE.RELATED_ARTICLES -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_BEGINNING -->
    <div class="containerWithBorder relatedarticles-background-container">
        <h3 class="relatedArticles">Related articles:</h3>
    </div>
    <ul class="relatedArticlesList">
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_BEGINNING -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/15578/Cornwall_Garage_Group_s_17_sites_up_for_sale_through_Christie___Co.html">Cornwall Garage Group's 17 sites up for sale through Christie & Co</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/17619/Ascona_acquires_leases_of_two_forecourts_in_Gloucester.html">Ascona acquires leases of two forecourts in Gloucester</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/17287/Top_50_Indie_Refuel___Go_sells_site_in_Braintree_to_fund_investment.html">Top 50 Indie Refuel & Go sells site in Braintree to fund investment</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/17241/Acquisition_by_Penny_Petroleum_takes_its_site_total_to_53.html">Acquisition by Penny Petroleum takes its site total to 53</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<li><a href="/news/fullstory.php/aid/16966/Euro_Garages_buys_second_site_in_Scotland_in_a_month.html">Euro Garages buys second site in Scotland in a month</a></li>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_ITEM -->
<!-- TEMPLATE: ARTICLE.RELATED_ARTICLES_END -->
    </ul>
    <div class="clearfix"></div>
<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES_END -->

<!-- //TEMPLATE: ARTICLE.RELATED_ARTICLES -->


</div>
<!-- //TEMPLATE: ARTICLE_FULLTEXT -->
        
                          
                    

            </div>

            <!-- RIGHT COLUMN -->
            <div class="rightColumn">

                <!-- SIGN IN & SUBSCRIBE -->	
                <!-- TEMPLATE: LOGIN_BOX.MAIN -->
<div id="userbox" class="loggedout">
    <div class="containerWithBorder rightColumnWidth loginbox-gray-bg">
        <h3 class="rightColumnTitle">My Account <!-- User Login --> </h3>
      </div>
    <div class="user_status loggedout">You are not logged in.</div>
    
    <form id="loginbox" action="/user.php" method="post" autocomplete="off">
        <input type="hidden" name="login" value="1"/>
        <!-- TEMPLATE: LOGIN_BOX.FORM -->
    <input type="email" value="" name="user" id="username" class="loginInput" placeholder="Email">
    <input type="password" value="" name="pass" id="userpw" class="loginInput" placeholder="Password">
    <div class="form-group">
        <div class="checkbox rememberMe">
            <label>
                <input type="checkbox" name="rememberme" value="1" checked="checked">
                Remember me
             </label>
        </div>
        <div id="login_links" class="forgotPassword">
            <!-- TEMPLATE: LOGIN_BOX.LINK -->
<a href="/user/forgotpw.php" class="button nowrap">Forgotten Password?</a>
<!-- //TEMPLATE: LOGIN_BOX.LINK -->

            <a href="/user.php/privacy.html" class="button nowrap"></a>
        </div>
        <div class="clearfix"></div>
    </div>
    <div>
        <button id="login_button" name="login" value="Log in type="submit" class="blackBtn mainBtn">Log in</button>
    </div>
<!-- //TEMPLATE: LOGIN_BOX.FORM -->

    </form>
    <!--
<a href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?utm_source=forecourttrader.co.uk&utm_medium=ReadThisArticle&utm_content=Subscribe%20Button%20&utm_campaign=FCT%20ReadThisArticle%20Subscribe%20button" target="_blank">Subscribe</a>
<a href="/user/loginpage.php">Login</a>
-->

</div>
<!-- div id="userbar">%%xSTATUSBAR%%</div -->
<!-- //TEMPLATE: LOGIN_BOX.MAIN -->


                <div class="freecopy" style="margin-left:5px;"><a href="https://shop.william-reed.com/registrationcards/forecourt-trader/instore.htm?utm_source=FCT%20Website&utm_medium=Button&utm_campaign=FCT%20Website%20CC%20Button" class="free-copy">Do you qualify for a free copy?</a>
                </div>

                <!-- AD ZONE -->
                <div id="ad-11" class="ad">
                <!-- Sync AdSlot 11 ### Size: [[300,50]] -->
                    <div id='div-gpt-ad-9753301-11'><script>//googletag.display('div-gpt-ad-9753301-11');</script></div>
                <!-- End AdSlot 11 -->
                </div>

                <!-- SPOTLIGHT -->
                

                <!-- AD ZONE -->
                <div id="ad-2" class="ad">
                    <!-- Sync AdSlot 3 ### Size: [[300,250],[300,600]] -->
                    <div id='div-gpt-ad-9753301-3'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-3');
                        </script>
                    </div>
                    <!-- End AdSlot 3 -->
                </div>

                <div id="ad-3" class="ad">
                    <!-- Sync AdSlot 4 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-4'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-4');
                        </script>
                    </div>
                    <!-- End AdSlot 4 -->
                </div>

                <!-- WEBINAR -->
                <div class="webinar_box">
                    <script type="text/javascript">
                        $(function() {
                            $('.fuelwidget-tabs li').click(function() {
                                $('.fuelwidget-tabs li').removeClass('active-tab');
                                $('.fuelwidget-content > div').addClass('hidden');
                                $('.fuelwidget-content > .' + $(this).data('rel')).removeClass('hidden');
                                $(this).addClass('active-tab');
                            });
                            var $da = $('.fuelwidget-content .daily_average .data');
                            var ofdate = $da.text().trim().split(/\s+/gm).slice(0, 3).join(' ');
                            var prices = $da.text().replace(/\s+/gm, ' ').match(/(\w+=[\d\.]+)/gm);
                            var $table = $("<table>");
                            $table.append('<tr><td colspan="2"><p>Daily Average Fuel Prices: ' + ofdate + '</p></td></tr>');
                            for (var i = 0; i < prices.length; i++) {
                                $table.append(prices[i].replace(/(\w+)=([\d\.]+)/, '<tr><td>$1</td><td>$2</td></tr>'));
                            }
                            $da.after($table);
                        });
                    </script>
                    <ul class="fuelwidget-tabs">
                        <li class="weekly-retail-tab active-tab" data-rel="weekly_retail">Weekly<br/>Retail</li>
                        <li class="weekly-wholesale-tab" data-rel="weekly_wholesale">Weekly <br/>wholesale</li>
                        <li class="daily-average-tab" data-rel="daily_average">Daily<br/>Average</li>
                        <li class="fuel-icon"></li>
                    </ul>
                    <div class="fuelwidget-content">

                        <div class="weekly_retail">
<table border=0 width=100% class="catalist-fuel-table">
  <caption>Weekly retail fuel prices: 9 December 2019 </caption>
  <thead>
    <tr class="fuel_hd">
      <th>Region</th><th>Diesel</th><th class="LPG">LPG</th><th>Super UL</th><th>UL</th>
    </tr>
  </thead>
  <tbody>
<tr><td class="fuel_la">East</td><td class="Diesel">130.47</td><td class="LPG">61.40</td><td class="Super Unleaded">138.28</td><td class="Unleaded">126.22</td></tr><tr><td class="fuel_la">East Midlands</td><td class="Diesel">130.01</td><td class="LPG"></td><td class="Super Unleaded">140.66</td><td class="Unleaded">126.05</td></tr><tr><td class="fuel_la">London</td><td class="Diesel">130.41</td><td class="LPG"></td><td class="Super Unleaded">139.39</td><td class="Unleaded">126.85</td></tr><tr><td class="fuel_la">North East</td><td class="Diesel">128.45</td><td class="LPG"></td><td class="Super Unleaded">138.66</td><td class="Unleaded">124.29</td></tr><tr><td class="fuel_la">North West</td><td class="Diesel">129.16</td><td class="LPG">63.90</td><td class="Super Unleaded">138.34</td><td class="Unleaded">125.49</td></tr><tr><td class="fuel_la">Northern Ireland</td><td class="Diesel">127.22</td><td class="LPG"></td><td class="Super Unleaded">130.90</td><td class="Unleaded">123.29</td></tr><tr><td class="fuel_la">Scotland</td><td class="Diesel">129.84</td><td class="LPG"></td><td class="Super Unleaded">136.07</td><td class="Unleaded">125.15</td></tr><tr><td class="fuel_la">South East</td><td class="Diesel">131.04</td><td class="LPG"></td><td class="Super Unleaded">138.34</td><td class="Unleaded">126.93</td></tr><tr><td class="fuel_la">South West</td><td class="Diesel">129.91</td><td class="LPG">67.57</td><td class="Super Unleaded">137.18</td><td class="Unleaded">125.74</td></tr><tr><td class="fuel_la">Wales</td><td class="Diesel">129.00</td><td class="LPG"></td><td class="Super Unleaded">135.78</td><td class="Unleaded">124.71</td></tr><tr><td class="fuel_la">West Midlands</td><td class="Diesel">129.94</td><td class="LPG"></td><td class="Super Unleaded">138.53</td><td class="Unleaded">126.11</td></tr><tr><td class="fuel_la">Yorkshire &amp; Humber</td><td class="Diesel">129.21</td><td class="LPG"></td><td class="Super Unleaded">138.68</td><td class="Unleaded">125.42</td></tr>
  </tbody>
</table>
                            <div class="weekly-prices-link text-center">

                                <a href="/fuel_prices_retail/" class="blackBtn signupBtn text-center" style="width: 100%; display: block;clear: both;">SEE FULL PRICING TABLE</a>

                                <img style="margin: 10px 0;" src="/images/experian-catalist.png" width="300" height="50" /></div>
                        </div>
                        <div class="weekly_wholesale hidden"><table class="argus-prices-table"><tr><tr><td colspan="4"><p>Weekly wholesale prices: w/e Friday, December 6, 2019</p></tr><tr><td class="name">Gasoline Barges NWE - Eurobob Oxy</td><td>p/litre</td><td>32.253</td><td>-2.104<img src="//resources.wrbm.com/forecourt/down.png"/></td></tr><tr><td class="name">Diesel UK Ultra Low Sulphur Cif</td><td>p/litre</td><td>37.256</td><td>-0.816<img src="//resources.wrbm.com/forecourt/down.png"/></td></tr></table>
                            <div class="weekly-prices-link text-center" style="line-height:1.3em;padding:10px;">
                                <a href="/news/fullstory.php/aid/6810/Argus_Media.html"><img style="margin-right:10px;float:left;" src="/images/argus-logo.png" /><span>Weekly wholesale fuel data<br> supplied by Argus</span></a>
                            </div>
                        </div>
                        <div class="daily_average hidden">
                            <div class="data" style="display:none;"><!-- TEMPLATE: MARQUEE -->
<div id="marquee"><marquee scrollAmount="5"><a href="http://www.forecourttrader.co.uk" target="_self">December 12, 2019
UL=125.77ppl  Diesel=129.75ppl</a></marquee></div>
<!-- //TEMPLATE: MARQUEE -->
</div>
                            <img style="margin: 10px 0;" src="/images/experian-catalist.png" width="300" height="50" /></div>

                    </div>
                </div>
                <!--  -->
                <!--<img class="separator" src="/img/graylines.png">-->
                <div class="clearfix"></div>

                <div id="ad-4" class="ad">
                    <!-- Sync AdSlot 5 ### Size: [[300,250]] -->
                    <div id='div-gpt-ad-9753301-5'>
                        <script>
                            //googletag.display('div-gpt-ad-9753301-5');
                        </script>
                    </div>
                    <!-- End AdSlot 5 -->
                </div>

                <!-- MOST READ -->
                <!-- TEMPLATE: MOSTREADARTICLES -->
        <div class="containerWithBorder rightColumnWidth mostread">
            <h3 class="rightColumnTitle">Most read</h3>
        </div>
        <!-- TEMPLATE: MOST_READ_ARTICLES_HEAD -->
<!-- //TEMPLATE: MOST_READ_ARTICLES_HEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:block;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17830/MFG_opens_new-to-industry_site_with_Budgens_store_in_Dorset.html"><img src="/images//17830.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17830/MFG_opens_new-to-industry_site_with_Budgens_store_in_Dorset.html">MFG opens new-to-industry site with Budge...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17818/Co-op_signs_supply_deal_with_Valero_Energy_for_115_sites.html"><img src="/images//17818.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17818/Co-op_signs_supply_deal_with_Valero_Energy_for_115_sites.html">Co-op signs supply deal with Valero Energ...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17836/Greenergy_released_from_Serious_Fraud_Office_probe_into_biodiesel.html"><img src="/images//17836.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17836/Greenergy_released_from_Serious_Fraud_Office_probe_into_biodiesel.html">Greenergy released from Serious Fraud Off...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17826/Euro_Car_Parts_cuts_plastic_usage_with_new_screenwash_solution.html"><img src="" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17826/Euro_Car_Parts_cuts_plastic_usage_with_new_screenwash_solution.html">Euro Car Parts cuts plastic usage with ne...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17811/AFC_Energy_launches_EV_charger_powered_by_hydrogen_fuel_cell_.html"><img src="/images//17811.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17811/AFC_Energy_launches_EV_charger_powered_by_hydrogen_fuel_cell_.html">AFC Energy launches EV charger powered by...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:none;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17818/Co-op_signs_supply_deal_with_Valero_Energy_for_115_sites.html"><img src="/images//17818.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17818/Co-op_signs_supply_deal_with_Valero_Energy_for_115_sites.html">Co-op signs supply deal with Valero Energ...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17830/MFG_opens_new-to-industry_site_with_Budgens_store_in_Dorset.html"><img src="/images//17830.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17830/MFG_opens_new-to-industry_site_with_Budgens_store_in_Dorset.html">MFG opens new-to-industry site with Budge...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17810/Phillips_66_pledges_to_continue_investing_in_its_Humber_refinery.html"><img src="/images//17810.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17810/Phillips_66_pledges_to_continue_investing_in_its_Humber_refinery.html">Phillips 66 pledges to continue investing...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17817/Appleby_Westward_adds_two_forecourts_as_part_of_acquisition.html"><img src="/images//17817.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17817/Appleby_Westward_adds_two_forecourts_as_part_of_acquisition.html">Appleby Westward adds two forecourts as p...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17811/AFC_Energy_launches_EV_charger_powered_by_hydrogen_fuel_cell_.html"><img src="/images//17811.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17811/AFC_Energy_launches_EV_charger_powered_by_hydrogen_fuel_cell_.html">AFC Energy launches EV charger powered by...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<div style="display:none;">
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBHEAD -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17695/Euro_Garages_schemes_approved_at_both_ends_of_country.html"><img src="/images//17695.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17695/Euro_Garages_schemes_approved_at_both_ends_of_country.html">Euro Garages schemes approved at both end...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17818/Co-op_signs_supply_deal_with_Valero_Energy_for_115_sites.html"><img src="/images//17818.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17818/Co-op_signs_supply_deal_with_Valero_Energy_for_115_sites.html">Co-op signs supply deal with Valero Energ...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17769/Carbon_neutral_fuel_could_be_here_by_2025_APEA_conference_told.html"><img src="/images//17769.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17769/Carbon_neutral_fuel_could_be_here_by_2025_APEA_conference_told.html">Carbon neutral fuel could be here by 2025...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17704/Euro_Garages_partners_JUUL_to_develop_vaping_concept.html"><img src="/images/17704.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17704/Euro_Garages_partners_JUUL_to_develop_vaping_concept.html">Euro Garages partners JUUL to develop vap...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_ITEM -->
                <div class="news_line mostreadarticles">
                    <div class="thumb_img">
                        <a href="/news/fullstory.php/aid/17782/Top_50_Indie_92s_sister_company_opens_new_Jet_service_station.html"><img src="/images//17782.photo.2.jpg" /></a>
                    </div>
                    <div class="details indent spotlightLink">
                        <p><a href="/news/fullstory.php/aid/17782/Top_50_Indie_92s_sister_company_opens_new_Jet_service_station.html">Top 50 Indie&rsquo;s sister company opens new J...</a></p>
                    </div>
                </div>
                <div class="line"></div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_ITEM -->
<!-- TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
</div>
<!-- //TEMPLATE: MOST_READ_ARTICLES_SUBFOOTER -->
<!-- TEMPLATE: MOST_READ_ARTICLES_FOOTER -->
<!-- //TEMPLATE: MOST_READ_ARTICLES_FOOTER -->

        <img class="separator" src="/img/graylines.png" />
<!-- //TEMPLATE: MOSTREADARTICLES -->


                <div id="ad-5" class="ad">
                <!-- Sync AdSlot 10 for Ad unit 'fct/fct_desktop/fct_desktop_homepage' ### Size: [[300,250]] -->
                <div id='div-gpt-ad-9753301-10'>
                <script>
                //googletag.display('div-gpt-ad-9753301-10');
                </script>
                </div>
                <!-- End AdSlot 10 -->
                </div>

                <!-- SOCIAL -->
                <div class="containerWithBorder rightColumnWidth social">
                    <h3 class="rightColumnTitle">Social</h3>
                </div>
                <div class="rightcolumnWidth">
                    <a href="https://twitter.com/ForecourtTrader" target="_blank" alt="Twitter" title="Twitter" class="twitterSocialLink"><img src="/images/social-btn.jpg" /></a>

                </div>

                <!-- NEWSLETTER SUBSCRIBE -->
                <div class="newsletter">
                    <div class="containerWithBorder rightColumnWidth newsletter-background-container">
                        <h3 class="rightColumnTitle">Newsletter</h3>
                    </div>
                    <div class="newsletterText">Get updates directly to your inbox from Forecourt Trader.</div>
                    <div id="newsletterSignup">
                        <div class="form-group rightColumnWidth">
                            <form class="form-inline" action="/user/registration.php" method="post" name="email_signup" id="email_signup">
                                <input type="hidden" name="_FB[inhtml]" value="1">
                                <input type="email" class="loginInput" id="username" name="_FB[email]" value="E-mail address" onFocus="this.select()">
                                <button id="signup_button" value="signup" name="SUBMIT[signup]" type="submit" class="blackBtn signupBtn">Sign up</button>
                            </form>
                        </div>
                    </div>
                </div>
                <script type="text/javascript">
                    $('.newsletter').addClass($('#userbox').attr('class'));
                </script>

            </div>
            <!-- right column -->

            <!-- BIG FOOTER -->
            <div class="col-md-12 container-fluid pollCalendarTwitterBox">

                <!-- POLLS -->
                <!-- TEMPLATE: POLL_BOX.MAIN -->
<div class="poll coll-md-4">
    <div class="containerWithBorder rightColumnWidth poll-background-container ">
        <h3 class="rightColumnTitle">Poll</h3>
        <div class="actualDate paramv">
            <!-- TEMPLATE: POLL_BOX.LINK -->
<a href="/poll/poll_display.php/poll=current">See Results</a>
<!-- //TEMPLATE: POLL_BOX.LINK -->

        </div>
    </div>
    <form class="rightColumnWidth pollForm" action="/poll/poll_submit_response.php" method="get" name="pollbox" id="pollbox_form">
        <input type="hidden" name="_FB[poll_id]" value="201"/>
        <p class="pollquestion">Following a deal agreed with Harvest Energy, do you think it will be good to see the Total brand returning to UK forecourts?</p>

        <!-- TEMPLATE: POLL_BOX.ANSWER -->
                <div class="radio">
                    <label>
                        <input type="radio" name="_FB[vote]" value="513" />
                        Yes
                    </label>
                </div>
<!-- //TEMPLATE: POLL_BOX.ANSWER -->
<!-- TEMPLATE: POLL_BOX.ANSWER -->
                <div class="radio">
                    <label>
                        <input type="radio" name="_FB[vote]" value="514" />
                        No
                    </label>
                </div>
<!-- //TEMPLATE: POLL_BOX.ANSWER -->


        <button class="blackBtn pollVoteBtn" type="submit" name="SUBMIT[poll_submit]" value="Submit" id="vote_now_button"> Vote Now</button>
    </form>
</div>
<!-- //TEMPLATE: POLL_BOX.MAIN -->

                <!-- TWITTER -->
                <div class="twitter coll-md-4">
                    <div class="containerWithBorder rightColumnWidth twitter-background-container">
                        <h3 class="rightColumnTitle">Twitter</h3>
                    </div>
                    <div class="twitterContainer rightColumnWidth">
                        <script type="text/javascript" src="https://collatr.pressflex.com/feeds/26/224/js"></script>
                    </div>
                </div>

                <div class="digitalpromo coll-md-4">
                    <div class="digitalpromo-background-container containerWithBorder rightColumnWidth">
                        <h3 class="rightColumnTitle">Digital Edition</h3>
                    </div>
                    <div class="digitalpromoContainer rightColumnWidth">
                        <a href="https://forecourttrader.co.uk/news/fullstory.php/aid/13285/Digital_Edition.html">
                            <img style="width:280px;margin: 0 0 10px 10px;" src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=280&pbid=182bc1e4-62b6-4045-b2d4-b2ca535f8a8d" >
                        </a>
                        <ul>
                            <li><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/13285/Digital_Edition.html">Digital Edition</a></li>
                            <li><a href="https://shop.william-reed.com/brands/forecourt-trader/forecourt-trader.htm?promo=FCTDIGED&utm_source=digital%20edition&utm_medium=advert&utm_campaign=FCTDIGED">Subscribe</a></li>
                        </ul>
                    </div>
                </div>

            </div>
            <!-- /poll twitter calendar -->

            <div class="col-md-12 footerContainer"> <table class="footer-table" cellpadding="0" cellspacing="0" style="margin-top: 0pt; margin-bottom: 0px; height: 31px; width: 100%; vertical-align: top; padding: 10px 0pt; background-color: black; color: #ffffff;"><tbody><tr><td style="padding-top:20px;"><table cellpadding="3" cellspacing="3" style="margin: 0 auto;"><tbody><tr><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>News</strong></td></tr></tbody><tbody><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/user/registration.php" title="sign up to receive email newsletters from Forecourt Trader and access the digital edition">Free Email Newsletters/Digital Edition</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/13285/Digital_Edition.html" title="Browse the latest magazine online">Digital Edition</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/14776/Live_News_Feeds__RSS_.html" title="News Feeds RSS">News Feeds (RSS)</a></td></tr><tr><td class="bottom_menu_child"><a href="https://shop.william-reed.com/store/products,forecourt-trader_99.htm?pid=21&campid=7975" title="Subscribe to Forecourt Trader Magazine WRBM Shop" target="_blank">Subscribe to Forecourt Trader Magazine</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/archive_browser.php" title="browse the all articles on the website by date">Article Archive</a></td></tr><tr><td class="bottom_menu_child"></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><b>Social Media</b></td></tr><tr><td class="bottom_menu_child"><a href="https://twitter.com/ForecourtTrader" title="follow Forecourt Trader on Twitter" target="_blank">Twitter</a></td></tr><tr><td class="bottom_menu_child"><a href="https://linkedin.com/groups/Forecourt-Trader-3912704" title="Join in with Forecourt Trader on Linked In" target="_blank">Linked In</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a href="https://feeds2.feedburner.com/forecourttraderlatestnews" title="News Feeds RSS for Forecourt Trader">RSS</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>About this Website<br></strong></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/1620.html" title="find out about advertising in forecourt trader"><span class="bottom_menu_child">Display Advertising</span></a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Online_Media_Pack.pdf" target="_blank">Online Advertising</a></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Media_Pack.pdf" target="_blank">Media Pack</a></td></tr><tr><td class="bottom_menu_child"><a href="https://mediaresources.wrbm.com/Pressflex_sites/fct/FCT_Features_List.pdf" title="Features list 2020" target="_blank">Features List 2020</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/info/contact_us.php" title="contact us">Contact Us</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/fullstory.php/aid/2145" title="information about forecourt trader magazine and website"><span class="bottom_menu_child">About Us</span></a></td></tr><tr><td class="bottom_menu_child"><a href="https://plsclear.com/" target="_blank" title="Apply to reuse our content">Apply to reuse our content</a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttrader.co.uk/news/readable_sitemap.php" title="site map">Site Map</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>Industry Links</strong></td></tr><tr><td class="bottom_menu_child"><span class="bottom_menu_child"><a href="http://rmif.co.uk/associations/pra/" title="Petrol Retailers' Association">Petrol Retailers' Association</a><br></span></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://ukpia.com/home.aspx" target="_blank">UK PIA</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://www.him.uk.com/" target="_blank">HIM</a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="http://www.fpsonline.co.uk/" target="_blank">Federation of Petroleum Suppliers</a></td></tr></tbody></table></td><td style="vertical-align: top; width: 190px; padding: 0 4px;"><table cellpadding="0" cellspacing="0"><tbody><tr><td class="bottom_menu_master"><strong>Related Websites</strong></td></tr><tr><td class="bottom_menu_child"><a></td></tr><tr><td class="bottom_menu_child"><a href="https://forecourttraderawards.co.uk/" title="forecourt trader awards website" target="_blank"><span class="bottom_menu_child">Forecourt Trader Awards</span></a></td></tr><tr><td class="bottom_menu_child"></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://www.thegrocer.co.uk" target="_blank">Grocery Retail News</a></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://bakeryinfo.co.uk" target="_blank">Baking Industry News</a></td></tr><tr><td class="bottom_menu_child"><a class="bottom_menu_child" href="https://meatinfo.co.uk" target="_blank">Meat Industry News</a></td></tr><tr><td class="bottom_menu_child"><p></p></td></tr><tr><td class="bottom_menu_child"></td></tr></tbody></table></td></tr></tbody></table></td></tr></tbody></table><script type="text/javascript">var footerLogoType = 'black';</script>
<script type="text/javascript" src="//resources.wrbm.com/Footers/wrbm-footer.js?lan=en&ent=WRBM"></script>
</div>

        </div>

    </div>
    <!-- Sync AdSlot 7 Right ### Size: [[300,1050]] -->
    <div class='dfp-background-right' id='div-gpt-ad-9753301-7'>
        <script>
            //googletag.display('div-gpt-ad-9753301-7');
        </script>
    </div>
    <!-- End AdSlot 7 -->
    <!-- Sync AdSlot 6 Left ### Size: [[300,1050]] -->
    <div class='dfp-background-left' id='div-gpt-ad-9753301-6'>
        <script>
            //googletag.display('div-gpt-ad-9753301-6');
        </script>
    </div>
    <!-- End AdSlot 6 -->
    <!-- /container -->

    <script type="text/javascript">var linkToWrbmPolicyPage = "/privacy-and-cookie-policy"; var ppBgColor = '#000'; var ppFontColor = '#fff';var ppOpacity = '0.9'</script>
    <script type="text/javascript" src="//resources.wrbm.com/cookiepolicy.js"></script>

    <!-- Sync AdSlot 9 ### Size: [[1,1]] -->
    <div id='div-gpt-ad-9753301-9'>
        <script>
            //googletag.display('div-gpt-ad-9753301-9');
        </script>
    </div>
    <!-- End AdSlot 9 -->
<img src="/pixmaps/count.gif?1576294001" height="1" width="1" alt="" />

    
</body>

</html>
<!-- //TEMPLATE: PAGE -->
